Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 08:56 Uhr.

Hardware-Mag - Forum » Hardware » Laufwerke » SATA2 auf Asus A8N-SLI Deluxe?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
SATA2 auf Asus A8N-SLI Deluxe?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

SATA2 auf Asus A8N-SLI Deluxe? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute,

Ich wollte mal fragen, ob ich eine S-ATA 2 Platte auf mein Mainboard setzen kann ohne das es Probleme gibt (Geschwindigkeit).
Also das der volle Speed ausgenutzt wird wenn eine 2te S-ATA 2 da wäre.
Mainboard wie unten angegeben: A8N-SLI Deluxe
Zukünftige S-ATA 2 Platte

Durch den Kommentar bin ich verunsichert:

Zitat:
Läuft mit meinem ASUS A8N32 SLI nur im SATA1-Modus, und mit Maxtor SATA2-Platten und ASUS Mobos gibts anscheinend ziemlich oft Probleme laut dem ASUS-Forum.




__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Bastus: 03.02.2006 19:26.

03.02.2006 19:25 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Rein theoretisch wird es kein Problem sein, es sind ja 4 Serial ATA/300 Schnittstellen integriert.



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
03.02.2006 19:32 E-Mail an ventu senden Beiträge von ventu suchen
Deeival Deeival ist männlich
HwM-Idol


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 1.078
Herkunft: Canada

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
und mit Maxtor SATA2-Platten und ASUS Mobos gibts anscheinend ziemlich oft Probleme laut dem ASUS-Forum.

Kann ich nur bestaetigen! Aber solang man die nForce IDE SW (?!) Treiber nicht installiert hats bei mir geklappt.

03.02.2006 19:44 E-Mail an Deeival senden Homepage von Deeival Beiträge von Deeival suchen Fügen Sie Deeival in Ihre Kontaktliste ein
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Themenstarter Thema begonnen von Bastus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab da nochmal einen ähnlichen Betrag gefunden:
Daraus schließe ich das es nicht geht.
HIER Klicken



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
03.02.2006 21:31 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja, dann liegt das aber (wie so oft) an Asus. Das hat dann ja nix mehr mit der Kompatibilität bzw. Funktionsweise an sich zu tun.



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
03.02.2006 22:20 E-Mail an ventu senden Beiträge von ventu suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Beide Komponenten unterstützen SATA2, also Board und HDD. Ob sie miteinander kompatibel sind lässt sich natürlich nicht pauschal sagen, wobei Inkompatibilitäten von HDDs eher selten der Fall sind.



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
07.02.2006 12:44 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Themenstarter Thema begonnen von Bastus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die o.g. Maxtor Platte wurde bestellt, müsste heute oder morgen da sein!
Dann schreib ich obs Probleme gab!

Danke für die Infos!



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Bastus: 07.02.2006 13:04.

07.02.2006 13:03 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Themenstarter Thema begonnen von Bastus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nach langem Ärgnern und mindestens 4maliger Windows Installation hab ichs endlich geschafft das wieder alles einigermaßen funktioniert.
Hab gleich gar nicht S-ATA 2 ausprobiert sonst würde ich morgen noch da sitzen und verzweifeln.
Also solche komische Fehler und ein solch "verwirrtes" Betriebssystem hab ich bis zu dem Zeitpunkt noch nie gesehen.

DISK BOOT FAILURE wenn mir das noch einmal angezeigt wird Stinkefinger
dann dann ..........



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
11.02.2006 15:37 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Bastus
Hab gleich gar nicht S-ATA 2 ausprobiert sonst würde ich morgen noch da sitzen und verzweifeln.


hä?

und warum hast Du überhaupt Maxtor Festplatten gekauft? smile



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
11.02.2006 16:07 E-Mail an ventu senden Beiträge von ventu suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Themenstarter Thema begonnen von Bastus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Für die Zukunft^^
Am Anfang gleich wollte ich mit S-ATA 2 starten hat aber nicht so wirklich gefnuzt!
Dann hab ichs gleich gelassen.
Geschwindigkeitsvorteil bringt S-ATA 2 bis etz eh nur in Raid 5 Modus oder?

Weil nur Maxtor eine 300GB S-ATA 2 Platte hatte.



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
11.02.2006 16:17 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Bastus
Geschwindigkeitsvorteil bringt S-ATA 2 bis etz eh nur in Raid 5 Modus oder?

nein! wer sagt sowas?

Zitat:
Original von Bastus
Weil nur Maxtor eine 300GB S-ATA 2 Platte hatte.


nein! es gibt außerdem welche von Samsung, Seagate und Western Digital.

Abgesehen davon macht es sowieso nicht wirklich Sinn 300 GB Festplatten zu kaufen, da das GB mit durchschnittlich 44 cent ca. 10 cent mehr kostet als bei einer 250 GB Platte, die das beste Preis-Leistungs Verhältnis von allen bietet....

Und wenn 250 GB nicht ausreichen, holt man sich am besten 2x250 GB... ist im Endeffekt nur unwesentlich teurer als eine 300 GB-Platt und bietet im Raid auch noch eine bessere Performance.



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
11.02.2006 16:40 E-Mail an ventu senden Beiträge von ventu suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Themenstarter Thema begonnen von Bastus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Stimmt gibt doch z.B. von Seagate eine, da hat mich dann das NCQ verwirrt. unglücklich
Naja wenigstens war se billig^^
Hoffe nur das sie lange lange hält Zunge raus

Edit: Das mit dem Geschwindigkeitsvorteil nur bei Raid 5 hab ich in irgendeinem Forum aufgeschnappt.



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Bastus: 11.02.2006 16:48.

11.02.2006 16:43 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Passend zum Thema: Maxtor SATA2 Firmware-Updates



__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
12.02.2006 11:16 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Themenstarter Thema begonnen von Bastus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Herzlichen Dank für den Bericht, werde mich dann in den nächsten Woche darum kümmern, dass sie auf S-ATA 2 läuft!

Hab grad hingeschrieben, dass sie mir das Firmware-Update zuschicken sollen!
Dann warte ich mal ab.



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Bastus: 12.02.2006 11:54.

12.02.2006 11:39 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Berichte mal, was sich getan hat.

Ich kaufe mir sicher nicht wieder MAxtor. War ja ganz zufrieden mit MAxtor, aber dann haben die Platten nichteinwandfrei im RAID0-Mode funktioniert. Das hat man bei Bildern und .exe Dateien bemerkt. Man konnte die Anwendungen nicht starten, da sie fehlerhaft waren und die Bilder waren auch alle schlecht, Farbfehler etc.


Yidaki



__________________

13.02.2006 22:34 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Laufwerke » SATA2 auf Asus A8N-SLI Deluxe?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH