Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 18:28 Uhr.

Hardware-Mag - Forum » Software » Benchmarks » Fehler bei AquaMark 3
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Fehler bei AquaMark 3
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Dalles Dalles ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 11.02.2006
Beiträge: 5

Fehler bei AquaMark 3 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo.

Ich habe ein Problem mit meinem PC wenn ich AquaMark 3 ausführe.

Nach dem Test mit dem Titel "Massive Overdraw" wird das Programm ohne Warnung beendet und eine Fehlermeldung erscheint:

EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual addres for which it dioes not have the appropriate access

Weiß jemand woher der Fehler kommt??

Habe mein System gerade neu zusammen gestellt und wollte sehen ob alles funktioniert. Sonst habe ich keine Probleme bisher festgestellt.

System:
Asus A8N-E
Athlon 64 3700+
MSI Redeon X1800XT
Win XP SP2

Ich hoffe ihr könnt mir helfen!!!

11.02.2006 13:19 E-Mail an Dalles senden Beiträge von Dalles suchen
Psychopath
PC-Schrauber


images/avatars/avatar-63.jpg

Dabei seit: 24.12.2005
Beiträge: 210

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Kopiere mal die angehangene datei(vorher entpacken) in deinen AM3 ordner.

Dateianhang:
zip direcpll-153.zip (34 KB, 2.417 mal heruntergeladen)




__________________

11.02.2006 15:41 E-Mail an Psychopath senden Beiträge von Psychopath suchen
Dalles Dalles ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 11.02.2006
Beiträge: 5

Themenstarter Thema begonnen von Dalles
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jetzt hat es geklappt.

56.930 Stinkefinger

Danke!!!

11.02.2006 16:27 E-Mail an Dalles senden Beiträge von Dalles suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Dalles
Jetzt hat es geklappt.

56.930 Stinkefinger

Danke!!!


Nicht dein Ernst oder?
Hast du es mit dem System getestet?

Zitat:
System:
Asus A8N-E
Athlon 64 3700+
MSI Redeon X1800XT
Win XP SP2


Ich hab mit meinem System schon 70000 Punkte.

Hast du die aktuellsten Treiber oben?
Grafikkartentreiber ... ?



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
11.02.2006 16:33 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Psychopath
PC-Schrauber


images/avatars/avatar-63.jpg

Dabei seit: 24.12.2005
Beiträge: 210

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja da hatt Bastus recht,da passt was nicht denn ich schaffe auch knapp 85000.
Und so ein ergebniss solltest du mit deinem Rechner auch erzielen.

Bench mal 3DMark05 oder 06 .



__________________

11.02.2006 16:37 E-Mail an Psychopath senden Beiträge von Psychopath suchen
Dalles Dalles ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 11.02.2006
Beiträge: 5

Themenstarter Thema begonnen von Dalles
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Doch das ist mein ernst.
Leider. unglücklich

Ich weiß auch nicht woran es liegt. Sollte wohl mehr drin sein.
GraKa Treiber Version ist 8191.

Bei 3DMark06 komme ich auf 3589
SM2.0 = 1604
HDR/SM3.0 = 1643
CPU = 867

Habe gestern erst Windows installiert und die Teile eingebaut.

EDIT:

V-Sync war "immer an" eingestellt.
Habe ich ausgeschaltet.
Neue Punkte
72.299

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Dalles: 11.02.2006 18:47.

11.02.2006 18:35 E-Mail an Dalles senden Beiträge von Dalles suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jo die neue Punktezahl wirkt mir schon ein bisschen realistischer als die alte.^^
Könnten aber dennoch ein bisschen mehr Punkte drinnen sein.
75000Punkte müssten normal locker drinnen sein!
Wieviel Arbeitsspeicher hast du?



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
11.02.2006 19:05 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Dalles Dalles ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 11.02.2006
Beiträge: 5

Themenstarter Thema begonnen von Dalles
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

2 x 1024 MB Kingston Hyper X

P.S.:
3D Mark05 = 8600 Punkte

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Dalles: 11.02.2006 20:48.

11.02.2006 20:17 E-Mail an Dalles senden Beiträge von Dalles suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

sicher dass fsaa etc auch aus ist?

bei am3 sollte auf alle fälle noch n stück mehr drin sein



__________________

14.02.2006 01:32 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Dalles Dalles ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 11.02.2006
Beiträge: 5

Themenstarter Thema begonnen von Dalles
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wenn Du mir noch sagst was FSAA ist sage ich es Dir. Augen rollen
Habe leider nicht so viel Plan!!!

14.02.2006 21:16 E-Mail an Dalles senden Beiträge von Dalles suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

achso ok Augenzwinkern

na hast du sämtliche bildquali-erhöhenden sachen ala anisotropen filter und auch antialiasing deaktiviert beim bench? geht ganz einfach über die eigenschaften im grakatreiber smile



__________________

15.02.2006 02:24 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Benchmarks » Fehler bei AquaMark 3



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH