Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 15:12 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » 4x 512 MB DDR400 langsamer als 2x 512 MB DDR400
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
4x 512 MB DDR400 langsamer als 2x 512 MB DDR400
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
jakmo
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.02.2006
Beiträge: 3

4x 512 MB DDR400 langsamer als 2x 512 MB DDR400 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hallo Profis !


folgendes proplem: wenn ich 4x 512DDR 400 (PC3200) in meinen Rechner stecke, und z.b. die benchmark von everest mache, kommt mir das grauen. irssinnig schlechte werte. stecke ich nur 2 hinein ist mein rechner um einiges schneller bei den benchmarks,. warum ?

zur erst mal system: P4 3.00 GHZ, Asrock Mainboard (unterstützt dual channel), 480er Targan netz, 9800 XT


wenn ich 4 riegel reinstecke wird mir auch komischer bei den rams pc2300 angezeigt statt pc3200. ich hab das bios von hand eingestellt, wenn ich hier auf auto gehe, zbw die voreinstellungen einschalte dann ist er noch langsamer!
mir wird bei cpuz angeizeigt das die speicher mit einem takt von knappen 133 mhz arbeiten, und das verhältnis FSB:66
ist das normal ?
wenn ich nur 2 reinstecke werden mir die 200mhz takrate vom ram angezeigt und verhältnis 1:1 ( also wies sein
soll)
oder sind die werte eh so normal.?

die speicher sind Corsair(Value Select 512DDR400 Pc3200 2.5 2 2 8

neue festplatte eingebaut worden (samsung 250er)



auslagerunsdatei ist wie im workshop beschrieben optimiert worden (fixe größe von 1536 auf anderen platte)

speicher sind mit memtest (ausführlicher test alle geprüft worden , alles ok )

im bios selbst kann leider nicht viel einstellen.

voltage bei speicher habe ich "normal" gelassen weil sie ziemlich nah an der graka sind.

wen ich wow zocke ( verwendet so knappe 700mb ram - sehr viele addons ^^, habe ich jedoch eine relativ gute performance)

nur alles was benchmarks betrifft sackt mein pc mit 2gb total ab.

irgendjemand tipps? hilfe ? ratschläge?

14.02.2006 09:28 E-Mail an jakmo senden Beiträge von jakmo suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also die Sache ist eigentlich ganz einfach zu erklären:

Das hat ganz einfach mit den Latenzen zu tun. Hast du eine Anwendung die rein auf die Bandbreite des Speichers und nicht auf dessen Volumen (siehe Everest) setzt, bist du mit weniger Modulen immer schneller - vorausgesetzt Dual-Channel bleibt erhalten. Das liegt daran, dass einfach eine Anfrage von der CPU über den Memory-Controller an die Speicherbänke geht und in der Regel nicht exakt bekannt ist wo sich die angeforderten Daten befinden. Ergo muss der Controller alle Riegel "absuchen" und die Daten auslesen. Je mehr Module du hast, umso höher ist dadurch die Latenz und umso niedriger eben die Bandbreite die pro Sekunde erreicht werden kann. Das Auslesen aus den RAMs ansich hat sehr viel mit Wahrscheinlichkeitstheorie zu tun, weshalb Chipsätz auch immer passende Einheiten für entsprechende Vorhersagen bereit halten. Bei Nvidia nennt sich die Einheit z.B. Dynamic Adaptive Speculative Preprocessor (DASP), der praktisch "erahnt" welche Daten als nächstes benötigt werden und diese für das Auslesen bereithält. Dadurch sinken die Latenzen und die Bandbreite steigt.

Gehst du jetzt mal weg von reinen Benchmarks die die Bandbreite messen, wirst du in der Praxis bei entsprechenden Anwendungen mehr vom Volumen des Arbeitsspeichers haben, ergo sind 2x 512 MB langsamer als 4x 512 MB. Dies ist zum Beispiel bei sehr intensiven Anwendungen wie Adobe Photoshop oder bei Spielen wie F.E.A.R. der Fall.

Ich hoffe das hat dir geholfen! smile



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
14.02.2006 13:23 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

normal sollte trotzdem der reine speedverlust nicht damit erklärbar sein...

scheinbar tritt bei ihm das gleiche phänomen auf wie bei manchen a64 systemen: bei vollbestückung setzt er den takt automatisch herunter...kein wunder, dass er dann langsamer als normal ist! scheinbar kann der chipsatz mit 8 rows nicht umgehen, denn ich denke ja mal , dass die module doublesided sind Augenzwinkern

ich würd einfach mal versuchen den takt des rams fest auf 200mhz einzustellen. wenn das nicht fruchtet, kann mans evtl per bios update versuchen oder mal auf der hp des herstellers lesen, ob denn 4 doublesided module so einfach unterstützt werden!



__________________

14.02.2006 13:35 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Warhead
scheinbar tritt bei ihm das gleiche phänomen auf wie bei manchen a64 systemen: bei vollbestückung setzt er den takt automatisch herunter...kein wunder, dass er dann langsamer als normal ist! scheinbar kann der chipsatz mit 8 rows nicht umgehen, denn ich denke ja mal , dass die module doublesided sind Augenzwinkern


Ja, genau das scheint hier der Fall zu sein.
Doublesided Module sollten zwar keine Probleme mehr für moderne Boards darstellen, aber man hört immer wieder von Systemen, die bei Vollbestückung automatisch runtertakten.

Was anderes als ein Bios-Update hilft da wohl kaum...



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
14.02.2006 13:40 E-Mail an ventu senden Beiträge von ventu suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Bei gleichbleibendem Takt liegt der minimale Verlust der Performance an den Latenzen, so wie ich es erklärt habe.

Das mit dem Runtertakten beim Athlon 64 gibt es in der Tat, jedoch nicht bei den neuen Revisionen, da es seit Venice behoben wurde, ergo sind nur ClawHammer und NewCastle davon betroffen. Da wir hier einen P4 haben kommt das ohnehin nicht in Frage.

Eventuell mag das Board nicht mit vier DDR400-Riegeln umgehen. Welcher Chipsatz ist auf dem Board bzw. welches Modell ist es genau? Bei einigen älteren Boards war das durchaus normal, dass nicht auf allen Bänken DDR400 bzw. 200 MHz unterstützt wurde und bei Vollbestückung alle runtergetaktet wurden.

btw: Dass PC2300 angezeigt wird kann ich nicht glauben, den gibts offiziell nämlich gar nicht. Was standardmäßig möglich wäre: 2100 (133 MHz), 2700 (166 MHz), 3200 (200 MHz) etc.



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
14.02.2006 14:48 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
jakmo
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.02.2006
Beiträge: 3

Themenstarter Thema begonnen von jakmo
vielen dank erstmal Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hallo !

also ja babe du hast recht es sind 2100.

es handelt sich um dieses board:
http://www.asrock.com/product/P4i65PE.htm

habe leider nichts gefunden ob die corsair komopaktibel sind.

frage: meint ihr kann auf high bei dram voltage stellen ? (währen dann lgaub ich 2,7v), oder ist das bei der "value select" reihe von corsair nicht zu empfehehlen?

was bedeute im 1T bzw 2T command in der bioseinstellung? auf was soll ich stellen ?

ich habe im bios manuell auf 200mhz (ddr400) und 2.5 gestellt , ich nehme an , das passt so


ich habe das mb erst vor kurzem gekauft, meint ihr das hier trotzdem schon ein update fällig ist?



bitte seit so nett und werft einen kurzen blick ins manual pdf des obigen links. hier sind ein paar infos bzgl betrieb mit 800 FSB.
MEINER MEINUNG erfülle ich alle diese Voraussetzungen. d.h. eigentliuch müssten die mit 200mhz laufen,...



ja es sind natürlich double sided

CORSAIR VALUE SELECT 512 MB DDR400 PC3200 2.5

14.02.2006 15:09 E-Mail an jakmo senden Beiträge von jakmo suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

RE: vielen dank erstmal Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von jakmo
was bedeute im 1T bzw 2T command in der bioseinstellung? auf was soll ich stellen?

Vereinfacht könnte man es so beschreiben: Eine Command Rate von 1T bewirkt, dass Anforderungen an den Speicher einen Taktzyklus lang an den jeweiligen Prozessor-Pins anliegen. 2T erhöht die Chance auf eine sichere Übertragung der Informationen, da die Signale zwei Taktzyklen anliegen. In der Praxis ist 1T natürlich wesentlich schneller und kann den Speicher beschleunigen bzw. die Speicherbandbreite enorm steigern! Will man jedoch höhere Taktraten erreichen, ergo extrem übertakten, wird man sehr oft zu 2T gezwungen. Zusammenfassend: Command Rate steht, wie eigentlich alle restlichen Speichertimings, in Korrespondenz mit den Latenzen und eben der Performance... 1T sollte bei dir funktionieren.

Zitat:
Original von jakmo
ich habe das mb erst vor kurzem gekauft, meint ihr das hier trotzdem schon ein update fällig ist?

Es kann trotzdem sein, dass das Board schon länger beim Händler im Regal liegt und das BIOS älter ist. Bei deinem Board sogar sehr wahrscheinlich, da es schon ein wenig älter ist smile



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
14.02.2006 16:39 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Softwarekiller
HwM-Idol


images/avatars/avatar-416.jpg

Dabei seit: 24.12.2005
Beiträge: 1.277

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Was soll ich sagen -?

Asrock ist das Problem Augenzwinkern



__________________
Battles are won by slaughter and maneuver. The greater the General, the more he contributes in maneuver, the less he demands in slaughter. - Winston Churchill

"You don´t burn out from going too fast. You burn out from going too slow and getting bored."
- The late Cliff Burton

software is like sex, it's better when its free
14.02.2006 16:57 E-Mail an Softwarekiller senden Homepage von Softwarekiller Beiträge von Softwarekiller suchen Fügen Sie Softwarekiller in Ihre Kontaktliste ein
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das wollte ich nicht, aber wenn schon einer damit anfängt: Kauf dir ein anständiges Board! Augenzwinkern

Yidaki



__________________

14.02.2006 17:35 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
jakmo
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.02.2006
Beiträge: 3

Themenstarter Thema begonnen von jakmo
danke euch allen! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ich hab jetzt nicht lang rumgefackelt und mir

2x 1024MB PC3200 DDR400 2.5 von MDT gekauft.

alles wunderbar jetzt.
die speicher laufen jetzt mit 200mhz im dual channel , und die benchmarks sind auch wieder ok!

das mit board stimmt, jedoch will ich einen neukauf abwarten bis eine bessere cpu für mich interresant wird.

dann werd ich mich wieder an euch wenden,. ^^


allerletze frage zu den MDT´s würdet ihr die DRAM Voltage auf normal lassen und auf "high" setzen ? (also 2,72V anstat 2,5) ?
eigentlich läuft alles stabil bis jetzt.

aber vielen dank für eure hilfe!

mfg
jakmo
lol

14.02.2006 17:53 E-Mail an jakmo senden Beiträge von jakmo suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

RE: danke euch allen! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wenns nicht instabil ist, dann lass 2.5V. Für wie viel sind die ausgelegt? 2.7V vertragen die sicherllich auch, aber achte auf die Kühlung.


Yidaki



__________________

14.02.2006 18:10 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

@babe: sicher haste da auch recht, nur kommt es ja immer auf den memcontroller an, der ja bei dem sys in der nb integriert ist und durchaus mit vollbestückung nicht umgehn kann...somit ist es dasselbe wie bei den älteren a64 Augenzwinkern das war ja auch nur n prob mitm memcontroller :p

aber wenn er nun eh 2x1gb hat isses eh egal Augenzwinkern



__________________

15.02.2006 02:27 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » 4x 512 MB DDR400 langsamer als 2x 512 MB DDR400



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH