Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 14:35 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
XMENER
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 10.03.2006
Beiträge: 4

Win XP Prof verliert öffter mal die Maus Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallöchen

Ich hab hier mal schon seit längerem ein Prob mit windoff xp Professional und der Maus.

Ab und an verliert die XP einfach.
Der Maus zeiger bleibt einfach stehen und fertig, reactivieren läßt sich das nur durch Ausschalten und neu hochfahren des Rechners.

Erst dachte ich es wäre die Maus die halt kaputt geht dann hab ich ne neue PS2 Maus genohmen aber mit dem tratt der fehler weiterhin auf.
Dann dachte ich das die PS2 Schnittstelle am Mobo defect ist.
Also was macht man man holt sich eben ne USB Maus.
Aber selbst mit 2 verschiedenen USB Mäusen tritt der Fehler auch auf.

Das war aber noch nicht alles.
Da dies alles optische Mäuse waren hab ich mal meine alte mit kugel aus n Schrank geholt aber na ja man kann sich denken was passiert.
Der Fehler tritt immer noch auf.

Ich bin hier echt mittlerweile voll am aus rasten mit der sch*****.

gibts irgendwie ein update was den fehler behebt.
Aber ich werde nicht das gane servicepack installieren.
einfach nur ein update please. großes Grinsen


Oder zu mindest ob man das irgend wie mit einstellungen regeln kann?


PS: Achso der Rechner stürtzt nicht ab mit Tastatur kann ich noch normal Arbeiten.
Aber macht sich nicht wirklich einfach.


Mäuse hab ich schon mittlerweile 4 stück gestestet.

- Microsoft wireles Optical Maus (PS2 + USB) Funk
- A4tech optical greateye wheel maus modell: wop-35 (PS2) kabel
- EZ Modell AV-101 (PS2) kabel und Kugel
- A4tech Modell RFSW-15 (USB) funk und kugel

10.03.2006 13:36 E-Mail an XMENER senden Beiträge von XMENER suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Passiert das Gleiche auch, wenn du den dazugehörigen Maustreiber installiert hast?



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
10.03.2006 13:52 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
XMENER
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 10.03.2006
Beiträge: 4

Themenstarter Thema begonnen von XMENER
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die treiber hab ich noch nicht probiert weil die immer den ganzen Software müll mit installieren.

Ich muß die cd´s mal suchen falls ich sie noch nicht weg geschmißen hab.

Aber das Prob ist auch das das Problem recht un regel mäßig auftritt.
mal kann man 1 oder 2 wochen problem los arbeiten und mal passiert es öffter am Tag.

10.03.2006 14:14 E-Mail an XMENER senden Beiträge von XMENER suchen
Benny
unregistriert
:) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Leg mal ne Live EVAL mit Linux rein, knoppix, kantix,... arbeite ne weile damit und kuck ob des da auch hat dann könntest nen hardware defekt ausschließen.

10.03.2006 19:01
Deeival Deeival ist männlich
HwM-Idol


images/avatars/avatar-25.jpg

Dabei seit: 24.12.2005
Beiträge: 1.078
Herkunft: Canada

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Software gibts im Normalfall auch online.

11.03.2006 09:13 E-Mail an Deeival senden Homepage von Deeival Beiträge von Deeival suchen Fügen Sie Deeival in Ihre Kontaktliste ein
XMENER
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 10.03.2006
Beiträge: 4

Themenstarter Thema begonnen von XMENER
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jo das werd ich mal die tage Probieren.

Aber das Prob is eben das es sehr sporadisch auf tritt und ich hab leider keine Erfahrungen mit Linux um das ich mich damit mehrer tage oder wochen als System über wasser halten könnte.

Ich hab auch mal in den settings für die maus im XP eine Option verstellt seit dem läuft sie seit 8 tagen komplett durch ohne zu mucken.
Aber kamm leider öffter vor das man über 2-3 wochen oder so nichts hat und dann mit einmal auch wieder 1 oder 2 mal am tag.


Aber ich teste das mal die tage mit linux.

17.03.2006 15:24 E-Mail an XMENER senden Beiträge von XMENER suchen
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das hört sich aber mehr nach mausdefekt an, vllt. nen wackelkontakt



__________________
einmal SSD immer SSD
17.03.2006 15:34 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Er hat ja viele schon probiert ....

Geht die Maus wieder (USB), wenn du sie ein- und wieder aussteckst?



Yidaki



__________________

17.03.2006 17:06 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
XMENER
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 10.03.2006
Beiträge: 4

Themenstarter Thema begonnen von XMENER
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

bis auf ein einziges mal mußte ich den rechner immer erst ausschalten und wieder neu hochfahren.
danach ging die maus wieder.

Aber die Mäuse zu wechseln hatte bis her nur einmal erfolg.
dabei ist es egal ob ich eine PS2 dran hatte und dann ne USB maus genohmen habe oder wieder eine PS2 Maus dran gesteckt habe.

20.03.2006 03:59 E-Mail an XMENER senden Beiträge von XMENER suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH