Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 23:17 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (3): [1] 2 3 nächste » Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

GA-K8N-SLi + 2x 7800 GT Performanceprobleme und Abstürze Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So, jetzt sind die Grafikexperten bzw. SLi-Besitzer gefragt (auch Redakteure sind nicht allwissend). Augenzwinkern

Nachdem ich meine zweite 7800 GT bekommen habe, musste ich feststellen, dass die Performance keineswegs so ist wie erwartet. Es gab aber weder beim Einbau noch beim SLi-Setup Probleme. Bevor einer fragt: Ja, sämtliche BIOS-Versionen und Treiber sind aktuell, die Reste der alten Treiber habe ich mit DriverCleaner entfernt (aktuell läuft Graka BIOS F2, Board-BIOS F7, Treiber Graka 81.98, Treiber Board GB nForce 4 Vers. 6.66)

In 3DMark06 kommen default (1280x1024) lediglich ~4800 Punkte, normal wären ca. 5300, was ich so in diversen Boards gelesen habe. Bei 3DMark05 das gleiche Spiel: Überall liest man was von ~10500 Punkten default, bei mir sind es im besten Fall 9600. Als ich mit nur einer Karte gebencht habe, waren die default-Werte in 3DMark06 normal, also ca. 3370 Punkte.

Zudem kommen im SLi-Mode in bestimmten Spielen Abstürze mit einer Fehlermeldung und Bluescreen, die auf den Graka-Treiber verweist (error in nv4_dsp.dll). In HL²: Lost Coast bekam ich ebenfalls Fehlermeldungen mit Abstürzen, allerdings keinen Bluescreen.

Mir gehts hier nicht um 50 Pünktchen Differenz in 3DMark gegenüber einem vergleichbaren System, sondern darum, dass mir knapp 10% Leistung fehlen. Das kann es beim besten Willen nicht sein. Zunge raus

Die Frage ist jetzt, an was es liegt. Das System ist weder übertaktet noch bekommt es m.E. zu wenig Leistung vom NT. Die Temperaturen sind auch ok, denn beide Karten haben im Idle ca. 46°, unter Last max. 65°. Evtl. ein Speicherproblem? Bin um jeden Hinweis dankbar, denn das Sys war einfach zu teuer, damit es nur mit 90% der Leistung läuft und auch noch abstürzt.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

12.03.2006 18:21 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

RE: GA-K8N-SLi + 2x 7800 GT Performanceprobleme und Abstürze Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Womit hast du die 2 Grafikkarten verbun den? Benutzt du die SLI-Bridge oder machst du das nur mittels Software?

Yidaki



__________________

12.03.2006 18:25 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Themenstarter Thema begonnen von Paladin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ne, natürlich benutze ich die Bridge. Ich wusste gar nicht, dass das auch per Software geht. Zunge raus Bzw. wenn es geht, wie macht man das?



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

12.03.2006 18:26 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich denke mal das kann man unter den Optionen finden.

Hast du die Karten schon mal getrennt getestet? Die alte lief ja einwandfrei, doch wie sieht es mit der neuen aus? Hast du sie schon mal einzeln getestet? Vielleicht hat die ja was ...


Yidaki



__________________

12.03.2006 18:33 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
firebird007 firebird007 ist männlich
HwM-Idol


images/avatars/avatar-404.png

Dabei seit: 24.12.2005
Beiträge: 1.025
Herkunft: Carinthia

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Paladin
Ne, natürlich benutze ich die Bridge. Ich wusste gar nicht, dass das auch per Software geht. Zunge raus Bzw. wenn es geht, wie macht man das?


@Yidaki beziehst du dich auf diese News? Augenzwinkern

Blöde Frage, hast du schon mal jede Karte einzelnen durch den 3DMurks gejagt? Vielleicht hat die eine ja was oder die BIOS Versionen kommen sich irgendwie in die Haare smile

lg, fb

Edit: Wir beide denken abe rauch immer das selbe lol



__________________
-> Core2Duo E6850 atm @ stock - 2GB G.Skill DDR800
-> 2x Samsung P120 250GB RAID0 -> MSI 8800GTS OC
-> Gigabyte GA-EP35-DS4 -> Schwarzes LG DVD-RW DL LW
-> Terratec Cinergy 600TV -> Audigy X-Fi Platinum
-> Samsung 214T & 226CW -> MX500
-> Logitech Z-5500 -> CPU, NB, GFX by H²O
---------------<[running again!]>----------------
-> MacBook Pro 2.16 - 15" - 2GB - x1600 256MB & Mac Pro 2x Quad 2.8

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von firebird007: 12.03.2006 18:34.

12.03.2006 18:34 E-Mail an firebird007 senden Homepage von firebird007 Beiträge von firebird007 suchen Fügen Sie firebird007 in Ihre Kontaktliste ein
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von firebird007
Zitat:
Original von Paladin
Ne, natürlich benutze ich die Bridge. Ich wusste gar nicht, dass das auch per Software geht. Zunge raus Bzw. wenn es geht, wie macht man das?


@Yidaki beziehst du dich auf diese News? Augenzwinkern

Edit: Wir beide denken abe rauch immer das selbe lol


Nein, ich habe mich nicht auf die News bezogen, ich hab das glaub ich mal wo gelesen ...

Tja, ich war schneller grinsen


Yidaki



__________________

12.03.2006 18:40 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Themenstarter Thema begonnen von Paladin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Yidaki
Ich denke mal das kann man unter den Optionen finden.

Ne, soweit ich weiß, geht das definitv nur mit der Bridge. Selbst CoolBits schaltet da nichts anderes frei. RivaTuner bietet leider kein Tool, mit dem sich die SLi-Funktionalität prüfen lässt und die Infos in der SLi-Zone sind nur was für n00bs. Zunge raus

Zitat:
Original von Yidaki
Hast du die Karten schon mal getrennt getestet? Die alte lief ja einwandfrei, doch wie sieht es mit der neuen aus? Hast du sie schon mal einzeln getestet? Vielleicht hat die ja was ...

Das war genau das, was ich vermeiden wollte, weil ich dazu erst mal eine Karte ausbauen und die SLi-Steckkarte im Board wieder umdrehen muss. Gigabyte hat doch neben der SLi-Bridge noch mal eine fürs Board. Aber daran dachte ich abgesehen davon auch schon, wobei die Taktraten der zweiten Karte stimmen.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

12.03.2006 18:43 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Am besten du testest mal, dass wir das Problem einer einzelnen Karte ausschließen können.


Yidaki



__________________

12.03.2006 18:50 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Themenstarter Thema begonnen von Paladin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Yidaki
Am besten du testest mal, dass wir das Problem einer einzelnen Karte ausschließen können.

Jo, ich fürchte, das werde ich machen müssen. Zunge raus Melde mich dann wieder, wenn es soweit ist.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

12.03.2006 18:57 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Themenstarter Thema begonnen von Paladin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So, kleines Update: Ich habe jetzt umgebaut und die neue Karte im Single-Mode laufen lassen. Ergebnis 3DMark05: 6685. Unsere HwM-Benchmarks ergeben für die 7800 GT im Single-Mode 6813 Punkte. Macht also einen Unterschied von 128 Punkten und das ist somit die ganz normale Streuung, weil wir die Benches ja immer mit frischen Platten machen.

Die OC-Ergebnisse können sich auch sehen lassen. Die Karte geht bis 490/1200 und damit fast so gut wie die erste (510/1250). Das bringt 7791 3DMarks, also geht da schon einiges.

An der Karte liegt es meiner Ansicht nach jedenfalls nicht. Dass es am Mobo liegt, glaube ich ehrlich gesagt auch nicht, denn wenn das defekt wäre, müsste sich das ja schon irgendwie bemerkbar gemacht haben. Letzte Möglichkeit: Mal eine andere Partition neu einrichten und dann benchen und sehen, was rauskommt. K.A., was hier das Problem ist. Zunge raus



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

12.03.2006 22:32 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Probier noch mal den anderen Grafikkartenslot!


Yidaki



__________________

13.03.2006 09:37 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Themenstarter Thema begonnen von Paladin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Yidaki
Probier noch mal den anderen Grafikkartenslot!

Ne, geht beim K8N SLi leider nicht, weil der zweite PCIe-Slot im Single-Mode-Betrieb deaktiviert ist. Und die Steckkarte auf dem Board im SLi-Modus lassen, womit beide Slots aktiv wären, ist laut GB keine gute Idee, wenn nur eine Graka drin ist. Zunge raus



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

13.03.2006 19:16 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Empy Empy ist männlich
Hardware-Bastler


images/avatars/avatar-68.jpg

Dabei seit: 16.02.2006
Beiträge: 329
Herkunft: Berlin/Hessen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Vielleicht sind einfach die Treiber noch nicht so weit...

G70 SLI ist noch ganz schön frisch, denke ich...



__________________
C2D E4600 (XP120+Papst@1200rpm - 2.664 MHz - 1.12V)
EVGA 8800GT/512MB (Chip: 540 MHz - Shader: 1350 MHz - RAM: 900 MHz)
MDT 2x1GB DDR2-800 Timings: 5-5-5-15 2T (370 MHz - 1.86V)
GigaByte P35-DS3R (P35 - FSB: 888 MHz)
Idle (ca.): 110W - Load (Peak): 215W
13.03.2006 19:41 E-Mail an Empy senden Beiträge von Empy suchen Fügen Sie Empy in Ihre Kontaktliste ein
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Themenstarter Thema begonnen von Paladin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Empy
Vielleicht sind einfach die Treiber noch nicht so weit...

Naja, also die 7800 GT gibts schon eine ganze Weile. Im Gegenteil, die läuft atm schon wieder aus, weil die 7900 kommt. Die Treiber sollten ja wohl um Gottes Willen inzwischen so weit sein.

Zudem haben die bei CB das gleiche Board wie ich für die Tests verwendet. Der einzige Unterschied war, dass die einen 4000+ als CPU hatten. Das kann gegenüber dem 3700+ aber unmöglich 800 - 1000 Punkte in 3DMark05 oder 500 Punkte in 3DMark06 ausmachen.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

13.03.2006 19:48 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
firebird007 firebird007 ist männlich
HwM-Idol


images/avatars/avatar-404.png

Dabei seit: 24.12.2005
Beiträge: 1.025
Herkunft: Carinthia

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Paladin

Zudem haben die bei CB das gleiche Board wie ich für die Tests verwendet. Der einzige Unterschied war, dass die einen 4000+ als CPU hatten. Das kann gegenüber dem 3700+ aber unmöglich 800 - 1000 Punkte in 3DMark05 oder 500 Punkte in 3DMark06 ausmachen.


Dann übertakte mal und finde es heraus Augenzwinkern

Gerade bei SLi, denke ich, hat der Prozessor besonders viel zu tun, nur dass 200MHz alleine sind, kann ich mir auch nicht ganz so vorstellen Zunge raus

Also spätestens wenn du dein System mal neu aufsetzt und alles neu und aktuell raufspielst, müsste es spuren smile

lg, fb



__________________
-> Core2Duo E6850 atm @ stock - 2GB G.Skill DDR800
-> 2x Samsung P120 250GB RAID0 -> MSI 8800GTS OC
-> Gigabyte GA-EP35-DS4 -> Schwarzes LG DVD-RW DL LW
-> Terratec Cinergy 600TV -> Audigy X-Fi Platinum
-> Samsung 214T & 226CW -> MX500
-> Logitech Z-5500 -> CPU, NB, GFX by H²O
---------------<[running again!]>----------------
-> MacBook Pro 2.16 - 15" - 2GB - x1600 256MB & Mac Pro 2x Quad 2.8
13.03.2006 20:00 E-Mail an firebird007 senden Homepage von firebird007 Beiträge von firebird007 suchen Fügen Sie firebird007 in Ihre Kontaktliste ein
Seiten (3): [1] 2 3 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH