Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 12:46 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme » Wird ein Bluescreen gesaved?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Wird ein Bluescreen gesaved?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Wird ein Bluescreen gesaved? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi,

ich habe folgendes Problem:

Mein PC fährt sich teils einfach von selbst runter und wieder hoch. Davor zeigt er mir ca. 1 sekunde ein Bluescreen.

Wird dieser irgendwo gesaved so das ich ihn mir ma ihn Ruhe anschauen kann?



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
17.03.2006 06:20 E-Mail an smoove senden Beiträge von smoove suchen
Softwarekiller
HwM-Idol


images/avatars/avatar-416.jpg

Dabei seit: 24.12.2005
Beiträge: 1.277

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

gibst mal Start -> Ausführen folgendes ein:

eventvwr.msc

Eventuell wurde es gelogt und du kannst nachlesen was für ein Fehler aufgetreten ist.



__________________
Battles are won by slaughter and maneuver. The greater the General, the more he contributes in maneuver, the less he demands in slaughter. - Winston Churchill

"You don´t burn out from going too fast. You burn out from going too slow and getting bored."
- The late Cliff Burton

software is like sex, it's better when its free
17.03.2006 12:58 E-Mail an Softwarekiller senden Homepage von Softwarekiller Beiträge von Softwarekiller suchen Fügen Sie Softwarekiller in Ihre Kontaktliste ein
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Habe folgende Fehlermeldung gefunden.

"Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät DeviceHarddisk0D."

daten in wörtern:
0000: 00680003 00b60001 00000000 80040033
0010: 0000012d 00000000 00000000 00000000
0020: 0f263e00 00000000 00000173 00000000
0030: ffffffff 00000003 84000040 00000002
0040: 120a2000 40200340 00000000 0000000a
0050: 00000000 86239300 00000000 86238008
0060: 00000002 0007931f 07000028 00001f93
0070: 00000038 00000000 000b00f0 0b000000
0080: 00000000 00000000 00000000 00000000

Die passt zu den Zeiträumen in denen sich der PC von selbst neu startet. Ich habe eine 160gb sata hdd mit 3 partionen. davon hat die systempartition 30gb. die platte ist gerade mal 4 tage alt? die fehlermeldung hab ich auch im zusammenhang das windows xp etwas länger (ca.1-2min) brauch um hochzufahren.

Weiss jemand abhilfe?



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
17.03.2006 14:14 E-Mail an smoove senden Beiträge von smoove suchen
Softwarekiller
HwM-Idol


images/avatars/avatar-416.jpg

Dabei seit: 24.12.2005
Beiträge: 1.277

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Möglichweise nen Treiber der sich querstellt ?....Schau mal nach Konflikten.


Hast du die alte Festplatte noch dran oder die alte durch die neue ganz ersetzt und jetzt evtl. alte Controllertreiber nicht deinstalliert sondern nur neue drübergehauen ? Wenn dann ->

Anleitung

Wenn nicht, schau mit einem der diversen Diagnosetools (vom Hersteller am besten) nach ob deine Platte nen Schlag weg hat (was bei ner neuen Platte zwar unwahrscheinlich aber nicht unmöglich ist)



__________________
Battles are won by slaughter and maneuver. The greater the General, the more he contributes in maneuver, the less he demands in slaughter. - Winston Churchill

"You don´t burn out from going too fast. You burn out from going too slow and getting bored."
- The late Cliff Burton

software is like sex, it's better when its free
17.03.2006 14:36 E-Mail an Softwarekiller senden Homepage von Softwarekiller Beiträge von Softwarekiller suchen Fügen Sie Softwarekiller in Ihre Kontaktliste ein
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Im Gerätemanager finde ich keine Konflikte. Der Rechner so wie er steht ist 4 tage alt.



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
17.03.2006 14:41 E-Mail an smoove senden Beiträge von smoove suchen
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Direkt nachdem ich den letzten Beitrag geschrieben hatte hat er sich wieder neu gestartet. Mir ist eben aufgefallen das kurz vor dem oben beschriebenen Fehler folgendes Ereignis stattfindet

Quelle: nvata
Ereigniskennung: 2

Beschreibung: Device identified.

Daten in Wörter:
0000: 000c001b 00600001 00000000 40de0002
0010: 00000000 00000000 00000000 00000000
0020: 00000000 00000000 00060000 10de0055
0030: 00000000



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
17.03.2006 14:52 E-Mail an smoove senden Beiträge von smoove suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Schau mal im oberen Drittel ... da steht meist eine Zeile die durch eine Leerzeile von den anderen abgetrennt ist. Was steht da ?



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
17.03.2006 15:06 E-Mail an ventu senden Beiträge von ventu suchen
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von ventuklotz
Schau mal im oberen Drittel ... da steht meist eine Zeile die durch eine Leerzeile von den anderen abgetrennt ist. Was steht da ?


wo meinst du soll ich schauen?



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
17.03.2006 15:11 E-Mail an smoove senden Beiträge von smoove suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

rein zufällig chipsatztreiber incl der nv ide treiber installiert? wenn ja mal mit ner reinstall der forceware versuchen ohne eben diese



__________________

17.03.2006 20:08 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe den Übeltäter jetzt ausgemacht.

Die Quelle save dump hat mir ein Abbild des Schwerwiegenden Fehlers gemacht, ein File namens Mini031806-01.dmp. Wie kann ich dieses öffnen um mir den Fehler anzuschauen?



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
18.03.2006 13:29 E-Mail an smoove senden Beiträge von smoove suchen
Mjolnir Mjolnir ist männlich
High-End-User


images/avatars/avatar-485.png

Dabei seit: 24.12.2005
Beiträge: 612

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hmm... Ich würds im Zweifelsfalle einfach mal mitm Editor probieren... denke nich, dass es da n spezielles Tool für gibt. Einfach draufklicken und Editor auswählen.



__________________
Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled

"Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."
18.03.2006 13:38 E-Mail an Mjolnir senden Homepage von Mjolnir Beiträge von Mjolnir suchen Fügen Sie Mjolnir in Ihre Kontaktliste ein
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von smoove
Ich habe den Übeltäter jetzt ausgemacht.

Die Quelle save dump hat mir ein Abbild des Schwerwiegenden Fehlers gemacht, ein File namens Mini031806-01.dmp. Wie kann ich dieses öffnen um mir den Fehler anzuschauen?


Kleine Hilfe

Machs mal mitm Editor auf was kommt.



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
18.03.2006 13:40 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

oh man ich bin echt am verzweifeln,

hier ein screenshot von dem was das debugging tool von windows aus dem file liest

smoove hat dieses Bild (verkleinerte Version) angehängt:
Unbenannt.jpg





__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
18.03.2006 14:02 E-Mail an smoove senden Beiträge von smoove suchen
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi,
also ich hatte mein System jetzt vor etwa 4 Tagen neu aufgespielt. Diesma habe ich die ASUS Ethernet Manager Software (oder so ähnlich) nicht installiert. Seit dem läuft der Rechner rund und ich bekomme auch diese blöden Fehlermeldungen nicht mehr. Die Downloads die ich seit dem mache sind auch nicht mehr fehlerhaft.
Ich vermute das diese Asus Software (kann man Firewall und mehr einstellen) mir die Downloads verhexelt hat, mir dazu aber keine Meldungen gemacht hat.

Kann jemand das Prob nachvollziehen? Macht der Gedanke Sinn? Hat irgendwer ähnliche Erfahrungen gemacht?



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
22.03.2006 15:11 E-Mail an smoove senden Beiträge von smoove suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Vielleicht wars ein Softwarekonflikt Augenzwinkern


Yidaki



__________________

22.03.2006 15:38 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme » Wird ein Bluescreen gesaved?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH