Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:49 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Hardel Hardel ist männlich
Overclocker


images/avatars/avatar-95.jpg

Dabei seit: 03.02.2006
Beiträge: 113

Reichen 500 Watt für CrossFire aus? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Habe mir das Enermax Liberty 500W Netzteil gekauft. Reicht das aus wenn ich 2 ATI X1900 XTX im Crossfire laufen lasse, weil auf der ATI-Seite steht was von 550Watt Netzteil für Crossfire???



__________________
Asus Vento 3600, Asus A8R32-MVP Deluxe, Corsair 2GB DDR-RAM, AMD Athlon 64 X2 4400+, Asus Extreme AX1900XTX, Enermax Liberty 620 Watt, Seagate 200GB Sata II, 32" Samsung LCD-HDTV, Logitech Z-5400 THX, Logitech G15 Keyboard, Logitech G5 Laser Mouse
22.03.2006 22:19 E-Mail an Hardel senden Beiträge von Hardel suchen
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Bei ATI steht folgenes auf der Website:

Zitat:
Für CrossFire™: 550 Watt Stromversorgung oder größer, 38 A an 12 Volt-Schiene



Dann muss es wohl ein 550 Watt Netzteil sein.

22.03.2006 22:32 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das Problem dürften nicht die 550 Watt sein, sondern die 38 Ampere. Für diese Stromstärke muss das NT schon ein ziemlicher Klopper sein. Zudem sollte man solche Hinweise ernst nehmen, denn mir hat es mein Revoltec Chromus II vermutlich deshalb zerlegt, weil es für SLi zu schwach war - trotz angeblicher 27 A auf der 12 V-Schiene. Zunge raus Das BeQuiet 520 Watt bringt übrigens bis zu 38 A.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

23.03.2006 00:50 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH