Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:17 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Radeon 9800 Pro defekt?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Radeon 9800 Pro defekt?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Blast
Komplett-PC-User


images/avatars/avatar-20.jpg

Dabei seit: 24.12.2005
Beiträge: 57

Radeon 9800 Pro defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo allerseits,

Vor zwei Wochen habe ich bei meinem Athlon xp 3000+ (barton kern) mit a7n8x deluxe 2.0 und radeon 9800 pro drauf schwere bildströrungen in form von streifen und komischen mustern auf dem monitor gehabt. Habe zunächst nen anderen Monitor getestet, gab auch Streifen, dann neue Treiber für meine sapphire radeon draufgehauen, immer noch permanent diese bildstörungen..., habe daraufhin meinnen rechner aufgeschraubt und erstmal 3 aufgeplatzte kondensatoren bemerkt. dachte mir, die müssen es wohl sein....
habe die kondesatoren auch ausgetauscht....selber fehler.. zittrige streifen in verschiedenen farben und andere verpixelungen... ich habe noch keine andere grafikkarte ausprobiert....aber die graka läuft ja und ich hab nix dran rumgewerkelt...dass plötzlich einefach bildstörungen kommen, kann ja wohl nicht sein...

Kann mir hier jemand Hilfestellung geben, womit die Bildstörungen noch zusammenhängen könnten?.

Sollte es doch an der (AGP) Grafikkarte liegen, kann ich diese zu ATI einschicken und trotz ihres Alters von knapp 3 Jahren Ersatz fordern?.
Schliesslich habe ich weder Overclocking Versuche gestartet, noch die Karte sonst irgendwie mechanisch verändert....

Bin dankbar für jede Antwort

MFG Blast smile



__________________
Asus G1Sn User
30.03.2006 14:05 E-Mail an Blast senden Beiträge von Blast suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Du hast die Karte doch mechanisch verändert, du hast die Kondensatoren ausgetauscht obwohl mir das auch eher unwahrscheinlich erscheint ...

Wie warm wird die Karte? Ich denke nicht, dass du noch Garantie auf die Karte hast.


Yidaki



__________________

30.03.2006 14:45 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Blast
Komplett-PC-User


images/avatars/avatar-20.jpg

Dabei seit: 24.12.2005
Beiträge: 57

Themenstarter Thema begonnen von Blast
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi yidaki,

also ich habe die karte nicht mechanisch verändert...die kondensatoren des mainboards habe ich ausgetauscht...auf der karte selbst sind keine mechanischen schäden zu erkennnen, deshalb muss ati eigentlich kulant sein....weil die grafikkarte ja alle funktionen durchführen kann, aber eben mit den streifen und so... ich kann alle einstellungen bei zb half life 2 hochschrauben, funktioniert ja alles, muss irgend ein komischer fehler der graka sein. diesen habe ich nicht verursacht...., ich hoffe die ersetzen mir das ding

ciao



__________________
Asus G1Sn User
30.03.2006 21:03 E-Mail an Blast senden Beiträge von Blast suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hab geglaubt, dass du die Kondensatoren auf der Grafikkarte ausgetauscht hast.

Wenn du noch garantie hast, sollten die dir die Karte austauschen. Bring die Karte zum Händler und frag nach.


Yidaki



__________________

30.03.2006 21:06 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nach 3 jahren hast du keinen anspruch mehr 2 jahre mehr net.
probier mal ne andere graka, wobei ich mir vorstellen kann das die graka zu viel strom durch die kaputten kondensatoren gekriegt hat



__________________
einmal SSD immer SSD
30.03.2006 22:13 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Blast
Komplett-PC-User


images/avatars/avatar-20.jpg

Dabei seit: 24.12.2005
Beiträge: 57

Themenstarter Thema begonnen von Blast
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hey hi,

danke erstmal für die antworten, also hab die ati jez mal in andren rechner eingebaut => selbes problem.... ich werde trotz des alters von über 2 jahren versuchen ersatz bei ati einzuklagen....mit einem gut formulierten dokument, dass professionell klingt natürlich. so : langjähriger kunde von ati blabla, einwandfreie verwendung der karte... ich mein ich hab echt keine lust 150 euro für ne neue hinzublättern...

wenn wir schon dabei sind...verkauft jemand seine alte radeon 9800 pro?

cya



__________________
Asus G1Sn User
31.03.2006 10:34 E-Mail an Blast senden Beiträge von Blast suchen
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

naja, die werden wenn überhaupt dir zurückschreiben dass du nach 3 jahren keinen anspruch mehr hast aber viel glück trotzdem



__________________
einmal SSD immer SSD
31.03.2006 13:57 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Es wird nicht gehen, aber probieren kannst du es ja.


Yidaki



__________________

31.03.2006 14:14 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Radeon 9800 Pro defekt?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH