Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 09:08 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet » wlan bricht dauernd ab nach neuinstallation
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
wlan bricht dauernd ab nach neuinstallation
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
sunrise
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.03.2006
Beiträge: 5

wlan bricht dauernd ab nach neuinstallation Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Habe vor kurzem mein notebook mit einer nLite winXP-cd neu aufgesetzt, die aktuellen lan & wlan treiber von der hersteller seite (targa visionary xp10) installiert ...
soweit funktioniert alles bestens, auch das wlan, internet (über router) usw funktioniert eigentlich bestens - nur geschieht es immer wieder dass das wlan zusammenbricht und keine verbindung mehr bekommt.
wäre es nur ein aussetzer weil die signalstärke kurzzeitig zu gering war dann würde es sich ja von selbst wieder aufbauen. Die einstellungen sind imho alle korrekt (so wie vor der neuinstallation und da hatte ich ja keine probleme) hab aber auch schon paar sachen durchprobiert die aber auch keine besserung brachten.
Manchmal läuft es den halben tag ohne probleme, ein ander mal bricht es innerhalb einer halben stunde gleich mehrmals zusammen.

Wenn die verbindung nun verloren geht und ich im Wlan-monitor > site survey wieder auf mein profil klicke dann kann es sein dass es sich sofort wieder aufbaut, es geschieht aber ebenso dass ich 8 mal keine reaktion erhalte und dann beim 9ten mal gehts zb plötzlich.
Bei einem neustart klappt die wlan verbindung immer sofort.

Dass das problem am router (D-link 714 irgendwas) liegt schließe ich aus da an diesem ja nichts verändert wurde und die anderen pcs auch keine probleme haben.

Hoffe mir kann jemand weiterhelfen da ich keinerlei ahnung habe wo der fehler liegen könnte. einzige vermutung: vielleicht habe ich bei der erstellung der nLite cd irgendetwas weggelassen dass ich eigentlich doch gebraucht hätte?

30.03.2006 14:16 E-Mail an sunrise senden Beiträge von sunrise suchen
sunrise
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.03.2006
Beiträge: 5

Themenstarter Thema begonnen von sunrise
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hier is ja mal hart tote hose in dem forum :/

02.04.2006 16:55 E-Mail an sunrise senden Beiträge von sunrise suchen
Tobi Tobi ist männlich
Hardware-Bastler


images/avatars/avatar-43.jpg

Dabei seit: 24.12.2005
Beiträge: 391
Herkunft: Cuxhaven, Studium: Würzburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hat dein Notebook integriertes Wlan oder ist das ne Karte oder son USB Stick? Und benutzt du "WLAN konfigurieren mit Windows" oder hast du das deaktiviert und laesst die Verbindung ueber die Treiber aufbauen? Falls du irgendwelche Treiber des Wlan Adapters hast, dann deaktiviere mal den WindowsWlanNubClient und lass das alles ueber die Treiber vom Stick oder der Karte machen. Ich hatte damals auch viele Probleme mit meinem Wlan USB-Stick, weil ich die Windowseinstellungen benutzte...



__________________
Sig in Arbeit! <--- LOL? Wer hat meine Sig editiert?? Den krieg ich! Augenzwinkern
03.04.2006 14:35 E-Mail an Tobi senden Homepage von Tobi Beiträge von Tobi suchen Fügen Sie Tobi in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet » wlan bricht dauernd ab nach neuinstallation



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH