Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 01:26 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Nvidia nForce Networking Controller wird nicht erkannt
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Nvidia nForce Networking Controller wird nicht erkannt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
wolfju
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 04.04.2006
Beiträge: 5

Nvidia nForce Networking Controller wird nicht erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Zusammen,

nach Neuinstallation auf neuer Festplatte ist der Networking Controller nicht im Geräteverzeichnis und ich kann somit nicht über lan in das Internet. Wer kann mir helfen?

Vielen Dank im Voraus.

04.04.2006 17:08 E-Mail an wolfju senden Beiträge von wolfju suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Willkommen bei Hardware-mag

Welches Mainboard hast du?
Schonmal versucht nochmal zu installieren?
Hast du den aktuellsten Treiber verwendet?



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
04.04.2006 17:11 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
wolfju
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 04.04.2006
Beiträge: 5

Themenstarter Thema begonnen von wolfju
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

main Board ist MSI K8N NEO-FSR V2.0 S.754,ATX NVIDIA Nforce3 250, LAN.

Als Laie habe ich mir überlegt, ob die Treiber CD vielleicht einen Schaden hat. Vielleicht kann man ja irgenwo die completten Treiber nochmals herunterladen oder auch nur den für den Controller?

Oder gibt es andere Möglichkeiten

04.04.2006 17:14 E-Mail an wolfju senden Beiträge von wolfju suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hast du evtl die möglichkeit ihn im bios zu aktiviern?



__________________

04.04.2006 17:14 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
wolfju
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 04.04.2006
Beiträge: 5

Themenstarter Thema begonnen von wolfju
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe leider keine Ahnung wie ich eine Aktivierung im Bios hinbekomme.

Gruß

04.04.2006 17:16 E-Mail an wolfju senden Beiträge von wolfju suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nForce 3 Treiber gibts hier auf der NVIDIA Page zum downloaden.



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
04.04.2006 17:18 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

naja, wenn Du nur neuinstalliert hast hat sich ja an den Bios - Einstellungen nichts geändert smile
Von daher einfach den nForce Treiber installieren und der Adapter sollte ohne Probleme funktionieren.



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
04.04.2006 17:24 E-Mail an ventu senden Beiträge von ventu suchen
wolfju
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 04.04.2006
Beiträge: 5

Themenstarter Thema begonnen von wolfju
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Derzeit kann ich mit der alten Festplatte ohne Probleme in das Internet. Bei der neuen Festplatte erkennt er den controller wie geschrieben auch nach 2. Neuinstalltaion von Winxp nicht.

Da ich offensichtlich eine defekte CD habe, kannst Du mir, für einen Laien verständlichh sagen, wie ich an den Treiber komme?

Viele Grüße

04.04.2006 17:34 E-Mail an wolfju senden Beiträge von wolfju suchen
wolfju
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 04.04.2006
Beiträge: 5

Themenstarter Thema begonnen von wolfju
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Leider blicke ich auf der Nvidia Seite nicht durch um den richtigen Treiber zu finden.

04.04.2006 17:35 E-Mail an wolfju senden Beiträge von wolfju suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hier der aktuellste Treiber für dein Mobo:
nForce 3 und Windows XP



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
04.04.2006 18:03 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Nvidia nForce Networking Controller wird nicht erkannt



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH