Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 21:21 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme » nForce Treiber Problem, BIOS Update?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
nForce Treiber Problem, BIOS Update?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

nForce Treiber Problem, BIOS Update? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich habe in letzter zeit das prob das mein xp manchma etwas länger braucht um hochzufahren (ca. 2 min). ich hatte jetzt den fall zum 2ten mal das er dann xp gar nicht startet und ich stattdessen einen bluescreen bekomme der sagt "driver not less or equal" "nvata.sys".
wenn ich dann einen reset mache fährt er xp ganz normal hoch.

weiss jemand abhilfe oder was das zu bedeuten hat?



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von smoove: 12.04.2006 20:46.

12.04.2006 11:14 E-Mail an smoove senden Beiträge von smoove suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Einfach mal ein bisschen Hier suchen nach der Datei, der erste Eintrag spuckte gleich was passendes aus:

Lies dir mal das durch



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
12.04.2006 11:25 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

verwende mal den nf treiber der version 6.53...der sollte problemlos gehn und lass den idetreiber weg wie auch im link oben beschrieben



__________________

12.04.2006 12:24 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

danke,
das werde ich ma versuchen aber kann ich die IDE Treiber einfach weglassen ich habe doch ein IDE Brenner.
Wenn ich jetzt die neuen Treiber installiere und dann die IDE Treiber nicht installiere sind die alten IDE Treiber dich schon ma installiert hatte noch da oder?



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
12.04.2006 14:26 E-Mail an smoove senden Beiträge von smoove suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

der verwendet dann einfach die stabileren windowstreiber dafür



__________________

12.04.2006 14:54 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Warhead
verwende mal den nf treiber der version 6.53...der sollte problemlos gehn und lass den idetreiber weg wie auch im link oben beschrieben


den bekomme ich bei asus nicht mehr.

ich würde jetzt ma mein bios updaten. jetzt hab ich bei asus 3 Files runtergeladen.
1. "ASUS Update V6.07.01 Install Program for Windows 2000/XP/2003 and for Windows 64bit XP/2003."

2. "Phoenix-Award BIOS flash tool V1.09

3. "A8N-E Bios version 1011" (ist nur ein file A8NE1011.ROM) was soll ich denn damit machen?

Gibt es eine Reihenfolge beim installieren die ich hier beachten muss?



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
12.04.2006 19:00 E-Mail an smoove senden Beiträge von smoove suchen
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wie kann ich im windows eigentlich sehen welche nforce version ich momentan installiert habe?



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
12.04.2006 20:00 E-Mail an smoove senden Beiträge von smoove suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von smoove
wie kann ich im windows eigentlich sehen welche nforce version ich momentan installiert habe?

Z.B. mit nVidia nTune. Das zeigt bei nForce-basierten Boards alle relevanten Parameter an. Bei den Treibern werden sowohl die offiziellen Nummern (z.B. 84.12) als auch die interne Codierung angezeigt.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

13.04.2006 00:55 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von smoove
Zitat:
Original von Warhead
verwende mal den nf treiber der version 6.53...der sollte problemlos gehn und lass den idetreiber weg wie auch im link oben beschrieben


den bekomme ich bei asus nicht mehr.


du brauchst auch keine asus treiber zu verweden, da der chipsatz von nvidia kommt, kannst du bedenkenlos diese nehmen! und sämtliche treiberversionen bekommst du zb bei www.guru3d.com !



__________________

13.04.2006 12:31 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi,

ist das der richtige "nForce4 Standalone Drivers 6.53" ?

kann mir noch jemand was zu dem bios update sagen was ich ein wenig weiter oben beschrieben habe?



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
13.04.2006 15:04 E-Mail an smoove senden Beiträge von smoove suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von smoove
ist das der richtige "nForce4 Standalone Drivers 6.53" ?

Das geht schon mit dem, denn nV bietet ja alle Treiber auch als Standalone an, aber warum nimmst Du nicht einfach das Treiberpaket von nVidia? Das Board sucht sich die passenden Treiber bei der Installation aus dem Paket raus. Was nicht gebraucht wird, wird normalerweise auch nicht installiert (bis auf den IDE-Treiber, wie beschrieben).

Das wäre am einfachsten, wenn Du keine spezifischen Ansprüche an den Treiber hast. Allerdings kann es vereinzelt Kompatibilitätsprobleme mit den Boards geben, wenn der Hersteller bestimmte Anpassungen am Treiber vorgenommen hat. Ich persönlich hatte mit Original-nV-Treibern bisher allerdings keine Probleme.

Zitat:
Original von smoove
kann mir noch jemand was zu dem bios update sagen was ich ein wenig weiter oben beschrieben habe?

Normalerweise erstellt man eine Boot-Diskette unter XP und speichert zusätzlich das ROM-File und das Flash-Tool darauf ab. Dann mit dieser Diskette booten und über den Prompt das Flash-Tool aufrufen. Anschließend muss man dem Tool nach die ROM-Datei angeben, der Rest sollte automatisch ablaufen.

Falls Du kein Diskettenlaufwerk mehr im Rechner hast, geht das auch mit einem USB-Stick, sofern das Board das Booten von USB unterstützt. Das muss man vorher im BIOS allerdings einstellen.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

13.04.2006 22:20 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich habe jetzt ma den 6.53 stand alone treiber installiert und bis jetzt scheints zu funktionieren. mmhhh ich hab kein disketten laufwerk, hatte ma versucht die rom datei aufne cd zu brennen und davon zu booten das geht aber scheinbar nicht.
was kann ich denn mit den anderen bios files machen die da noch runtergeladen habe?

ich lade mir gerade das paket runter und werde es ma testen wenn ich das problem weiterhin habe, thx



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
13.04.2006 22:51 E-Mail an smoove senden Beiträge von smoove suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von smoove
was kann ich denn mit den anderen bios files machen die da noch runtergeladen habe?

Das waren insgesamt drei Files, richtig? Das ROM-File ist das BIOS, das Flash-Tool ist für den Flash unter DOS und das dritte File ist ein Update-Programm für Windows. Damit kann man das BIOS auch unter Windows aktualisieren. Allerdings würde ich diese Variante weniger empfehlen, auch wenn es bei den meisten Herstellern keine Probleme gibt.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

13.04.2006 23:35 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

paladin: den treiber hab ich ihm empfohlen! und ja es ist der richtige!



__________________

14.04.2006 02:54 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
smoove
Overclocker


images/avatars/avatar-78.jpg

Dabei seit: 08.03.2006
Beiträge: 126

Themenstarter Thema begonnen von smoove
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also mit dem 6.53 hab ich immer noch das Problem, jetzt hab ich den 6.70 drauf den Paladin mir empfohlen habe.
kann ich die chipset treiber irgendwie uninstallen. ich dachte immer treiber einfach drüber installieren ist nicht so gut oder?



__________________
ASUS A8N-E ATX So939nForce4 Ultra DDR || AMD Athlon 64 X2 3800+ @2000MHz || ASUS EN7800GT/2DH 256MB-DDR3 || 4x512MB PC400 Kingston DDR-Ram || Seagate 160GB 7200RPM SATA-300 || DVD-Brenner NEC ND-4550A || LC-Power Supersilent V.2 550W ATX || Chieftec Dragon DX-01W-D-U
14.04.2006 09:15 E-Mail an smoove senden Beiträge von smoove suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme » nForce Treiber Problem, BIOS Update?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH