Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 15:10 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Asus A8N SLI Premium Sound Problem
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Asus A8N SLI Premium Sound Problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Serenity Serenity ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 03.05.2006
Beiträge: 4
Herkunft: Hamburg

Asus A8N SLI Premium Sound Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute

Habe ein großes problem mit meiner Onboard Soundkarte
Es handelt sich um eine Realtek AC 97.

Das Problem oder eher die gesagt die Probleme sind folgende.

Bei den vorderen Lautsprechern ist der Rechte ziemlich laut und der linke sehr leise.(Das Einstellen der Balance im Soundmanager bringt nicht viel wenn ich den Regler nach links schiebe werden beide Lautsprecher leise)

Der Subwoofer geht beim abspielen von Musik zwar, macht aber nicht besonders viel und in Spielen macht er garnix.

Die Hinteren Lautsprecher Funktionieren nur beim Musik hören und bei Spielen auch nicht.

Der Center ist auch Lauter als er sein sollte.

Es ist alles so angeschlossen wie es sein soll.

Habe schon Treiber Update und Treiber neuinstallation gemacht und auch Format C: hat nicht geholfen.

Was meint ihr kann man das Problem beheben oder sollte ich mir eine Pci Soundkarte kaufen und wenn ja welche könnt ihr empfehlen?


Vielen Dank im Vorraus

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Serenity: 03.05.2006 22:13.

03.05.2006 22:10 E-Mail an Serenity senden Beiträge von Serenity suchen Fügen Sie Serenity in Ihre Kontaktliste ein
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also nach deinen Angaben hast du eine 5.1 Sound-Anlage? Hast du in Spielen mal testweise EAX aktiviert?

Welches Programm benutzt du für Musik - Winamp? Wenn ja, dann schau mal in den Optionen unter "Output" -> "DirectSound Output" ob bei Register Device deine Soundkarte ausgewählt und "Allow hardware acceleration" aktiviert ist. smile



__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
04.05.2006 20:30 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Serenity Serenity ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 03.05.2006
Beiträge: 4
Herkunft: Hamburg

Themenstarter Thema begonnen von Serenity
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Vielen Dank in Winamp läuft es nun auch mit Bass, auch wenn sich der Sound insgesamt etwas dumpf anhört.

Ich habe eine 5.1 Anlage.

Ich habe jetzt mal 2 Spiele ausprobiert Fear und Battlefield 1942.

In Fear habe ich nur Bass wenn ich gegen eine Mauer oder ein anderes Objekt schiesse sonst nicht, auch das Aktivieren von EAX hat nicht geholfen.

In Battlefield 1942 kann man kein EAX aktivieren der Sound im Spiel läuft zwar aber ohne Bass.

Wenn ich die Hardware Beschleunigung im Spiel Anmache habe ich zwar Bass aber die Restlichen Sounds Höre ich über den Center alle anderen Lautsprecher geben keinen Ton von sich.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Serenity: 05.05.2006 16:12.

05.05.2006 16:09 E-Mail an Serenity senden Beiträge von Serenity suchen Fügen Sie Serenity in Ihre Kontaktliste ein
3asy 3asy ist männlich
Hardware-Bastler


images/avatars/avatar-167.jpg

Dabei seit: 23.04.2006
Beiträge: 307
Herkunft: HH

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hatte auch Probleme mit meinem Onboard Sound und dem 5.1 System. Mit ner Soundkarte klappt es aber. Dazu musste ich bei der Software der Soundkarte die Bassumleitung aktivieren, danach ging alles wie geschmiert. Ich kann dir die Creative Karten empfehlen, die sind nicht schlecht.



__________________
SysProfile
05.05.2006 23:49 E-Mail an 3asy senden Beiträge von 3asy suchen
Serenity Serenity ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 03.05.2006
Beiträge: 4
Herkunft: Hamburg

Themenstarter Thema begonnen von Serenity
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe mir jetzt eine Soundkarte ausgesucht die ich für gut halte.
Es ist eine Creative Audigy 4.

Da ich nicht so die Ahnung von Soundkarten habe und es auch ein wenig her ist seitdem ich meine letzte Soundkarte 1998 für 50 Mark gekauft habe.

Schaut euch mal diese
SOUNDKARTE an und sagt mir ob diese Karte gut ist oder ob ich auch für weniger geld eine gute Soundkarte bekomme.

Vielen Dank im Vorraus.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Serenity: 11.05.2006 12:31.

11.05.2006 12:30 E-Mail an Serenity senden Beiträge von Serenity suchen Fügen Sie Serenity in Ihre Kontaktliste ein
3asy 3asy ist männlich
Hardware-Bastler


images/avatars/avatar-167.jpg

Dabei seit: 23.04.2006
Beiträge: 307
Herkunft: HH

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Serenity
Schaut euch mal diese
SOUNDKARTE an und sagt mir ob diese Karte gut ist oder ob ich auch für weniger geld eine gute Soundkarte bekomme.


Das kommt immer ganz drauf an was du damit machen willst. Ich hab die Karte auch und find das Teil super! Wenn du weniger Geld ausgeben möchtest, kannst du dir sicherlich auch die "einfache" Audigy kaufen. Dazu kann ich dir aber leider nichts sagen. Kauf dir die Audigy 4, da kannst nichts falsch machen. Wenn Geld keine Rolle spielt könntest du natürlich auch zur Creative XFi greifen Augen rollen



__________________
SysProfile
11.05.2006 14:31 E-Mail an 3asy senden Beiträge von 3asy suchen
Serenity Serenity ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 03.05.2006
Beiträge: 4
Herkunft: Hamburg

Themenstarter Thema begonnen von Serenity
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Leider hatten sie die Audigy 4 nicht mehr auf Lager, habe mir Jetzt eine Creative Sound Blaster Live! 24 Bit gekauft und muss sagen ich bin hellauf begeistert.
Super Sound, alle Lautsprecher funktionieren wie sie sollen und der Bass geht auch grinsen

Vielen Dank für eure Hilfe

MFG
Serenity

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Serenity: 12.05.2006 21:09.

11.05.2006 15:55 E-Mail an Serenity senden Beiträge von Serenity suchen Fügen Sie Serenity in Ihre Kontaktliste ein
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Na also Augenzwinkern ...eine "richtige" Soundkarte ist eben immer zu empfehlen.

closed.



__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
13.05.2006 12:09 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Asus A8N SLI Premium Sound Problem



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH