Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:39 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » ASUS V9950
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
ASUS V9950
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Ice
unregistriert
ASUS V9950 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi ich besitze seit kurzem die ASUS Geforce FX 5900 (V9950). Bin eigentlich ganz zu frieden mit der karte nutze sie in kombination mit einem P4`c 2.8 ghz auf dem ASUS P4 P800 Deluxe . Da es noch keinen neueren detonator FX gibt als den 44.03 hab ich gleich ma den von Asus genommen der mitgeliefert wurde . Das Problem liegt darin das wenn ich zB GTA Vice City spiele ich nach kurzer Zeit schwere Grafikfehler bekomme und die texturen verschwimmen . Bei CS ist es so das wenn ich es starte gleich ma einen 4 geteilten screen erhalte und mittels escape wieder raus und rein muss in das game damit es funtzt naja vielleicht hat von euch einer ne idee ich hoff es zumindest ma danke für jede hilfe im voraus smile
ps : Temperatur der Graka liegt bei 40 ° C nach belastung bei ca 50 - 55 ° C


15.07.2003 17:32
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: ASUS V9950 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also das bei vice city is ganz normal mit den neuen grafikkarten... hatte das problem mit der gainward fx 5900 auch.. da musste dir den neuen patch für vice city runterladen... dann funktioniert alles.... bei cs... das kommt gelegentlich vor.. is nen allgemeines geforce prob das es schon seit jahren gibt smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
15.07.2003 20:10 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Stanger
unregistriert
AW: ASUS V9950 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das bei counterstrike ist auch normal. probier mal ein bisschen mit den grafik settings von counterstrike rum ( wenns auch ned viel zu einstellen gibt *Gg* ) stell open gl ein oder mal direct 3d... 100 Prozentige kompatiblität findet counterstrike ja echt mit keiner grafikkarte... . unglücklich


15.07.2003 20:13
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: ASUS V9950 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

und den patch bei vc.. dann passt alles Augenzwinkern




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
15.07.2003 20:24 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Ice
unregistriert
AW: ASUS V9950 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die Grafikfehler sind trotz patch da irgendwie komisch . Hm hat der detonator fx vielleicht nen bug hinsichtlich open GL hab nämlich auch nur knapp 14500 benchmarks bei 2001 mit :
P4 2.8 ghz HT
ASUS P4 P800 Deluxe
ASUS V9950
Corsair 2x256 mb PC-400
kann eigentlich doch fast net sein


16.07.2003 15:34
mo2mk mo2mk ist männlich
HwM-Idol


images/avatars/avatar-3.jpg

Dabei seit: 24.12.2005
Beiträge: 1.204
Herkunft: BW

AW: ASUS V9950 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nimm mal den dato 44.9x ? lachen
wenst mit dem klappt lags wohl am treiber....




__________________
Desktop:
AMD Phenom II 1055T (6*2,8GHz); 12GB DDR3 10667; 120GB Samsung SSD 830;
Microsoft Windows 7 SP1 Prof.
Notebook:
Samsung Series 5 (530U3C), Core i5 3317, 6GB RAM, 24GB Ready-Boost, 500 GB HDD
Tablet:
eeePad Transformer TF101 32G + Keyboard-Dock

16.07.2003 16:26 E-Mail an mo2mk senden Homepage von mo2mk Beiträge von mo2mk suchen Fügen Sie mo2mk in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: ASUS V9950 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ich hab hier auf den gainward fx 5900 ultra den 44.03 deto fx und damit rennt au alles perfekt smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
16.07.2003 18:46 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Stanger
unregistriert
AW: ASUS V9950 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

den selben hab ich mit ner geforce 2 mx/400, läuft bestens.


16.07.2003 18:58
Ice
unregistriert
AW: ASUS V9950 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

44.03 hat ich auch drauf einma den von nvidia und einen von asus jetzt hab ich einen mit protokoll von microsoft und komischerweisse gehts naja bin zufrieden smile aba thx 4 help


17.07.2003 22:23
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: ASUS V9950 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

dann is doch alles in butter lachen




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
17.07.2003 23:07 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » ASUS V9950



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH