Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:45 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » noch ne Netzteilfrage
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
noch ne Netzteilfrage
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
insiderboard insiderboard ist männlich
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 235
Herkunft: Rostock

AW: AW: noch ne Netzteilfrage Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hatte mir ein netzteil gekauft (350 watt und damit mein K7S5a + 1ghz Duron + Radeon 8500 pro + Brenner + DVD + 2 LEDs betrieben:

Habe mir dann ein 2400+ draufgebaut (oder bauen lassen wegen der Kompatibilitätsfrage)
Als ich ihn dann Benchen lies hörte ich ein "surren" das 3 sekunden lang lauter wurde und dann ging der Computer aus (logisch: Ntzteil flöten gegangen weil sich beim anmachen die Kühler nicht mehr drehten)

Das Netzteil hatte bei 350 watt -> 150Watt combined Power. Ist das viel???

Ich habe jetzt ein Super low noise netzteil (kann ich nur jedem empfehlen) mit 300 watt und 180 watt combined power: Ist das jetzt viel???

(klar weiß ich das 180 watt mehr ist als 150 watt aber die frage die ich mir stelle ist: Reicht das noch für viel zusatzkram (PCI karten ect. aus)




__________________
Core 2 Duo rulez
20.07.2003 10:57 E-Mail an insiderboard senden Beiträge von insiderboard suchen Fügen Sie insiderboard in Ihre Kontaktliste ein
Blaubierhund Blaubierhund ist männlich
Blaubierhund


images/avatars/avatar-260.jpg

Dabei seit: 24.12.2005
Beiträge: 2.575
Herkunft: irgendwo im nirgendwo

AW: AW: noch ne Netzteilfrage Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

180W ist eigentlich minimum für aktuelle Rechner. Besonders dann wenn zusätzliche "Verbraucher" angeschlossen werden. Das gleiche Problem hatte ich übrigens auch, die Standartnetzteile, die mit den Gehäusen ausgeliefert werden taugen einfach nix.
Manchmal geht son Netzteil auch Kaputt, weil der Staub der sich im innerern, und vor allem auf dem Lüfter ansammelt eine effektive Wärmeabfuhr verhindern...
Ich hab nen Enermax-Netzteil (auch 180W combined power) und betreibe neben einer GF4 ti 4400 (@320Mhz Chip- und Speichertakt) und nem AthlonXP 1600+(@ 1900+) noch zwei optische Laufwerke, zwei Festplatten, 2 120mm Lüfter, 2 50mm Lüfter (7V) und einer Netzwerkkarte auch noch diverse USB-Geräte, von denen immer irgend eines aktiv ist. Bisher hatte ich mit dem Enermax keine Probs.



__________________
DeviantART
fotocommunity
Zoonar
20.07.2003 11:13 E-Mail an Blaubierhund senden Homepage von Blaubierhund Beiträge von Blaubierhund suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » noch ne Netzteilfrage



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH