Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 07:47 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Erfahrungsbericht Intel D975XBX
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Erfahrungsbericht Intel D975XBX
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Falcon
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 158

Erfahrungsbericht Intel D975XBX Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

habe dieses Board jetzt bekommen. Ich kann jedem nur raten bei Asus zu bleiben, das P5W DH unterstuetzt ja auch Conroe und sollte bald da sein.

Also mal meine Maengelliste:

- Das Mainboard hat keinen Anschluss fuer CD-Roms (ich rede von den Audiokabeln)
- Das Mainboard hat keinen PC Speaker Anschluss
- Die Anleitung ist nur auf englisch (fuer mich kein Problem, vielleicht fuer andere) und ist sehr spartanisch, schlecht beschrieben besteht eigentlich nur aus Feature Liste. Bios Funktionen oder sonstige Software wird nicht erwaehnt
- Nach dem einschalten dauert der Post mind. 30 Sekunden, wenn man den IDE Kanal benuetzt (gibt eh nur 1!) dauert der Post zwischen 120 und 180 Sekunden, waehrrenddessen ist der Bildschirm schwarz man sieht nur ein 5A rechts unten am Monitor.
- Das Bios stuerzt ab wenn man mit einer USB Tastatur reingeht
- Auch das Bios der Raidcontroller stuerzt mit einer USB Tastatur ab
- 2x WD Raptor Festplatten haben nur einen Datendurchsatz von 100 MB/s am Silicon Raidcontroller, am ICH7 sind es schon 200 MB/s aber eine S-ATA Festplatte alleine von Samsung schafft schon 200 MB/s (HDTach Auswertung, es wurde immer das gleiche original Kabel von Intel verwendet).
- Der Silicon Raidcontroller kann nur Raidgeraete verwalten, einzelne Festplatten oder sonstige Laufwerke koennnen nicht betrieben werden
- Die Software zum uebertakten ist nicht dabei, laesst sich sowieso nicht starten aus unerklaerlichen Gruenden
- Die Audiosoftware ist sehr mangelhaft, stuerzt haeufig ab, laesst sich nur mit Fehlermeldungen starten
- Man kann nicht gleichzeitig den Digitalen Ausgang und Kopfhoerer benutzen (das kotzt mich am meisten an)
- Der Hardwaremonitor ist nicht wirklich verlaesslich, oder wieso hat meine CPU direkt nach dem einschalten 70 Grad und das mit einem Vanessa L-Type Cooler
- Dank dem uebergrossen Chipsatz Kuehler lies sich der Vanessa L-Type Kuehler nur noch verkehrtrum einbauen (ist fuer andere Kuehler vielleicht noch schlimmer)
- Der Intel Support macht schon um 17 Uhr Feierabend und hilft einem sowieso nicht, man soll sich an seinen Haendler wenden wenn man solche technischen Probleme hat.

Ich glaube ich koennte die Liste noch weiter fortfuehren aber jetzt wirds mir echt zu bunt.
Ich kann jedem nur raten die Haende weg zu lassen.

23.06.2006 00:26 E-Mail an Falcon senden Beiträge von Falcon suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Welche Version hast du den gekauft??

Bulk/retail ??

Auf
Link

findest du ein 100seitiges Handbuch.

Sowie neuste Biosversionen, usw....
Zitat:

Das Mainboard hat keinen PC Speaker Anschluss

Das das Board keinen Speaker Anscluss hat wird wohl daran liegen das sich der Speaker bereits auf den Board befindet.

Zitat:

Nach dem einschalten dauert der Post mind. 30 Sekunden, wenn man den IDE Kanal benuetzt (gibt eh nur 1!) dauert der Post zwischen 120 und 180 Sekunden, waehrrenddessen ist der Bildschirm schwarz man sieht nur ein 5A rechts unten am Monitor.


Sind die IDE Laufwerke ordentlich gejumpert ??
Hast du irgendwelche RAM Tests aktiviert ??

Zitat:

2x WD Raptor Festplatten haben nur einen Datendurchsatz von 100 MB/s am Silicon Raidcontroller, am ICH7 sind es schon 200 MB/s aber eine S-ATA Festplatte alleine von Samsung schafft schon 200 MB/s (HDTach Auswertung, es wurde immer das gleiche original Kabel von Intel verwendet).

Also schaft eine einzige SATA Platte von Samsung bei dir beim Sequentielen lesen 200MB/s ??
(den das ist der wichtige wert, nicht Burst Speed)
das ist doch echt nicht schlecht.. Augenzwinkern

vll. hilft dir ja auch das weiter
link

Paranojä, smile



__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Paranojä: 23.06.2006 09:36.

23.06.2006 09:35 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Paranojä
Also schaft eine einzige SATA Platte von Samsung bei dir beim Sequentielen lesen 200MB/s ??


das halte ich aber eher für ein Gerücht... smile



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
23.06.2006 10:36 E-Mail an ventu senden Beiträge von ventu suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

sehe ich genauso....

doch, siehe OrginalPost:
Zitat:

aber eine S-ATA Festplatte alleine von Samsung schafft schon 200 MB/s (HDTach Auswertung


Paranojä, smile



__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
23.06.2006 10:45 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
Falcon
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 158

Themenstarter Thema begonnen von Falcon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich kann nur die Daten hinschreiben die HDTach ausgibt, und die waren mit den gleichen Platten auf einem Asus A8N-SLI ganz ganz anders.

Das neueste BIOS ist natuerlich drauf, PC Speaker ist keiner onboard, weder im Handbuch ist der beschrieben noch piepst das Geraet beim booten oder sonstiges.
Die Anleitung ist schon 90 Seiten dick, aber wie gesagt, da ist eigentlich nur die Feature Liste, das BIOS wird nicht erwaehnt, selbst im BIOS ist keine Funktion beschrieben.

Und der groesste Witz aller Zeiten. Ich habe die komplette Verpackung durchsucht (sie war original Verpackt also kann nichts fehlen), es gibt nirgendwo einen Hinweis auf Support, liegt auch keine Telefonnummer von Intel oder aehnliches dabei.

Die IDE Laufwerke sind natuerlich auch richtig gejumpert, funktionieren auch einwandfrei wenn der PC mal laeuft.

Achja es ist eine Retail Hardware Revision 3.04

Naja ich schau jetzt mal ob ich das Board wieder zurueckgeben kann.

23.06.2006 11:48 E-Mail an Falcon senden Beiträge von Falcon suchen
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

guck mal den thread hier:klick

vllt. können die dir da mehr helfen (da ham scho einige des board)



__________________
einmal SSD immer SSD
23.06.2006 12:15 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Falcon
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 158

Themenstarter Thema begonnen von Falcon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe vorhin ziemlich lange mit Intel telefoniert und laut deren Aussage ist alles normal.

Jedes Geraet was angeschlossen wird verlaengert die POST Zeit um ca. 10-20 Sekunde, wenn man ein Raid benutzt sogar um bis zu 30 Sekunden.

Ich habe es ausprobiert, nur eine Festplatte angeschlossen, 10 Sek und der PC bootet. Der Herr von Intel am Telefon hat selbst ein Raid angeschlossen und es hat bei ihm 60 Sekunden gedauert.

Auch die Performance Probleme mit den Festplatten sind normal, genauso das Audio Verhalten.

Aussage Intel: "Das board ist nicht zum arbeiten sondern fuer Gamer gedacht, die starten ihren Rechner halt nicht so oft neu". Und wegen der Soundkarte:"Nun ja die Gamer spielen halt gerne mit Boxen und Abends wenn die Eltern schlafen stecken sie dann Ihre Kopfhoerer an, deswegen ist ein gleichzeitiger Betrieb nicht moeglich".

Ich frag mich echt fuer wie alt der mich gehalten hat....

Wenn ich ein Board verkaufe was fuer RAID und viele Festplatten ausgelegt ist dann sollte ich es auch richtig machen. Jedes andere Mainboard was ich bis jetzt hatte (wo teilweise sogar mehr Geraete dranhingen, jetzt habe ich nur 5 HD und 2 optische Laufwerke, normaleweise hatte ich 6 HD und 4 optische Laufwerke) bootet innerhalb von 10 Sekunden.

Also ich gebe das Board zurueck, oder vielleicht will es ja sonst jemand haben. Ist ja im Einwandfreien Zustand.

23.06.2006 15:03 E-Mail an Falcon senden Beiträge von Falcon suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wie du das oben beschreibst ist das ja echt eine ziemliche komische Art von Antwort und so auf die dumme jungen Tour abgefertigt zu werden...

"das ding ist für Gamer"

Und das sagen ausgerechnet die Intel leutz deren Boards haupsächlich in Arbeitsrechnern verbaut werden.

An deiner Stelle würde ich das ding auch zurückgeben, sowas darf man nicht hinnehmen bei einem Board was min 215€ kostet.

mein Tip:

ASUS P5W DH Deluxe ich denke damit wirst du mehr Spaß haben

Paranojä, smile



__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
23.06.2006 15:13 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
Falcon
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 158

Themenstarter Thema begonnen von Falcon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Schon bestellt, leider kommt es wohl erst Montag / Dienstag.

Das Intel Board schicke ich zurueck. Ich versteh auch nicht wieso das ein Board fuer Gamer sein soll, mit 8 SATA Anschluessen (wobei 4 nur im Raid gehen und keine einzelnen Geraete).

Ich bin ebenso der Meinung das ich fuer 235 Euro die ich gezahlt habe, mehr erwarten kann, auch in Sachen Support.

Der Witz ist ja (ich weiss nicht ob ich das schon geschrieben habe), ich habe 2x beim Intel Support in Frankfurt angerufen. Dort hat man mir 2x gesagt Intel gibt keinen Support das muss der Haendler machen. Ich also wieder beim Haendler angerufen, der hat natuerlich gesagt er kennt sich nicht so gut aus, wieder bei Intel angerufen, die wieder: Nein wir supporten nicht. Ich aufgelegt nochmal angerufen und endlich zum Techniker durchgekommen.

Aber das hat fast schon Telekom Hotline Niveau.

23.06.2006 15:56 E-Mail an Falcon senden Beiträge von Falcon suchen
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

du weist aber schon, das du wahrscheinlich noch ne alte revision kriegst ohne conroe support oder?



__________________
einmal SSD immer SSD
23.06.2006 16:07 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

eher weniger weil die werben ja explizit mit Core 2 Duo support

klick

Paranojä, smile



__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
23.06.2006 17:29 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

naja, viele händler werden halt noch die revision1.03 von dem board haben doch erst ab 1.04 ist auch conroe support



__________________
einmal SSD immer SSD
23.06.2006 18:21 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Falcon
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 158

Themenstarter Thema begonnen von Falcon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das Asus P5W DH kommt doch erst jetzt in der ersten Revision auf den Markt und Asus wirbt damit dass das Board den Conroe uenterstuetzt. Die aelteren 975X Boards brauchen die Revision 1.03g (welche ich derzeit nicht im Laden finden konnte).

24.06.2006 11:40 E-Mail an Falcon senden Beiträge von Falcon suchen
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jo stimmt, hab des mit den alten boards verwechselt, da blickt ja auch kein schwein mehr durch



__________________
einmal SSD immer SSD
28.06.2006 01:39 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Falcon
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 158

Themenstarter Thema begonnen von Falcon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Laut Asus kommt fuer das P5WD-E keine Revision 1.03g mit Conroe Support in naher Zukunft. Also muss man wohl fuer 975 Chipsatz auf das P5W DH zurückgreifen, bzw. wer kein Crossfire braucht kann ein 965 Chipsatz nehmen, also das P5B (Deluxe). Allerdings fehlen hier komplett die IDE Channels und das P5B hat auch nur 4 SATA Anschlüsse. Na dann gute Nacht. Immer weniger Anschlüsse und immer teurer wird das Zeugs, mit Funktionen die keine Sau braucht wie z.B. diese doofe Fernbedienung fuer das P5W DH. Wenn ich einen Barebone im Wohnzimmer haben will dann vielleicht, aber keine Crossfire Highend Maschine braucht das.
Vergleicht man die aktuellen Boards mit Intel Chipsatz mit Nforce5 Boards haben die Nforce Boards um einiges bessere Austattung fuer weniger Geld!
Frueher war das mal andersrum, aber so einen Funktionsumfang wie das Asus P4C800-E Deluxe oder A8N-SLI bietet kein einziges Motherboard derzeit! Alle aktuellen Sachen kann man in die Tonne treten.

28.06.2006 03:09 E-Mail an Falcon senden Beiträge von Falcon suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Erfahrungsbericht Intel D975XBX



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH