Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:43 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Darstellungsfehler mit XFX 7900 GT?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Darstellungsfehler mit XFX 7900 GT?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Assasin Assasin ist männlich
PC-Schrauber


images/avatars/avatar-24.jpg

Dabei seit: 04.04.2006
Beiträge: 151

Darstellungsfehler mit XFX 7900 GT? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi habe ein Problem mit meiner XfX 7900gt

ich habe ein spiel mit blut gespielt (Counterstrike) und nun hat meine Graka kleine Anzeigefehler (maps usw...)

Hat jemand ne idee was das ist??

ODer wie ich es beheben kann ??



Mfg Assasin



__________________
Kauf mir im Mai nen Pc :
Amd64 4200+ x2 Dualcore
1Gb Ram Kit
7900 Gt
Thermaltake
tsunami
05.07.2006 21:52 E-Mail an Assasin senden Beiträge von Assasin suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

RE: XFX 7900gt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Assasin
ich habe ein spiel mit blut gespielt (Counterstrike) und nun hat meine Graka kleine Anzeigefehler (maps usw...)



wo hat sie anzeigefelher? bei dem blut? oder generell spiele, oder auch auf dem dektop?



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
05.07.2006 22:09 E-Mail an Caliban senden Beiträge von Caliban suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Welchen Nvidia ForceWare-Treiber hast du installiert? Hast du im Spiel bzw. Treiber grafiktechnisch etwas verstellt?



__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
05.07.2006 22:13 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Assasin Assasin ist männlich
PC-Schrauber


images/avatars/avatar-24.jpg

Dabei seit: 04.04.2006
Beiträge: 151

Themenstarter Thema begonnen von Assasin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe 84.21 Forceware installiert.

Die Anzeigefehler äußern sich so das sich die Maps auf einem Komisch färben .

Oder manchmal die Symbole auf dem Deskzop keine Symbole mehr haben .

Habe eigentlich nichts umgestellt im Spiel

Mfg assasin



__________________
Kauf mir im Mai nen Pc :
Amd64 4200+ x2 Dualcore
1Gb Ram Kit
7900 Gt
Thermaltake
tsunami
06.07.2006 07:02 E-Mail an Assasin senden Beiträge von Assasin suchen
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Assasin
Die Anzeigefehler äußern sich so das sich die Maps auf einem Komisch färben .

Das hatte ich früher, wo ich CSS noch gespielt habe, auch manchmal. Das Problem habe ich gelöst, indem ich neu auf den Server gegangen bin. Hat zwar genervt, aber die Färbungen waren weg.
Bei CSS kommt man schnell wieder auf den Server, in dem man im laufenden Spiel "Esc" drückt und dann in die Console "retry" eingibt Augenzwinkern

06.07.2006 12:12 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
Paranojä Paranojä ist männlich
HwM-Idol


images/avatars/avatar-49.jpg

Dabei seit: 24.12.2005
Beiträge: 1.274
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

handelt es sich bei deiner Grafikkarte um ein Modell mit "WErksübertaktung" ?? also Standart war glaub ich

Chiptakt: 450MHz
Speichertakt: 660MHz

wenn ja dürfe dies vll. helfen.

klick

Paranojä, smile



__________________
Meine Systemkonfig
Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
HWM-Kaufberatung
06.07.2006 12:19 E-Mail an Paranojä senden Beiträge von Paranojä suchen Fügen Sie Paranojä in Ihre Kontaktliste ein
Assasin Assasin ist männlich
PC-Schrauber


images/avatars/avatar-24.jpg

Dabei seit: 04.04.2006
Beiträge: 151

Themenstarter Thema begonnen von Assasin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja ich glaube schon das das eine übertaktete ist .



__________________
Kauf mir im Mai nen Pc :
Amd64 4200+ x2 Dualcore
1Gb Ram Kit
7900 Gt
Thermaltake
tsunami
07.07.2006 13:10 E-Mail an Assasin senden Beiträge von Assasin suchen
Empy Empy ist männlich
Hardware-Bastler


images/avatars/avatar-68.jpg

Dabei seit: 16.02.2006
Beiträge: 329
Herkunft: Berlin/Hessen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Du kannst ja mal die Temperatur unter Last auslesen (RivaTuner)



__________________
C2D E4600 (XP120+Papst@1200rpm - 2.664 MHz - 1.12V)
EVGA 8800GT/512MB (Chip: 540 MHz - Shader: 1350 MHz - RAM: 900 MHz)
MDT 2x1GB DDR2-800 Timings: 5-5-5-15 2T (370 MHz - 1.86V)
GigaByte P35-DS3R (P35 - FSB: 888 MHz)
Idle (ca.): 110W - Load (Peak): 215W
09.07.2006 13:46 E-Mail an Empy senden Beiträge von Empy suchen Fügen Sie Empy in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Darstellungsfehler mit XFX 7900 GT?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH