Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:35 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Langsames Kontextmenü bei Internetverbindung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also wenn ich direkt auf eine datei klicke (etwa ein bild oder eine musikdatei) dauert es immer ewig bis sich das kontextmenü öffnet.
hingegen auf den überordnern geht es so schnell wie es sein sollte.
(ist mir schon länger aufgefallen, hab mir aber nicht viel gedacht, Windows halt Stinkefinger )

als ich neulich bei meinem vater war, bei dem ich kein internet habe, ging das kontextmenü auf den dateien aber wieder schnell.
daheim angekommen aber wieder nicht unglücklich

weiß jemand woran das liegen könnte?



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
19.07.2006 16:09 E-Mail an Caliban senden Beiträge von Caliban suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

lass mich raten .. pc zugemüllt? Spyware installiert? (also pc zugemüllt) Software installiert, die sich ins Kontextmenü einklinkt und deshalb den Aufbau verzögert? (also im Prinzip auch pc zugemüllt) Augenzwinkern



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
19.07.2006 16:17 E-Mail an ventu senden Beiträge von ventu suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Themenstarter Thema begonnen von Caliban
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

klingt ja sehr danach Augenzwinkern
und wo find ich des raus?
hab unter msconfig nichts gefunden...
und warum wird des nur bei internetverbindung aktiv?



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
19.07.2006 16:41 E-Mail an Caliban senden Beiträge von Caliban suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das hast Du aber ziemlich blöd beschrieben Augenzwinkern
Ich dachte es wäre immer der Fall...

Wie siehts denn aus wenn die Netzwerkverbindung aktiviert ist und Du nicht mit dem Internet verbunden bist?



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
19.07.2006 20:50 E-Mail an ventu senden Beiträge von ventu suchen
Saubatzen
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Schau doch bitte mal in dein Windowsprofil unter Clachen okumente und Einstellungen dort sollte ein Ordner namens "SendTo" sein. In diesem Ordner befinden sich alle im Kontextmenü auffindbaren Verknüpfungen.

Wenn du diesen Ordner nicht gleich finden kannst, erstmal alle Ordner und Dateien sichtbar machen Extras->Ordneroptionen->Ansicht-> und den haken bei Alle Dateien und Ordner setzen.

In dem SendTo Ordner solltest du dann nach Verknüpfungen suchen die nicht mehr aktuell sind. Diese ggf. löschen und dein Rechtsklick sollte wieder wie geschmiert laufen.

Gruß Batzen

20.07.2006 11:50
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Themenstarter Thema begonnen von Caliban
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmm der ordner exitstiert bei mir nicht !?
ich hab auch mit versteckten ordnern anzeigen gesucht, aber nichts gefunden...



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
20.07.2006 13:57 E-Mail an Caliban senden Beiträge von Caliban suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Caliban
hmm der ordner exitstiert bei mir nicht !?
ich hab auch mit versteckten ordnern anzeigen gesucht, aber nichts gefunden...


Dann bist Du im falschen Windows-Profil



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
20.07.2006 14:01 E-Mail an ventu senden Beiträge von ventu suchen
Saubatzen
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Caliban
hmm der ordner exitstiert bei mir nicht !?
ich hab auch mit versteckten ordnern anzeigen gesucht, aber nichts gefunden...



Clachen okumente und Einstellungen und dann der Windowsuser mit dem du dich anmeldest. Da reinschauen, der Ordner SendTo muss existieren, ansonsten hättest du kein Kontextmenü.

20.07.2006 14:32
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Themenstarter Thema begonnen von Caliban
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hey ich habs gefunden XDD

aber da sind nur 5 verknüpfungen drinnen!?

-Desktop (Verknüpfung erstellen)

-E-Mail-Empfänger

-Eigene Dateien

-Skype

ZIP-komprimierten Ordner


und was oder wo soll ich da ausmisten?



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
22.08.2006 20:44 E-Mail an Caliban senden Beiträge von Caliban suchen
Benny
unregistriert
? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

es gibt tatsächlich eine Delay time einzustellen per regedit aber das ist bei dir nicht das Problem. Ich vermute Spyware, da gibts nämlich Spyware die versteckt im Kontextmenü irgendwelche Einträge die du gar nicht siehst und ruft irgendwelche Informationen von irgendwelchen Daten ab während du sie zum Beispiel anklickst, am besten mal alles plätten.

22.08.2006 22:24
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Themenstarter Thema begonnen von Caliban
Re: ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hat ja ventuklotz auch schon gemeint.
was würdest du mir für ein prg empfehlen?



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
22.08.2006 22:37 E-Mail an Caliban senden Beiträge von Caliban suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

adaware scannt imho sehr zuverlässig nach dem ganzen kleinkram smile



__________________

22.08.2006 22:43 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Benny
unregistriert
:) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

eben genau dieses. was anderes kenne ich gar nicht grinsen vielleicht gibts irgenwelche spyware entfernungstools von symantec ich weiß ja nicht aber adaware ist auf jeden fall sehr gut =)

22.08.2006 23:08
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

im letzten chip, das ich zufällig bei meinem bruder gefunden habe, war ein test, in dem anti-spyware programme getestet wurden. ad-aware landete auf dem letzten platz (zb 4 % der inaktiven dinge gefunden,...)
auf dem ersten platz ist mcaffee anti-spyware. (zb. 100% an inaktiven, wenn ich mich recht erinnere)
ich kann zwar nicht sagen, wie zuferlässig chip testet, aber trotzdem wäre das wohl sicherer, bei so einem großen unterschied.

da ad-aware aber gratis ist, kann man es mal durchlaufen lassen. viel verhauen kann man nicht.

22.08.2006 23:25 Beiträge von pame007 suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe zur Zeit den Windows Defender von MS laufen. So schlecht ist der übrigens nicht, zumal fast täglich Signatur-Updates kommen. Besser als Ad-Aware oder Spybot dürfte der in jedem Fall sein.

So, und jetzt bitte nicht schreien Microschrott oder Kein Wunder, dass die dauernd Signatur-Updates bringen. Müssen ja die ganzen Bugs rauskriegen etc. pp. ^^

Einfach mal probieren, würde ich sagen. Augenzwinkern



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

23.08.2006 01:19 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH