Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 07:00 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Radeon X1900 XTX arbeitet mit falschen Frequenzen?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Radeon X1900 XTX arbeitet mit falschen Frequenzen?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Jaime Jaime ist männlich
Komplett-PC-User


images/avatars/avatar-339.gif

Dabei seit: 16.01.2006
Beiträge: 68
Herkunft: Rastatt

Radeon X1900 XTX arbeitet mit falschen Frequenzen? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo
Die takt rate stimmtnich und bekomme es nicht schneller. traurig
hab mal 2 bilder gemacht,orgienal takt:GPU 650 Speicher 1550


und dann hab ich noch ne frage auf dieser Graga ist hinten drauf(ich weiss nicht genau wo hinten) 2 schalterchen, mehr kann ich jetzt sagen aber vieleicht wiest ihr was die bewirken oder ob sie überhaupt bewirken


mfg Jaime

Jaime hat diese Bilder (verkleinerte Versionen) angehängt:
grafikkarte 2.jpg grafikkarte 1.jpg



24.07.2006 18:09 E-Mail an Jaime senden Beiträge von Jaime suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Welche Radeon X1900 XTX hast du gekauft bzw. von welchem Hersteller welches Modell?
Welchen Treiber hast du installiert und welche zusätzlichen Tools zum Overclocking/Analyse?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
24.07.2006 18:22 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also wie du schon richtig erwähnt hast hat die Radeon X1900 XTX einen Orginal-Takt von 650 MHz (GPU) und 775 MHz (Speicher). Allerdings taktet sich die Grafikkarte im 2D-Betrieb runter und somit brauchst du dir keine Sorgen machen. Overdrive zeigt dir den "requested" (verlangten) Takt richtig an.

Mit RivaTuner oder dem ATi-Tool kannst du zwischen 2D- und 3D-Frequenzen unterscheiden.



__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
24.07.2006 18:30 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Jaime Jaime ist männlich
Komplett-PC-User


images/avatars/avatar-339.gif

Dabei seit: 16.01.2006
Beiträge: 68
Herkunft: Rastatt

Themenstarter Thema begonnen von Jaime
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Graga
PCIe, 512MB, ATI Radeon X1900 XTX, Sapphire

Treiber
6-3_xp-2k_dd_ccc_wdm_enu_30895

Jaime

24.07.2006 19:34 E-Mail an Jaime senden Beiträge von Jaime suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Trauerklos
Also wie du schon richtig erwähnt hast hat die Radeon X1900 XTX einen Orginal-Takt von 650 MHz (GPU) und 775 MHz (Speicher). Allerdings taktet sich die Grafikkarte im 2D-Betrieb runter und somit brauchst du dir keine Sorgen machen. Overdrive zeigt dir den "requested" (verlangten) Takt richtig an.

Mit RivaTuner oder dem ATi-Tool kannst du zwischen 2D- und 3D-Frequenzen unterscheiden.


Damit dürfte alles klar sein oder?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
24.07.2006 23:22 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Jaime Jaime ist männlich
Komplett-PC-User


images/avatars/avatar-339.gif

Dabei seit: 16.01.2006
Beiträge: 68
Herkunft: Rastatt

Themenstarter Thema begonnen von Jaime
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja im grunde schon, aber warum wird es Catalyst Control Center falsch angezeigt oder besser gesagt kann ich bloss denn höchstwert höcher setzen und nicht denn Takt selber wie ich es wollte(falls ich es je wollen stollte rauchen ) .Das ist ja nicht normal .So ich muss euch was beichten Augen rollen ,es ist nicht mein rechner sondern der meiner freundin cool Engel bei mir (x850xt) ist alles ok so wie es sein soll.

MFG Jaime

25.07.2006 23:17 E-Mail an Jaime senden Beiträge von Jaime suchen
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Jaime
ja im grunde schon, aber warum wird es Catalyst Control Center falsch angezeigt oder besser gesagt kann ich bloss denn höchstwert höcher setzen und nicht denn Takt selber wie ich es wollte(falls ich es je wollen stollte rauchen ) .Das ist ja nicht normal .

Das verstehe ich nicht ganz. Kannst du das bitte nochmal etwas anders erläutern.



Zitat:
Original von Jaime
So ich muss euch was beichten Augen rollen ,es ist nicht mein rechner sondern der meiner freundin cool Engel bei mir (x850xt) ist alles ok so wie es sein soll.

Schön, dass du gebeichtet hast^^
Nein, im Ernst, es ist doch egal, ob es die Grafikkarte deiner Freundin oder von dir ist. Die Hauptsache ist, dass wir helfen können grinsen

25.07.2006 23:28 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Jaime
ja im grunde schon, aber warum wird es Catalyst Control Center falsch angezeigt oder besser gesagt kann ich bloss denn höchstwert höcher setzen und nicht denn Takt selber wie ich es wollte(falls ich es je wollen stollte rauchen )

Overdrive dient nicht dazu deine Grafikkarte bis an ihre Grenzen zu übertakten, sondern übertaktet (dynamisch) immer auf einem sicheren Level, so dass keine Schäden entstehen können. Der Höchstwert dient logischerweise dazu, dass der Takt bis zu dem eingestelltem Wert nicht mehr erhöht wird.

Willst du die Taktraten selber (fest) festlegen, dann nutze eines der genannten Tools - ATi Tool oder RivaTuner.



__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
26.07.2006 15:48 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Jaime Jaime ist männlich
Komplett-PC-User


images/avatars/avatar-339.gif

Dabei seit: 16.01.2006
Beiträge: 68
Herkunft: Rastatt

Themenstarter Thema begonnen von Jaime
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ok ihr hab ja recht das es voll unrelevant ist ob es der freundin gehört oder dem Pap...... selber .Ich wollt es halt mal erwähnen lol *peinlich* *schäm*
Ich kann ja nicht einmal takt im sicheren bereich höcherstellen,der GPU bleibt bei 594mhz obwohl man doch die graga höher taken können sollte aber es geht nicht böse
So über das Catalysen Control C. kann man übertakten?
wenn ja dann stimmt was nicht und ich bin noch immer "fast" so schlau wie vorher!
Wenn nicht und es nur ich denn höchstwert vorgeben kann und die Graga selbst auf diese werte geht wenn es die umstehenten erlauben,ist bei mir alles ok.
Falls was zutrieft auf meine fragen kann man das Thred oder wie auch immer heisen so schliessen.

MFG Jaime

26.07.2006 21:07 E-Mail an Jaime senden Beiträge von Jaime suchen
Jaime Jaime ist männlich
Komplett-PC-User


images/avatars/avatar-339.gif

Dabei seit: 16.01.2006
Beiträge: 68
Herkunft: Rastatt

Themenstarter Thema begonnen von Jaime
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo
Ich hab noch immer das problem mit den Falsch angezeigten Frequensen , ich hab neues windows neuste treiben 6.11.
selbst in 3dmark2006 wird Core 500Mhz Memory 594Mhz angezeigt.
Da muss doch irgendwas faul sein.

Mein sys.
CPU: opteron 185
Mainbord : A8R32-MVP Deluxe
Graka :512MB, ATI Radeon X1900 XTX, Sapphire
Monitor :ViewSonice Vx925

Jaime

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Jaime: 05.12.2006 11:34.

05.12.2006 11:33 E-Mail an Jaime senden Beiträge von Jaime suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du nicht mitbekommen, dass es Unterschiede zwischen 2D- und 3D-Frequenzen gibt? smile



__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
05.12.2006 12:45 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Jaime Jaime ist männlich
Komplett-PC-User


images/avatars/avatar-339.gif

Dabei seit: 16.01.2006
Beiträge: 68
Herkunft: Rastatt

Themenstarter Thema begonnen von Jaime
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Doch hab ich , in 3dmark2006 zeigt es auch das an.

Jaime

05.12.2006 13:16 E-Mail an Jaime senden Beiträge von Jaime suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Radeon X1900 XTX arbeitet mit falschen Frequenzen?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH