Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 19:43 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Mozilla1 Mozilla1 ist männlich
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 03.07.2006
Beiträge: 48
Herkunft: Nähe Göppingen

Welchen Treiber für Radeon X1900 XT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hallo leute,

mein neues system rennt, aber irgendwie bin ich nicht zufrieden...


ich vermute mal, daß es am grafikkartentreiber liegt,

welchen benutzt Ihr, falls ihr die Karte am laufen habt...

wäre über treiberversion dankbar, such mir das dann schon raus...



desweiteren, macht mein CPU (AMD Athlon 64 4000+) irgendwie nicht volle power ( atm nicht overclocked)

bei benchmarks hat er geringere Leistung wie ein 3400+

WAS KANN DAS SEIN???

( Stromversorgung etc läuft alles auf "auto" )

Board = Asus A8n Sli deluxe (bios vers. 12/2005)


Danke mal vorab...



__________________

27.07.2006 14:14 E-Mail an Mozilla1 senden Beiträge von Mozilla1 suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also prinzipiell kannst du den neusten Treiber benutzen, ergo Catalyst Version 6.6 samt Control Center. Das sollte einwandfrei funktionieren.

Bei welchen Benchmarks liegt dein 4000+ hinter einem 3400+?
(bitte mit Werten)



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
27.07.2006 17:03 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH