Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 08:48 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Bootprobleme mit Bluescreen
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Bootprobleme mit Bluescreen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Bootprobleme mit Bluescreen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Aufbauend auf dieses Thread hätte ich zu dem gleichen PC noch eine Frage, weil wieder ein Problem aufgetaucht ist:
Mein Freund hat mal wieder Windows XP Pro neuinstalliert, es lief ein paar Tage so, doch dann brauchte der Computer plötzlich um die zehn Minuten um hochzufahren, wobei er das Booten nicht mal geschafft hat, da in der Zwischenzeit ein blauer Bildschirm mit weißer Schrift auftauchte, sprich Bluescreen.
Zu erwähnen wäre noch, dass mein Freund vor dem Starten noch auswählen kann, ob er Windows normal, im abgesicherten Modus, etc. starten will. Doch keines von allen bringt ein anderes Ergebnis.
Hängt das Problem damit zusammen, dass vielleicht immer noch Hardwareteil kaputt ist oder liegt es an etwas anderem?
Die PC-Daten findet ihr in dem anderen Thread oder ihr erinnert euch noch Augenzwinkern

15.08.2006 10:38 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die meldung des bsods wäre nicht ganz unwichtig zu wissen und ob er nun regelmäßig auftritt oder nur sporadisch und dann mit evtl anderen fehlern.



__________________

15.08.2006 14:36 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Themenstarter Thema begonnen von MaXiMuM
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe eben nochmal mit ihm telefoniert und es kam folgendes heraus: Er drückt auf den Startknopf, er kann zwischen Windows normal, im abgesicherten Modus, etc. starten auswählen, der Bluescreen wird sehr kurz angezeigt und der PC bleibt beim Bootvorgang hängen und probiert unendlich lange zu starten. Er kommt aber nicht bis zum Anmeldevorgang.
In diesem Vorgang findet das Problem immer statt, sprich der Bluescreen kommt bei jedem Start.
Doch der blaue Bildschirm wird so kurz nur angezeigt, dass mein Freund nur etwas von Hardware und Software lesen kann.

15.08.2006 21:44 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Lief der PC bis zur Neuinstallation von Windows ohne Probleme? Wenn ja, welche Konfiguration und wie lange?
Wenn genau kommt der Bluescreen? Beim Windows Bootscreen? Wenn ja, wie lange dauert es, bis der BS kommt?
Wie genau lautet die Fehlermeldung? (er soll halt so lange starten bis der er die ersten beiden Zeilen komplett hat Augenzwinkern )



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
15.08.2006 22:11 E-Mail an ventu senden Beiträge von ventu suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich würd erstmal win reparieren. dan naber sofort mal nach viren und ähnlichem suchen...



__________________

15.08.2006 22:23 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Themenstarter Thema begonnen von MaXiMuM
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Der PC lief davor ein paar Tage ohne Probleme.
Der Bluescreen kam direkt vor dem Windows-Bootscreen.
Wie die Fehlermeldung ganu lautet, weiß ich (und mein Freund auch) nicht, weil sie jetzt (komischerweise) nicht mehr auftaucht. Deswegen habe ich ein paar Zeilen über dem hier auch "kam" geschrieben Augenzwinkern
Er installiert gerade Windows XP nochmal neu. Meinst du das mit Windows reparieren, Warhead?
Internet hat er an dem Computer momentan sowieso nicht, soll er trotzdem nach Viren etc. suchen?

Edit: Sorry, dass sich das alles so komisch anhört, aber ich gebe nur das wieder, was mein Freund mir sagt oder was ich mit eigenen Augen gesehen habe.
Wenn das mit solchen verwirrenden Ereignissen weitergeht, werde ich euch damit nicht weiter "belästigen" Augenzwinkern

Edit2: Ich habe aus Versehen den Button "Zitieren" geklickt. Könnte ein Admin oder Mod das bitte wieder in Ordnung bringen.



--- bitteschön ---
pame smile

16.08.2006 15:38 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

naja neu installieren ist zwar nicht reparieren, aber kommt noch besser als das Augenzwinkern

das mitn viren würd ich ohne inet erstmal abwarten und die andern sachen testen. aber ggf hat er auf den andern partitionen irgendwelche alten sachen rumdümpeln!



__________________

16.08.2006 22:40 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Themenstarter Thema begonnen von MaXiMuM
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Kann man Windows reparieren? Geht das, indem man im laufendem Windowsbetrieb die XP-CD einlegt und dann das irgendwie repariert?
Wenn ja, dann würde das nicht gehen, da er nichtmal bis zum Anmeldebildschirm kommt Augenzwinkern

Und eine zweite Partition hat er nicht.

17.08.2006 14:37 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Themenstarter Thema begonnen von MaXiMuM
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nach der Windows-XP-Neuinstallation lief das Betriebsystem jetzt ein paar Tage ohne Probleme.
Doch dann tauchte plötzlich im normalen Betrieb der Bluescreen auf und der PC startete neu.
Am nächsten Tag erschien der Bluescreen immer öfter und beim Systemstart konnte man wieder zwischen Windows normal, im abgesicherten Modus, etc. starten wählen.
Egal, wie man startet, der Bluescreen taucht immer beim Bootvorgang von Windows auf.
Wisst ihr eine Lösung des Problems?
Denn ich habe den PC einst mal zusammengestellt und zusammengebaut und nun habe ich natürlich Bedenken, dass ich daran Schuld bin.
Oder hängt das alles noch mit dem Anschließen des Laufwerkes im laufenden Betrieb zusammen?

Hoffe auch viele und helfende Antworten smile

20.08.2006 19:26 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wenn du S-ATA Laufwerke meinst, dann nein, diese kann man ohne Probleme im laufendem Betrieb an-/abschließen.
Überprüf nochmal alles, und bau die Kiste nochmals aus und ein um ganz sicherzustellen, dass ein Hardwareteil flöten gegangen ist.
Irgendwas muss dann hin sein, wenn du das alles gemacht hast.



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
20.08.2006 19:32 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die reparatur von xp benötigt lediglich die bootfähige cd, welche dann auch genutzt werden sollte!

da das problem wohl scheinbar erst nach einer weile auftritt und dann verstärkt, glaube ich ist es ein softwareproblem...



__________________

21.08.2006 01:49 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Warhead
da das problem wohl scheinbar erst nach einer weile auftritt und dann verstärkt, glaube ich ist es ein softwareproblem...

Scheint mir auch so, wenn ich das so lese. Abgesehen davon würde ich erst mal eine XP-Neuinstallation machen, in der nur die nötigen Treiber, Programme etc. drin sind, also sozusagen ein sauberes Basis-Setup. Davon macht man dann ein Backup mit Ghost oder so was und brennt das auf DVD.

So spart man sich die dauernde Neuinstallation mit dem ganzen zugehörigen Terror (Aktivierung etc.) und kann das Backup bei Bedarf schnell einspielen. Außerdem lässt sich auf die Art ausprobieren, ab welchem Zeitpunkt der Rechner anfängt zu spinnen, wenn man zusätzlich benötigte Software nach und nach einspielt, ohne dass jedesmal das ganze System im Eimer ist.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

21.08.2006 15:39 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Themenstarter Thema begonnen von MaXiMuM
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Es hat sich damals nicht um ein S-ATA-Laufwerk gehandelt, sondern um ein IDE-Laufwerk. Der PC lief damals erst wieder, als wir das Mainboard umgetauscht haben, sprich das Motherboard war kaputt.
Soll ich den Computer nochmal ganz auseinander nehmen und jedes Hardwareteil überprüfen? Meistens sieht man es dem Äußeren ja auch nicht an, ob die Komponente defekt ist.
Natürlich wurde eine bootfähige Windows-XP-CD verwendet.
Das Problem taucht auch erst nach einer Weile auf. Zuvor läuft der PC ein paar Tage ohne Probleme.
Meint ihr ich soll mal ein anderes Betriebssystem ausprobieren?
Oder habt ihr dafür eine andere Erklärung und Lösung?


Edit1: Der Vorschlag von Paladin gefällt mir. Das werde ich meinem Freund sofort sagen. Wir haben jetzt schon probiert nur die nötigsten Programme zu installieren, aber nun werden wir das Schritt für Schritt tun Augenzwinkern

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von MaXiMuM: 21.08.2006 15:47.

21.08.2006 15:44 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast Du meinen Post gelesen? Zunge raus Teste das doch erst mal, evtl. ist es wirklich ein Softwareproblem. Falls es ein Fehler einer Komponente ist, wirst Du das mit Heimwerkermitteln sowieso nicht rausfinden.

Edit: Ok, Du hast ihn gelesen. Augenzwinkern



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

21.08.2006 15:47 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Themenstarter Thema begonnen von MaXiMuM
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zu dem Windows-Backup hätte ich noch eine Frage, weil ich so etwas noch nie gemacht habe:
Kann ich das Backup einfach auf eine andere Partition speichern, weil mein Freund ja keinen DVD-Brenner hat? Ist das Tool Backup Slave gut, da es Freeware ist?
Und, falls jetzt wieder der Bluescreen kommt, wie ganue stelle ich das Windows dann wieder her?

21.08.2006 16:11 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Bootprobleme mit Bluescreen



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH