Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 19:34 Uhr.

Hardware-Mag - Forum » Software » Spiele » Grafikprobleme mit Sims 2
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Grafikprobleme mit Sims 2
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
paule78
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 06.09.2006
Beiträge: 13

Grafikprobleme mit Sims 2 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo !!

Hab folgendes Problem beim spielen von Sims2: Also in einem Satz gesagt, das Spiel ruckelt dauerhaft, egal bei welcher Spielgeschwindigkeit. Etwas weniger bei "Realzeit" und mehr bei 3facher Geschwindigkeit. Ich habe die neuesten von EA angebotenen Treiber installiert.

Folgende Sims2 AddOns sind installiert:
- Wilde Campus Jahre
- Open for Business
- Family Fun Accesoires

Ganz besonders stark ruckelt es z.B. wenn viele Sims auf dem Bildschirm rumwackeln (z.B. in meinem Geschäft von Open for Business).

Mein Rechner:
CPU: Pentium Core 2 Duo E6600 2,4GHz
Mobo: Asus P5B
Graka: XFX Geforce 7900GT Extreme (520MHz)
Festplatte: WD2500KS 250GB SATA2
Treiber: DirectX9c redist. August, ForceWare 91.47

Also ich würde mal sagen an zu wenig Systemleistung wird es nicht liegen? Frage ist woran dann?
Bitte um Hilfe!!

Ciao Tschüß.



__________________
Asus P5B; C2D E6600 2x2,4GHz; Arctic Freezer 7 Pro; XFX GeForce 7900GT Extreme (520M); 2x512MB Kingston PC2-5300 RAM; 250GB WD2500KS SATA2; Xilence Power X2; Enermax Liberty 500W ATX 2.2; Samsung SyncMaster 901B;

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von paule78: 06.09.2006 11:16.

06.09.2006 11:16 Beiträge von paule78 suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

RE: Grafikprobleme mit Sims 2!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du bei 3DMark06 im "Deep Freeze" Bildfehler?
Das System ist eindeutig nicht zu schwach Augenzwinkern


Yidaki



__________________

06.09.2006 11:49 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

RE: Grafikprobleme mit Sims 2!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Yidaki
Hast du bei 3DMark06 im "Deep Freeze" Bildfehler?



wie kommst du darauf? wenn die grafikkarte kaputt ist, müssten doch überall fehler auftreten!?


frage noch; ist deine graka oc?



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
06.09.2006 12:11 E-Mail an Caliban senden Beiträge von Caliban suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

RE: Grafikprobleme mit Sims 2!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das ist eine von Haus aus übertekatete 7900GT. Ich hab auch schon von fällen gehört, wo die übertaktete Grafikkarte langsamer war, als die nicht übertaktete. Sowas kommt vor.

Eventuell könntest du den Takt mal senken, vor allem den des Speichers.



Yidaki



__________________

06.09.2006 12:18 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
DerMarx DerMarx ist männlich
High-End-User


images/avatars/avatar-204.jpg

Dabei seit: 20.01.2006
Beiträge: 592
Herkunft: Neuss, nähe Düsseldorf

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ein Benchmark könnte auch helfen um zu sehen ob deine erreichte Punktzahl im Standartbereich für dein System läuft oder nicht. Wenn ja wird es wohl am Game liegen, schonmal die Version des Spiels geupdatet vielleicht brauchts ja ein Update damit es mit der 7900GT komplett kompatibel ist, weil das Game ist ja auch net mehr das aktuellste Augenzwinkern

Und Willkommen im Mag grinsen



__________________
|||AMD Phenom II X4 955 Black Edition|||ATI HD 5870 von Sapphire|||
|||Gigabyte GA-MA790FXT-UD5P Mainboard|||OCZ DDR3 PC3-10666 Platinum CL7 2X 4GB kit|||
|||Cooler Master HAF 932 BigTower|||Noctua NH-UB9 CPU Kühler|||
|||Netzteil Enermax Modu82 625W|||

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von DerMarx: 06.09.2006 12:35.

06.09.2006 12:33 E-Mail an DerMarx senden Beiträge von DerMarx suchen Fügen Sie DerMarx in Ihre Kontaktliste ein
paule78
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 06.09.2006
Beiträge: 13

Themenstarter Thema begonnen von paule78
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo!!

Erstmal allen vielen Dank für die schnelle Antwort.

@Yidaki: Du wirst lachen, aber es gab tatsächlich nen ziemlichen irren Grafikfehler bei dem genanten "Deep Freeze", musste sogar reseten. Was hat das dann zu bedeuten? Tritt aber nur da auf, sonst läuft mein System ziemlich stabil, was die Grafik angeht.

@DerMarx: Wo bekomme ich denn Standardwerte her für mein System? Und welchen Benchmark sollte ich dafür nehmen? Geupdatet hab ich es mit den neuesten offiziellen Patches von EA.

Ciao Tschüß.



__________________
Asus P5B; C2D E6600 2x2,4GHz; Arctic Freezer 7 Pro; XFX GeForce 7900GT Extreme (520M); 2x512MB Kingston PC2-5300 RAM; 250GB WD2500KS SATA2; Xilence Power X2; Enermax Liberty 500W ATX 2.2; Samsung SyncMaster 901B;

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von paule78: 06.09.2006 14:26.

06.09.2006 14:26 Beiträge von paule78 suchen
DerMarx DerMarx ist männlich
High-End-User


images/avatars/avatar-204.jpg

Dabei seit: 20.01.2006
Beiträge: 592
Herkunft: Neuss, nähe Düsseldorf

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nimm den 3DMark06 das ist der aktuellste, poste dann einfach dein Ergebniss hier rein und wir können dir sagen ob es normal ist oder etwas nicht damit stimmt.



__________________
|||AMD Phenom II X4 955 Black Edition|||ATI HD 5870 von Sapphire|||
|||Gigabyte GA-MA790FXT-UD5P Mainboard|||OCZ DDR3 PC3-10666 Platinum CL7 2X 4GB kit|||
|||Cooler Master HAF 932 BigTower|||Noctua NH-UB9 CPU Kühler|||
|||Netzteil Enermax Modu82 625W|||
06.09.2006 14:31 E-Mail an DerMarx senden Beiträge von DerMarx suchen Fügen Sie DerMarx in Ihre Kontaktliste ein
paule78
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 06.09.2006
Beiträge: 13

Themenstarter Thema begonnen von paule78
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja, ähm der 3DMark06 ist doch der mit dem "Deep Freeze" ganz zum Schluß, oder? Wie gesagt hab den zweimal durchlaufen lassen, beides mal der Grafikfehler mit Neustart-Zwang und damit natürlich auch kein Ergebnis.



__________________
Asus P5B; C2D E6600 2x2,4GHz; Arctic Freezer 7 Pro; XFX GeForce 7900GT Extreme (520M); 2x512MB Kingston PC2-5300 RAM; 250GB WD2500KS SATA2; Xilence Power X2; Enermax Liberty 500W ATX 2.2; Samsung SyncMaster 901B;
06.09.2006 14:38 Beiträge von paule78 suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja das ist der Test am Schluss.

Dann hast du eine defekte 7900GT. Viele Karten sind davon betroffen.


Umtauschen!


Yidaki



__________________

06.09.2006 14:41 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
paule78
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 06.09.2006
Beiträge: 13

Themenstarter Thema begonnen von paule78
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Verdammt böse , naja denn kann ich ja gleich noch 200€ drauflegen und mir ne Geforce 7950 GX2 holen. Augenzwinkern



__________________
Asus P5B; C2D E6600 2x2,4GHz; Arctic Freezer 7 Pro; XFX GeForce 7900GT Extreme (520M); 2x512MB Kingston PC2-5300 RAM; 250GB WD2500KS SATA2; Xilence Power X2; Enermax Liberty 500W ATX 2.2; Samsung SyncMaster 901B;
06.09.2006 14:49 Beiträge von paule78 suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich würd mir eher eine X1900XT holen Augenzwinkern


Yidaki



__________________

06.09.2006 14:52 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
paule78
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 06.09.2006
Beiträge: 13

Themenstarter Thema begonnen von paule78
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Erstmal muss ich dem Händler verklickern, dass die Karte defekt ist, obwohl sie normal läuft, mit Ausnahme dem besagten Benchmark Test "Deep Freeze".

Mir fällt gerade noch ein, dass ich vergessen hatte mein RAM-Speicher mit anzugeben. Habe 2x512MB Kingston PC2-5300 667MHz Module. Könnte es vielleicht auch dem relativ kleinen RAM liegen?



__________________
Asus P5B; C2D E6600 2x2,4GHz; Arctic Freezer 7 Pro; XFX GeForce 7900GT Extreme (520M); 2x512MB Kingston PC2-5300 RAM; 250GB WD2500KS SATA2; Xilence Power X2; Enermax Liberty 500W ATX 2.2; Samsung SyncMaster 901B;
06.09.2006 15:01 Beiträge von paule78 suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Den Arbeitsspeicher schließ ich mal aus. Probier die Grafikkarte auf 450/660 zu takten, dann sollte eigentlich alles gehen.


Yidaki



__________________

06.09.2006 15:02 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
paule78
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 06.09.2006
Beiträge: 13

Themenstarter Thema begonnen von paule78
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Alles klar. Ich tu mal so und werd meine (Miss)Erfolge posten.

Vielen Dank nochmal. Stinkefinger



__________________
Asus P5B; C2D E6600 2x2,4GHz; Arctic Freezer 7 Pro; XFX GeForce 7900GT Extreme (520M); 2x512MB Kingston PC2-5300 RAM; 250GB WD2500KS SATA2; Xilence Power X2; Enermax Liberty 500W ATX 2.2; Samsung SyncMaster 901B;
06.09.2006 15:12 Beiträge von paule78 suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Eigentlich ist das ein bekanntest Problem und die sollten das ohne Kommentar austauschen.

Ich hab mal nen Thread für dich: *klick*



Yidaki



__________________

06.09.2006 15:16 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Spiele » Grafikprobleme mit Sims 2



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH