Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 09:13 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Problem mit GeForce 7950 GX2
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Problem mit GeForce 7950 GX2
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
fragenhaber
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 07.08.2006
Beiträge: 32

Problem mit GeForce 7950 GX2 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nachdem es einige leiferprobleme gab hab ich nun mein systen zusammen gebaut gehabt und losgelegt und im ersten versuch gings auch wunderbar konnt BIOS etc.. dann hatte ich den Monitor nochmal ausgesteckt an anderen pc um was zu schauen..

Nun wollte ich wieder meinen Neuen Pc starten und Betriebsystem installieren doch der monitor bleibt schwarz?!
Test mit anderen Monitor und graka aus und einbauen haben nichts gebracht.. bei googlen war ich bisher auch net wirklich erfolgreich leider darum frag ich hier.

Komponten sind:
MB: ASUS P5N32-SLI Deluxe, nForce4i x16 SLI
CPU: Conroe Core 2 Duo E6600
RAM: Corsair XMS2 DIMM Kit 2048MB
Graka: XFX GeForce 7950 GX2 M520 Extreme Edition
NT: Enermax Liberty 620W ATX 2.2

Falls wer ne idee hat hör ich gerne!

06.09.2006 15:49 E-Mail an fragenhaber senden Beiträge von fragenhaber suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mal das bios gelöscht, sprich cmos clear versucht?

alle kabel überprüft zum board?



__________________

06.09.2006 16:22 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
fragenhaber
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 07.08.2006
Beiträge: 32

Themenstarter Thema begonnen von fragenhaber
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

grinsen nochmal alles neu verkabelt + cmos clear nun gehts wieder dafür erkennt er nur den brenner und nchts dvd laufwerk aber dass krieg ich schon wieder hin Zunge raus danke

06.09.2006 17:27 E-Mail an fragenhaber senden Beiträge von fragenhaber suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

auf die richtige jumperung geachtet? Augenzwinkern



__________________

06.09.2006 18:49 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
fragenhaber
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 07.08.2006
Beiträge: 32

Themenstarter Thema begonnen von fragenhaber
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jap Augenzwinkern nur das kabel ist leider kaputt hab ich festegestellt aber schon asugetauscht und läuft alles ^^

also dankö und kann zu

06.09.2006 20:03 E-Mail an fragenhaber senden Beiträge von fragenhaber suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

na dann ist ja alles in butter smile

-closed-



__________________

07.09.2006 00:27 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Grafikkarten » Problem mit GeForce 7950 GX2



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH