Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:18 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Probleme mit XFX GeForce 7900 GT
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Probleme mit XFX GeForce 7900 GT
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Assasin Assasin ist männlich
PC-Schrauber


images/avatars/avatar-24.jpg

Dabei seit: 04.04.2006
Beiträge: 151

Probleme mit XFX GeForce 7900 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Meine Grafikkarte spinnt immoment rum ich weis leider nicht warum.
Zum Beispiel gehen Spiele wie WoW unter Vollbelastung nicht mit 75 Fps (Mehr geht nicht wegen meinem Bildschirm)

Sogar bei Diablo II geht es nicht ganz flüssig

Woran kann das liegen?

System :
Amd 64 X2 3800+
XFX 7900gt
2x 1gb MDT ram
Asus A8N-E

Mfg



__________________
Kauf mir im Mai nen Pc :
Amd64 4200+ x2 Dualcore
1Gb Ram Kit
7900 Gt
Thermaltake
tsunami

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Assasin: 23.09.2006 17:26.

23.09.2006 17:23 E-Mail an Assasin senden Beiträge von Assasin suchen
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du,
AA & AF deaktiviert?
Die Grafik auf niedrige Details gestellt?
Die Auflösung gesenkt?
Den aktuellen Grafikkartentreiber installiert?
Spiel-Patches installiert?

Und kommt es zu Bildfehlern oder kompletten Systemabstürzen? Wenn ja die Temperatur checken und diese News @ComputerBase lesen Augenzwinkern

23.09.2006 17:36 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

arbeiten die hdd auch korrekt und laufen (bei ide-geräten) nicht zufällig nur im pio-mode?

btw wieso willst du dir eigentlich nen neuen rechner kaufen mit der lascheren graka wenn du doch schon ne 79gt hast und n eigentlich gutes system?



__________________

23.09.2006 17:43 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Assasin Assasin ist männlich
PC-Schrauber


images/avatars/avatar-24.jpg

Dabei seit: 04.04.2006
Beiträge: 151

Themenstarter Thema begonnen von Assasin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Der andre is für mein Bruder ner für mich^^

Aber so AA/AF Deaktiviert
Nur 1024 1280
Keine Systemabstürze nur "leichtes ruckeln"
Grafik ganz runter bringt auch nix
Graffikkarten treiber von nvidia.com



__________________
Kauf mir im Mai nen Pc :
Amd64 4200+ x2 Dualcore
1Gb Ram Kit
7900 Gt
Thermaltake
tsunami
23.09.2006 17:51 E-Mail an Assasin senden Beiträge von Assasin suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Lass 3DMark06 laufen und schau am Schluss bei Deep Freeze ob du Fehler hast. Wenn ja - Karte defekt.



__________________

23.09.2006 18:04 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Assasin Assasin ist männlich
PC-Schrauber


images/avatars/avatar-24.jpg

Dabei seit: 04.04.2006
Beiträge: 151

Themenstarter Thema begonnen von Assasin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab Mal 3D Mark durchlaufen lassen

4798 Points

Is Das gut oder net?

Fehler kam keiner

Was könnt ihr mir jetzt sagen?

Hier mein Testergebnis

http://service.futuremark.com/orb/projec...?projectType=14

Hab aber Icq und alles agngehabt dabei



__________________
Kauf mir im Mai nen Pc :
Amd64 4200+ x2 Dualcore
1Gb Ram Kit
7900 Gt
Thermaltake
tsunami

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Assasin: 23.09.2006 19:58.

23.09.2006 19:54 E-Mail an Assasin senden Beiträge von Assasin suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das ist evtl das prob: icq oder antivirus progs oder ähnliches mal zum testen abschalten obs was bringt!



__________________

23.09.2006 20:17 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Assasin Assasin ist männlich
PC-Schrauber


images/avatars/avatar-24.jpg

Dabei seit: 04.04.2006
Beiträge: 151

Themenstarter Thema begonnen von Assasin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mit allem Ausgeschaltet was geht hab ich ein Ergebnis von

4848

Was bedeutet das jetzt?



__________________
Kauf mir im Mai nen Pc :
Amd64 4200+ x2 Dualcore
1Gb Ram Kit
7900 Gt
Thermaltake
tsunami
23.09.2006 20:40 E-Mail an Assasin senden Beiträge von Assasin suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das Ergebnis ist doch ok für ne 7900GT.



__________________

23.09.2006 20:43 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Assasin Assasin ist männlich
PC-Schrauber


images/avatars/avatar-24.jpg

Dabei seit: 04.04.2006
Beiträge: 151

Themenstarter Thema begonnen von Assasin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hmm Dann verstehe ich nicht Warum WoW bzw Diablo nicht richtig funktioniern.

Ihr ne Idee?



__________________
Kauf mir im Mai nen Pc :
Amd64 4200+ x2 Dualcore
1Gb Ram Kit
7900 Gt
Thermaltake
tsunami
23.09.2006 20:47 E-Mail an Assasin senden Beiträge von Assasin suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also wieso Diablo II stocken sollte geht mir auch nicht ein. Neuester Patch oben? (1.19)



__________________

23.09.2006 20:48 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Assasin
Mit allem Ausgeschaltet was geht hab ich ein Ergebnis von

4848

Was bedeutet das jetzt?
nein du solltest testen ob dann das ruckeln weg ist Augenzwinkern



__________________

23.09.2006 20:57 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Assasin Assasin ist männlich
PC-Schrauber


images/avatars/avatar-24.jpg

Dabei seit: 04.04.2006
Beiträge: 151

Themenstarter Thema begonnen von Assasin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Achso
Ne wird auch dann net besser....
Es Ruckelt ja auch nicht konstant nur wenn ich in Gebiete mit Viel Wald , Viel Menschen oder so komme dann ruckelt es und die fps sinkt zum teil auf 30
Wenn ich dann wieder wo anders hin geh geht sie wieder hoch



__________________
Kauf mir im Mai nen Pc :
Amd64 4200+ x2 Dualcore
1Gb Ram Kit
7900 Gt
Thermaltake
tsunami
23.09.2006 21:05 E-Mail an Assasin senden Beiträge von Assasin suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mal den amd optimizer installiert oder versucht mal den problemgames per taskmanager nur einen kern zuzuweisen?



__________________

23.09.2006 22:25 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Assasin Assasin ist männlich
PC-Schrauber


images/avatars/avatar-24.jpg

Dabei seit: 04.04.2006
Beiträge: 151

Themenstarter Thema begonnen von Assasin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hmm ne
Muss ich mal probieren



__________________
Kauf mir im Mai nen Pc :
Amd64 4200+ x2 Dualcore
1Gb Ram Kit
7900 Gt
Thermaltake
tsunami
23.09.2006 22:38 E-Mail an Assasin senden Beiträge von Assasin suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Probleme mit XFX GeForce 7900 GT



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH