Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 06:51 Uhr.

Hardware-Mag - Forum » Software » Treiber » Ati Treiber, WinXP und Radeon 9200 - PROBLEM!!!
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Ati Treiber, WinXP und Radeon 9200 - PROBLEM!!!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
deleted
unregistriert
Ati Treiber, WinXP und Radeon 9200 - PROBLEM!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi,

ich hab mein system formatiert und dann winxp rauf gehaun..., als ich dann den grafiktreiber installiert hab und neugestartet blieb der bildschirm nach dem windows ladebild schwarz unglücklich und mehr hat sich auch nciht getan. als ich den treiber wieder deinstalliert hab ging alles wieder halt nur eingeschränkt... aber nach ner weile gehn einem die augen an 60hz kaputt ^^

weiß jemand was ich dagegen machen kann?

Mein PC:

Radeon 9200 ATI von Sapphire
als treiber der aktuelle net funktionierende catalyst 3.6

a7v8x - x als mainboard von asus
512mb ram von kingston
und nen 350watt netzteil


19.08.2003 17:53
deleted
unregistriert
AW: Ati Treiber, WinXP und Radeon 9200 - PROBLEM!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ES GEHT!!!!!!! ich hab einfach mal die graka raus und wieder reingemacht, dann den orig. treiber drauf gehaun und siehe da es funzt alles prima !! bloß warum?


19.08.2003 23:31
insiderboard insiderboard ist männlich
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 235
Herkunft: Rostock

AW: Ati Treiber, WinXP und Radeon 9200 - PROBLEM!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hatte das problem weil ich erst Graka installiert habe und erst danach den maiboard treiber(wollte ich zumindest)...dadurch konnte die Karte das gewollte AGP 4X nicht ausnutzen->Bildschirm Schwarz (hatte eine 8500pro)

lachen




__________________
Core 2 Duo rulez
20.08.2003 07:21 E-Mail an insiderboard senden Beiträge von insiderboard suchen Fügen Sie insiderboard in Ihre Kontaktliste ein
deleted
unregistriert
AW: Ati Treiber, WinXP und Radeon 9200 - PROBLEM!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hatte ja schon die treiber für das mainboard installiert


20.08.2003 09:41
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Treiber » Ati Treiber, WinXP und Radeon 9200 - PROBLEM!!!



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH