Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 22:50 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Problem mit Revoltec Fightmouse Advanced
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Problem mit Revoltec Fightmouse Advanced
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
ETS
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 03.08.2006
Beiträge: 23

Problem mit Revoltec Fightmouse Advanced Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi an alle,
ich habe ein Problem mit meiner neuen Maus, wobei ich noch nicht genau weiß, ob es wirklich ein Fehler ist. Aber hoffentlich kann mir geholfen werden:
Und zwar geht es ums Scrollen: Wenn ich im Konfigurationsmenü der Maus das Scrollrad schnell einstelle, funktioniert alles wunderbar. Nach kurzer Zeit scrollt die Maus allerdings z.B. bei Dokumenten und Internetfenstern sehr langsam, unter Windows an sich funktioniert aber alles noch wunderbar. Nach einem Neustart des Rechners scrolt die Maus überall langsam. Nachdem ich die Scrollgeschwindigkeit änderen, funktioniert wieder alles - für kurze Zeit......
Nun wollt ich fragen, woran das liegen kann und was man dagegen machen kann.
Den Treiber habe ich bereits mehrmals neu installiert, leider ohne Erfolg.
MfG

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ETS: 19.10.2006 16:17.

19.10.2006 16:17 E-Mail an ETS senden Beiträge von ETS suchen
3asy 3asy ist männlich
Hardware-Bastler


images/avatars/avatar-167.jpg

Dabei seit: 23.04.2006
Beiträge: 307
Herkunft: HH

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das selbe Problem hatte ich mit einer Raptor Gaming M2. Hab nach langem Hin und Her schließlich den Treiber deinstalliert. Dann konnte ich im Mausmenü der Systemsteuerung alles einstellen und dann hats problemlos funktioniert.

Hat deine Maus irgendwelche speziellen Funktionen, dass du den Treiber dafür bräuchtest?

edit: Manchmal hilft auch das Umstecken auf einen anderen USB Port aber in deinem fall glaub ich das eher weniger.



__________________
SysProfile

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von 3asy: 19.10.2006 17:09.

19.10.2006 17:08 E-Mail an 3asy senden Beiträge von 3asy suchen
ETS
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 03.08.2006
Beiträge: 23

Themenstarter Thema begonnen von ETS
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Danke für den Tipp, ohne Treiber kann ich das Mausrad auch normal einstellen, läuft jetzt so weit auch (ich hoffe, dass es so bleibt). Treiber brauch ich eigentlich nur, um auf 2400dpi umzustellen (SoftwareModus), sind sonst "nur" 2000. Aber das sollte reichen.
Und sonst hatte ich die zwei seitlichen Tasten anders programmiert, ohne Treiber ist diese Einstellung weg. Aber das kann ich noch verkrapften.

Wenn sonst jemand noch eine Idee hat, immer her damit Augenzwinkern

19.10.2006 20:14 E-Mail an ETS senden Beiträge von ETS suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Problem mit Revoltec Fightmouse Advanced



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH