Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 17:19 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Grafikfehler nach Treiberinstallation
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Grafikfehler nach Treiberinstallation
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Maximiliank_ Maximiliank_ ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 05.11.2006
Beiträge: 6

Grafikfehler nach Treiberinstallation Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo an alle,

ich habe mir diese Woche ein neues Spiel gekauft, da dieses nicht ging hat man mir geraten den neusten Treiber für die Grafikkarte
NVIDIA GeForce FX 5200 zu installieren. Das habe ich auch getan.
Aber seitdem geht die Grafik nicht mehr. D.h. es wird nurnoch mehr der linke Teil angezeigt von dem was eigentlich erscheinen soll.



So aber jetzt kommt das Problem: Ich habe das Bild beim Starten von R6: Lockdown gemacht und dann in ein Bildbearbeitungsprogramm eingefügt. Dort erschien es aber Komplett lesbar (UBISOFT). Also müsste es am Bildschirm (Samtrom 96P) liegen?

So wollte ich fragen wie dieses Problem zu beheben sein könnte.

Danke im Vorraus

MaximilianK_

05.11.2006 14:29 E-Mail an Maximiliank_ senden Beiträge von Maximiliank_ suchen
Geb Geb ist männlich
PC-Modder


images/avatars/avatar-200.jpg

Dabei seit: 04.11.2006
Beiträge: 16
Herkunft: Jena

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hm mit deiner Graka wird das Spiel nicht wirklich ne Freude sein Augenzwinkern .

Aber zu deinem Problem: Versuchmal den Curser in die Richtung zu bewegen wo der Teil vom Bildschirm abgetrennt wird. Wenn das Bild sich dann in die Richtung bewegt, kann ich dir weiterhelfen. Anonsten weiß ich auch nicht weiter...

05.11.2006 16:00 E-Mail an Geb senden Beiträge von Geb suchen
Maximiliank_ Maximiliank_ ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 05.11.2006
Beiträge: 6

Themenstarter Thema begonnen von Maximiliank_
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Geb
Hm mit deiner Graka wird das Spiel nicht wirklich ne Freude sein Augenzwinkern .


Jaja ich weiß!!!

Zitat:
Original von Geb

Aber zu deinem Problem: Versuchmal den Curser in die Richtung zu bewegen wo der Teil vom Bildschirm abgetrennt wird. Wenn das Bild sich dann in die Richtung bewegt, kann ich dir weiterhelfen. Anonsten weiß ich auch nicht weiter...


Nee tut sich nix!! (Leider unglücklich )

05.11.2006 17:32 E-Mail an Maximiliank_ senden Beiträge von Maximiliank_ suchen
Geb Geb ist männlich
PC-Modder


images/avatars/avatar-200.jpg

Dabei seit: 04.11.2006
Beiträge: 16
Herkunft: Jena

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hm dann weiß ich auch nicht. Kann dire nur so Standard dinger raten: Lösch deinen Treiber über "Software" und installier danach mal den NGO NVIDIA Treiber.
Ansonsten kannst du noch nen Patch für das Game installieren. Aber steht deine Grafikkarte eigentlich auf den unterstützten Grafikkarten?(steht in der Readme)
Viel Glück!

05.11.2006 19:37 E-Mail an Geb senden Beiträge von Geb suchen
Maximiliank_ Maximiliank_ ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 05.11.2006
Beiträge: 6

Themenstarter Thema begonnen von Maximiliank_
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jo. In allen Spielen die nicht gehen steht drin das meine Grafikkarte kompatibel is.

Ausadem hab ich R6 Lockdown schon 3 Wochen und vorher hat es auch mit na auflösung von 1200/..... gefunzt.

Hmm irgendwie geht der Link ned!!!

05.11.2006 20:26 E-Mail an Maximiliank_ senden Beiträge von Maximiliank_ suchen
Geb Geb ist männlich
PC-Modder


images/avatars/avatar-200.jpg

Dabei seit: 04.11.2006
Beiträge: 16
Herkunft: Jena

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hups hier nochmal: Klick

05.11.2006 20:29 E-Mail an Geb senden Beiträge von Geb suchen
Maximiliank_ Maximiliank_ ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 05.11.2006
Beiträge: 6

Themenstarter Thema begonnen von Maximiliank_
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hmm toll:

R6 Lockdown geht jetzt!!
Abba GT legends HL2 und CSS gehn imma noch nich!! Komisch. Is zum heulen traurig

06.11.2006 20:17 E-Mail an Maximiliank_ senden Beiträge von Maximiliank_ suchen
Geb Geb ist männlich
PC-Modder


images/avatars/avatar-200.jpg

Dabei seit: 04.11.2006
Beiträge: 16
Herkunft: Jena

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Gleiches Problem wie oben oder ein anderes? Bei HL2 und CSS musst du auf DirectX-8-Modus im Spiel umstellen.

06.11.2006 20:47 E-Mail an Geb senden Beiträge von Geb suchen
Maximiliank_ Maximiliank_ ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 05.11.2006
Beiträge: 6

Themenstarter Thema begonnen von Maximiliank_
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Geb
Gleiches Problem wie oben oder ein anderes?


Genau das gleiche

Zitat:
Original von Geb
Bei HL2 und CSS musst du auf DirectX-8-Modus im Spiel umstellen.


Hmm ich glaub des is. Versuch ich morgen!!
Danke

06.11.2006 21:25 E-Mail an Maximiliank_ senden Beiträge von Maximiliank_ suchen
Maximiliank_ Maximiliank_ ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 05.11.2006
Beiträge: 6

Themenstarter Thema begonnen von Maximiliank_
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nee srry hat trotzdem nich gefunkt

12.11.2006 13:56 E-Mail an Maximiliank_ senden Beiträge von Maximiliank_ suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Grafikfehler nach Treiberinstallation



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH