Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 19:33 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Performance-Probleme mit XFX GeForce 7900 GT
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Performance-Probleme mit XFX GeForce 7900 GT
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
spock82
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.11.2006
Beiträge: 7
Herkunft: Dortmund

Performance-Probleme mit XFX GeForce 7900 GT Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute,

ich hab mir eine neue Grafikkarte gekauft und hab gleich schon Fragen:

Ich hatte zuerst die MSI Geforce 7900GS und war begeistert. Alles lief wunderbar und flüssig bei 1280x1024 und höchst eingestellten AA. Bei Quake 4 sogar bei 16 AA !

Da die Karte nur passiv gekühlt durch heatpipe wird, wurde sie mir viel zu heiss und tauschte sie gegen die XFX Geforce 7900GT.

Aber nun war ich überrascht: ich hatte mindestens die gleiche Leistung erwartet: die 7900GT ist doch noch ein stück besser als die GS, oder nicht ? Bei vielen Spielen läuft die Karte auch gut, aber ich kann nicht den höchsten Wert bei Antialiasing einstellen, sonst´s ruckelt es gnadenlos. Woran liegt das ?

Weiss jemand eine Antwort ?

14.11.2006 18:11 E-Mail an spock82 senden Beiträge von spock82 suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Welches XFX-Modell besitzt du denn genau? Es gibt ja so einige 7900 GT Varianten von XFX... smile

Prinzipiell müsste auch eine Standard GeForce 7900 GT schneller als deine 7900 GS sein, da die 7900 GT vier Pixelpipelines mehr hat. (insgesamt 24)

Welchen Treiber hast du denn installiert?



__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
14.11.2006 18:52 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
spock82
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.11.2006
Beiträge: 7
Herkunft: Dortmund

Themenstarter Thema begonnen von spock82
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Trauerklos,

also ich hab diese karte hier: http://www.xfxforce.com/web/product/list...rationId=666191

und den neusten NVIDIA Treiber.

Ansonsten noch mein System:

Pentium IV 3,00 GHz
2 GB PC400 DDR RAM
200 GB Festplatte

14.11.2006 19:02 E-Mail an spock82 senden Beiträge von spock82 suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ruckelt es bei allen spielen?



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
14.11.2006 19:08 E-Mail an Caliban senden Beiträge von Caliban suchen
spock82
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.11.2006
Beiträge: 7
Herkunft: Dortmund

Themenstarter Thema begonnen von spock82
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Es ruckelt bei Quake 4 und Call of duty 2, wenn der Wert höher, oder gleich als 4xAA eingestellt wird.

Bei den anderen getesten Spielen konnte ich nichts negatives feststellen, die waren aber auch schon älter.

14.11.2006 19:15 E-Mail an spock82 senden Beiträge von spock82 suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du mit der alten Karte irgendwelche Benchmarks gemacht zum Vergleichen?



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
14.11.2006 19:19 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
spock82
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.11.2006
Beiträge: 7
Herkunft: Dortmund

Themenstarter Thema begonnen von spock82
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nein leider nicht. Nur ein subjektives Gefühl, das die alte Karte von MSI flotter lief. Ich hab die neue XFX Karte mal mit 3DMark05 (basic) getestet und komme auf etwas über 6500 Punkte (den genauen wert hab ich vergessen).

14.11.2006 19:39 E-Mail an spock82 senden Beiträge von spock82 suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von spock82
Ich hab die neue XFX Karte mal mit 3DMark05 (basic) getestet und komme auf etwas über 6500 Punkte (den genauen wert hab ich vergessen).

Der Wert bewegt sich eigentlich im üblichen Rahmen für diese Karte. Die liegt bei 3DMark05 immer so zwischen 6500 und 6800 Punkten, je nach Restsystem. Da Du allerdings die Basic-Edition des 3DMark hast, kannst Du meines Wissens auch nur die Auflösung 1024x768 fahren. Somit müsste eigentlich sogar etwas mehr kommen.

Allerdings ist bei XFX-Karten (v.a. den ab Werk leicht übertakteten) bekannt, dass sie manchmal etwas zickig reagieren, weil XFX wohl nicht immer so genau hinschaut, ob die Samples des Chips und des Speichers die Taktraten auch dauerhaft mitmachen.

20 MHz mehr beim Chip sollten zwar locker drin sein, aber wenn Du Pech hast, sind das genau 20 MHz zuviel. Das resultiert in einem Performance-Einbruch, v.a. bei hohen Auflösungen und/oder Optimierungen. Setz mal die Taktraten für Chip und Speicher auf Standard-GT-Niveau, also 450 / 1320 und probiers dann noch mal. Das ist allerdings nur eine Vermutung.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

14.11.2006 20:27 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
spock82
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.11.2006
Beiträge: 7
Herkunft: Dortmund

Themenstarter Thema begonnen von spock82
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So, ich hab jetzt mal 3DMark06 (basic) laufen lassen, und komme auf
3468 Punkte. Ist das ein guter Wert ? Ich kann das leider nicht vergleichen. Ein Arbeitskollege von mir meinte: der Geschwindigkeitsunterschied besonders bei Antialiasing kann auch daher kommen, das die alte Grafikkarte wohl den besseren, schnelleren Speicher hat.Stimmt das ? Kommt es auch auf die Geschwindigkeit des Speichers an ?

14.11.2006 23:30 E-Mail an spock82 senden Beiträge von spock82 suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das mit dem Speicher ist so direkt nicht korrekt.

In jedem Fall wäre es sinnvoll zu wissen, wie dein restliches System (CPU, RAM, Chipsatz) aussieht, damit man qualitativ etwas über die zu erzielende Punktezahl aussagen kann.

Hast du den Treiber nach dem Tausch der Grafikkarte neu installiert? Wenn ja, welchen Treiber hast du aktuell installiert?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
14.11.2006 23:36 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
spock82
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.11.2006
Beiträge: 7
Herkunft: Dortmund

Themenstarter Thema begonnen von spock82
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

N´abend,

jetzt will ich es aber mal wissen: welcher nette Mensch, kann denn mal seine geforce 7900GT mit Quake 4 testen ? Besonders die Einstellung 16 AA bei 1280x1024 ? Und mir berichten, wie es läuft ?

Das wäre sehr freundlich

16.11.2006 22:39 E-Mail an spock82 senden Beiträge von spock82 suchen
Paladin
Hardware-Gott


images/avatars/avatar-50.jpg

Dabei seit: 24.12.2005
Beiträge: 2.183
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die Frage ist allerdings auch, ob Du schon irgendwas von den Tipps aus diesem Thread probiert hast. Es nützt wenig, wenn wir immer nur vermuten, was es sein könnte, wenn Du keine Rückmeldung gibst, was Du davon überhaupt getestet hast.



__________________

Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro

"Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
"Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

16.11.2006 22:52 E-Mail an Paladin senden Homepage von Paladin Beiträge von Paladin suchen
spock82
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 14.11.2006
Beiträge: 7
Herkunft: Dortmund

Themenstarter Thema begonnen von spock82
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo und N´abend,

also ich hab folgendes ausprobiert: Zuerst hatte ich die Grafikkarte eingebaut, und den alten, bereits vorhandenen Nvidia Treiber benutzt. Die Karte wurde ja sofort erkannt. Danach hab ich den Treiber deinstalliert und den allerneusten von Nvidia.de installiert. Keine Veränderung. Zwischendurch, hab ich die Karte ein wenig übertaktet, bei der XFX CD war ein Registy Key dabei, womit ich die Übertaktungs Funktion beim Nvidia Controll center freischalten konnte. Dies brachte auch nichts. Ich hab jetzt mittlerweile mehr Spiele ausprobiert und komme zu dem Schluss, das ich AA nur bis 4x einstellen kann. Danach fängt es an zu ruckeln :-(

Ich werd jetzt bald nochmal 3dmark05 laufen lassen, aber diesmal die Pro version.

18.11.2006 22:14 E-Mail an spock82 senden Beiträge von spock82 suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wenn du lust und zeit hast würd ich einfach mal windows neu installieren. oder meinetwegen auch davon ne zweitinstallation anlegen um direkt zu vergleichen. würde mich nich wundern wenn das windows da nur was nich gepeilt hat und die leistung so etwas zu niedrig liegt :?



__________________

19.11.2006 03:46 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Performance-Probleme mit XFX GeForce 7900 GT



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH