Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 05:42 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Frage zur X1950 Pro
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Frage zur X1950 Pro
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

Frage zur X1950 Pro Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So Servus Leute,
hab da mal ne frage, und zwar hab ich vor jetzt doch auf pcie umzusteigen, motherboard wird des ga k8ne-rh (754). dazu lässt mich die 1950pro einfach nicht los^^. wollte fragen, schafft mein netzteil die neue kombo aus nforce 4 chipsatz und der 1950 pro? isn bequiet mit 400 watt (2 jahre alt).
ansonsten weis jemand wie der lüfter von der gainward bliss 760gt gs ist?ich hab nur tests mit dem nvidia kühler gefunden, aber keinen mit dem von gainward entwickeltem.



__________________
einmal SSD immer SSD
28.11.2006 13:31 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja, das Netzteil wird ausreichen.



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
28.11.2006 13:37 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

Themenstarter Thema begonnen von Vectrafan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

super danke,
noch ne kleine zusatzfrage, kann ich ne 2 1/2 jahre alte arctic silver 5 noch benutzen oder sollte ich besser ne neue kaufen?



__________________
einmal SSD immer SSD
28.11.2006 13:50 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Der Lüfter von Gainward Bliss 7600GT ist sehr gut. Kaum hörbar, also für mich im geschlossenem Gehäuse nicht wahrnehmbar. Im 3D-Betrieb hab ich nicht drauf geachtet, also gestört hat er mich da nicht grinsen



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
28.11.2006 16:13 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Frage zur X1950 Pro



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH