Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:32 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Performance-Probleme mit X1950 Pro
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Performance-Probleme mit X1950 Pro
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Performance-Probleme mit X1950 Pro Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo smile
Ich habe eine frage an euch , undzwar habe ich bei 3dmark05 mit meiner ati radeon x1950 pro nur an die 7000 - 7100 punkte.
Leut test vom Forum sollen aber mindestens 8000 drinne sein .
Ich habe den neusten treiber vom ati server ....muss ich da irgendwas einstellen , an dem treiber ?bitte um hilfe .....
Danke Flo Augen rollen



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70
04.12.2006 13:43 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du Anti-Aliasing und/oder Anisotrope Filterung eingestellt?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
04.12.2006 14:16 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

restliches system?
denn 3Dmark 05 kommt mit dualcore nicht so zurecht.---



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
04.12.2006 14:20 E-Mail an Caliban senden Beiträge von Caliban suchen
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Themenstarter Thema begonnen von Flo88
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Babe
Hast du Anti-Aliasing und/oder Anisotrope Filterung eingestellt?


Nein , aber was soll ich denn da einstellen ?
Am treiber oder in 3DMark ?



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70
04.12.2006 14:55 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Themenstarter Thema begonnen von Flo88
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Caliban
restliches system?
denn 3Dmark 05 kommt mit dualcore nicht so zurecht.---


Steht unten in meiner Signatur Augenzwinkern



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70
04.12.2006 14:56 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
Sachsen Paule Sachsen Paule ist männlich
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 26.09.2006
Beiträge: 232

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Pentium D 805 ohne übertaktung ist das durchaus ok, wenn er 3,4 Ghz laufen würde sehe es anders aus. Hier wartet die GraKa auf die CPU.



__________________
- Engel -
04.12.2006 15:02 E-Mail an Sachsen Paule senden Beiträge von Sachsen Paule suchen
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Themenstarter Thema begonnen von Flo88
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das finde ich aber jetzt nicht so gut lachen
Aber trotzdem mit den einstellungen , was kann ich da noch verstellen ? unglücklich



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70
04.12.2006 15:14 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
$UNNY $UNNY ist männlich
Hardware-Gott


images/avatars/avatar-290.jpg

Dabei seit: 05.09.2006
Beiträge: 2.232
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die benutzen ja meistens bei so test highend system und tauschen halt die graka dann kanns schon sein dass du auf nen anderen wert kommst.... also mach dir keine gedanken wegen sowas ^^

täusch ich mich da jetzt?



__________________
My Sig is back from the holidays grinsen

Intel e8200@3,6Ghz
ASUS P5Q-E
<mushkin 4GB XP2-6400 White HS
HD3870

04.12.2006 15:50 E-Mail an $UNNY senden Homepage von $UNNY Beiträge von $UNNY suchen Fügen Sie $UNNY in Ihre Kontaktliste ein
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Man müsste wissen, welches System (hardware, treiber) die 8000 Punkte hatte Augenzwinkern



__________________

04.12.2006 17:08 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Sachsen Paule Sachsen Paule ist männlich
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 26.09.2006
Beiträge: 232

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also mit einem Core2 Duo @ 3Ghz hatte ich hier so 9800 Punkte. DIe CPU macht da mehr aus, als man denkt.

Allerdings versteife DIch nicht auf diese Benchmarksergebnisse. Mit richtigen SPielen und schön eingestellter Grafik past das System immer noch ganz gut zusammen.

Wenn möglich und Du DIr das zutraust, übertakte die CPU. Die schreit förmlich dannach Augenzwinkern Einfach den FSB von 133 auf 166 ruff, dat sollte sie packen Augenzwinkern



__________________
- Engel -
04.12.2006 17:58 E-Mail an Sachsen Paule senden Beiträge von Sachsen Paule suchen
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Themenstarter Thema begonnen von Flo88
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja möchte ich ja gerne machen .
ABER jetzt die große Frage , wie mache ich das =)
Wäre echt super wenn ihr mir das hier ganz schnell erklären könnt.
davon abgesehen ist das mit meinem Board überhaupt möglcih Augen rollen
Danke Flo



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70
04.12.2006 19:06 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
Sachsen Paule Sachsen Paule ist männlich
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 26.09.2006
Beiträge: 232

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hab mir gerade das HAndbuch runtergeladen, leider steht nichts drin das man den FSB per Hand einstellen kann.

Ich konnte auch im Netzt leider nichts dazu finden.

Ist sehr selten ich hab nur ne Webseite gefunden, da wurde allerdings das GEhäuse getestet und das Mainbord eingebaut.



__________________
- Engel -
04.12.2006 20:59 E-Mail an Sachsen Paule senden Beiträge von Sachsen Paule suchen
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Themenstarter Thema begonnen von Flo88
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Und genau was soll das jetzt heißen ?
Das ich nicht übertakten kann oder was unglücklich
Mb gruß Flo



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70
04.12.2006 21:10 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
Sachsen Paule Sachsen Paule ist männlich
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 26.09.2006
Beiträge: 232

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nein das geht wohl mit dem Bord nicht. Du müstestest ins Biuos schauen ob es einen Einstellung FSB gibt, die sollte man statt 133 auf 166 stellen, aber laut Handbuch geht das mit DEinem Bord nicht (was sch.. ist) ausgelegt ist das Bord ja bis 200 FSB minimum. Augen rollen



__________________
- Engel -
04.12.2006 23:37 E-Mail an Sachsen Paule senden Beiträge von Sachsen Paule suchen
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Themenstarter Thema begonnen von Flo88
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nein also im Bios kann ich da nichts verändern.
Da steht nur " Default " und da kann ich auch nichts umstellen .
Soll ich mir ein neues board kaufen um zu übertakten oder was soll ich jetzt machen ?
Gruß Flo smile



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70
05.12.2006 09:47 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Performance-Probleme mit X1950 Pro



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH