Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 21:14 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » Zu geringe Taktraten bei X1950XT?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zu geringe Taktraten bei X1950XT?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Override Override ist männlich
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 25.03.2006
Beiträge: 132

Zu geringe Taktraten bei X1950XT? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

hab gestern bemerkt das im CCC unter ati overdrive als vpu clock nur 500MHz und als RAM Clock nur 594MHz angegeben wird, statt den 625/900 wie die Karte normal getaktet sein sollte Augen rollen hab mich dann mal informiert und angeblich takten sich die karten im windows runter.. hab dann ati tray tool installiert und das ganze überwacht während FSX lief.. aber die taktraten blieben die selben Augen rollen angeblich haben mehrere das problem.. werden die nur falsch angezeigt oder sind sie wirklich niedriger? bei nem kumpel (hat ne 1800 irgendwas) werden auch niedrigere angezeigt als sie sein sollten.. böse

neueste treiber sind oben

19.12.2006 15:57 E-Mail an Override senden Beiträge von Override suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also ich hab ne X1800XT und die is im 2D betrieb also aum Desktop langsamer getaktet als bei Spielen. Das is eigentlich auch normal.
Wenn du die neusten Treiber und auch das neuste CCC drauf hast dann bekommst du im ATI Overdrive 2 Werte angezeigt einen Requested und eine Current, jeweils dür Memory und GPU. Und die Requested sollten deine 625/900 sein. Zumindest annähernd. Bei mir steht da 621/747. Wenn man sich dann aber den realen Takt anzeigen lässt sind das auch 625/750. Wenn das der Fall ist dann hast du im 3D Betrieb auch den vollen "Druck" anstehen.

Gruß

Slugger



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slugger: 19.12.2006 20:58.

19.12.2006 20:57 E-Mail an Slugger senden Beiträge von Slugger suchen
Override Override ist männlich
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 25.03.2006
Beiträge: 132

Themenstarter Thema begonnen von Override
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jo das steht bei requested auch, aber nicht bei current.. und laut ati tray tool taktet sich die auch nicht hoch Augen rollen hab auch komische grafikfehler, siehe bild

Override hat dieses Bild (verkleinerte Version) angehängt:
grafik.jpg



19.12.2006 21:31 E-Mail an Override senden Beiträge von Override suchen
$UNNY $UNNY ist männlich
Hardware-Gott


images/avatars/avatar-290.jpg

Dabei seit: 05.09.2006
Beiträge: 2.232
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

vll ist ja au die graka kaputt nämlich solche "artefakte" sind ja net normal......



__________________
My Sig is back from the holidays grinsen

Intel e8200@3,6Ghz
ASUS P5Q-E
<mushkin 4GB XP2-6400 White HS
HD3870

19.12.2006 22:35 E-Mail an $UNNY senden Homepage von $UNNY Beiträge von $UNNY suchen Fügen Sie $UNNY in Ihre Kontaktliste ein
Override Override ist männlich
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 25.03.2006
Beiträge: 132

Themenstarter Thema begonnen von Override
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das würd sich doch dann aber auch in anderen spielen bemerkbar machen oder? in nfs:c hab ich keine probleme, spitzen grafik smile

edit: ich hoff es is nur ein treiber problem.. oder die x1950XT (bzw. x1800XT, die mein kumpel hat)-käufer sind alle beschissen worden geschockt

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Override: 20.12.2006 12:29.

20.12.2006 12:28 E-Mail an Override senden Beiträge von Override suchen
mpa72160
Komplett-PC-User


images/avatars/avatar-209.jpg

Dabei seit: 23.09.2006
Beiträge: 83
Herkunft: Baden-Württemberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Versteh ich richtig, die Karten takten selbst bei Volllast nur auf 725 Mhz statt auf die "bezahlten" 900 Mhz. Sofort ATI fragen, die sollen eine Stellungnahme abgben oder Ersatz durch Trieber oder andere Graka machen.

Wollen ATI und Nvidia uns jetzt langsam nur noch verarschen. Nur kaputte Karten verkaufen, nichts liefern was versprochen ist und dann brauchen die Karten soviel Strom wie der ganze restliche Computer. Wollte sich nicht wieder eine bekannte Tochter von Nvidia losen und selber Graka bauen(finde keine News dazu).



__________________

Desktop
Core2Duo E6400 @ Scythe Mine mit Papst 120mm
ASUS P5B Deluxe Wifi
2048MB OCZ DDR2 PC2-6400 Platinum CL4
Laptop
FSC Amilio Pi1556 T2500 @2x2,0 Ghz, 2GB RAM, Go7600, 120GB HDD, Zalman Notebookkühler ZM-NC1000

20.12.2006 15:31 E-Mail an mpa72160 senden Beiträge von mpa72160 suchen Fügen Sie mpa72160 in Ihre Kontaktliste ein
Override Override ist männlich
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 25.03.2006
Beiträge: 132

Themenstarter Thema begonnen von Override
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nix, die meine taktet auch unter volllast kein MHz hoch, wenn man dem ati tray tool trauen kann.. hab vorher grade bei den ati overdrive 3 einstellungen im tray tool die geforderten taktraten eingestellt und den haken gesetzt und dann hat er hochgetaktet, aber irgendwie nicht mehr runter geschockt also alles ganz komisch.. treiber auch noch neu installiert, jetzt sind zumindest die fehler in der scda demo weg.. smile

20.12.2006 15:35 E-Mail an Override senden Beiträge von Override suchen
DerMarx DerMarx ist männlich
High-End-User


images/avatars/avatar-204.jpg

Dabei seit: 20.01.2006
Beiträge: 592
Herkunft: Neuss, nähe Düsseldorf

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hoffe man tritt mir nicht in den Ar*** wenn ich mal zur konkurrenz verlinke Zunge raus klick
Da ist das gleiche problem und wurde gelöst



__________________
|||AMD Phenom II X4 955 Black Edition|||ATI HD 5870 von Sapphire|||
|||Gigabyte GA-MA790FXT-UD5P Mainboard|||OCZ DDR3 PC3-10666 Platinum CL7 2X 4GB kit|||
|||Cooler Master HAF 932 BigTower|||Noctua NH-UB9 CPU Kühler|||
|||Netzteil Enermax Modu82 625W|||
20.12.2006 16:10 E-Mail an DerMarx senden Beiträge von DerMarx suchen Fügen Sie DerMarx in Ihre Kontaktliste ein
Override Override ist männlich
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 25.03.2006
Beiträge: 132

Themenstarter Thema begonnen von Override
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

naja solangs noch ati is grinsen smile thx werd ich mal durchlesn

edit: naja das hab ich schon alles gemacht, wenn ich unter overdrive 3 die 621/900 einstelle, macht er das auch im spiel, aber sofort freeze böse fühl mich beschissen Zunge raus aber naja.. die karte läuft eh spitze.. 150frames in css mit max details.. warte auf die dx10 chips von ati dann gehts auf grinsen

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Override: 20.12.2006 17:37.

20.12.2006 16:35 E-Mail an Override senden Beiträge von Override suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Grafikkarten » Zu geringe Taktraten bei X1950XT?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH