Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 19:26 Uhr.

Hardware-Mag - Forum » Software » Benchmarks » Ist mein Prozessor der Flaschenhals?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Ist mein Prozessor der Flaschenhals?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Mattes Mattes ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 15.01.2007
Beiträge: 5
Herkunft: NRW

Ist mein Prozessor der Flaschenhals? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo zusammen,

Ich habe folgendes Problem :

Da ich noch ein Sockel A Board mit einem 3000+ Barton Prozzi FSB 200
und DDR 400 (PC3200) 1GB Speicher besitze, habe ich mich dazu entschieden eine neue Graka AGP zu kaufen. Bin sehr Günstig an eine x850 XT PE von MaddMoxx gekommen. Karte eingebaut und gebencht .... jetzt komme ich zu meinem Problem : Hatte vorher mit einer Radeon 9800 Pro
ca. 47000 Kekse bei AM3 und mit der neuen Karte sind es sage und schreibe 49000 geworden. Ich hatte mir mehr davon versprochen und glaube daher das mit meinem System irgendwas nicht stimmt. Daher meine
Frage was Ihr für erfahrungen mit O.g System gemacht habt (Punkte) Konfiguration etc. oder ist mit dem Prozzi garnicht mehr rauszuholen ???


Ergänzungen zum system :
3000+ Barton FSB200, 1GB Corsair VS , Nforce 2 Ultra 400, WinXP SP2, 2x 150 GB Samsung (Raid 0 ) , 350 Watt Enermax Netzteil, Neuster Catalyst + Nforce Treiber mit default einstellungen.

Ich habe mein System nach dem Kartenwechsel nicht neu aufgesetzt und wäre froh wenn es nicht unbedingt nötig wäre. Die Schleuder läuft Super Stabil und ich habe sonst keine Probleme auch Spiele laufen eigentlich gut selbst bei max einstellungen. Der verkäufer sagte mir er hätte mit nem P4 3,2 GHz ca 74000 gehabt und das ist ja schon mal nen unterschied.

MfG Mattes Augen rollen

22.01.2007 17:45 E-Mail an Mattes senden Beiträge von Mattes suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Willkommen bei Hardware-mag.

Aquamark geht sehr auf die CPU, daher diese Werte.
Ich habe mit meinem System ca. 80000 Punkte.

Versuchs mal mit 3D Mark05 und 06 und berichte uns deine Punkte!



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
22.01.2007 17:53 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jup, kann mich Bastus anschließen. Ansonsten: Welchen Treiber hast du installiert und hast du AA/AF eingestellt?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
22.01.2007 17:54 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
boarderluki boarderluki ist männlich
PC-Schrauber


images/avatars/avatar-275.jpg

Dabei seit: 17.01.2007
Beiträge: 215
Herkunft: Murnau

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

es besteht schon ein gewisser unterschied zwischen, den beiden graka, vondemher solltest du ein besseres ergebnis erziehlen!
Wie schauts denn mit dem treiber aus?
Welchen haste denn da genommen,kann gut sein dass es dfaran liegt!



__________________

22.01.2007 17:57 E-Mail an boarderluki senden Beiträge von boarderluki suchen
Mattes Mattes ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 15.01.2007
Beiträge: 5
Herkunft: NRW

Themenstarter Thema begonnen von Mattes
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab den NForce 5.10 und den Catalyst 07.1

Macht bei 3dmark 05 6012 Kekse


Ist das soweit ok ? Ich hoffe ich hab den richtig installiert !?


Habe den über software deinstalliert und dann den neuen drüber .



P.S. : Danke für die nette Aufnahme hier im Forum und die schnellen Antworten

22.01.2007 20:16 E-Mail an Mattes senden Beiträge von Mattes suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja ich denke, dieser wert geht schon in ordnung.

ich denke aber, dass der prozessor etwas bremst, also ohne icq skype etc sollte noch ein kleiner anstrieg drinn sein, prinzipiell ist das aber völlig okay!



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
22.01.2007 20:31 E-Mail an Caliban senden Beiträge von Caliban suchen
Mattes Mattes ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 15.01.2007
Beiträge: 5
Herkunft: NRW

Themenstarter Thema begonnen von Mattes
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hab ein konkretes beispiel .... ich zock im moment NWN2 alles auf mittel und naja .... mein bruder zockt selbiges mit ner 6600gt und nem 2600+ mit 1gb 333 speicher und ich mein da geht das flüssiger unglücklich



Bei 3dmark 06 sind es 1150 knapp *heul* traurig

22.01.2007 20:45 E-Mail an Mattes senden Beiträge von Mattes suchen
Mattes Mattes ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 15.01.2007
Beiträge: 5
Herkunft: NRW

Themenstarter Thema begonnen von Mattes
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

kann man den drecks 3000+ nicht noch ein bisschen Oc´´en trotz gelocktem multi ?

22.01.2007 20:48 E-Mail an Mattes senden Beiträge von Mattes suchen
$UNNY $UNNY ist männlich
Hardware-Gott


images/avatars/avatar-290.jpg

Dabei seit: 05.09.2006
Beiträge: 2.232
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

per FSB ^^



__________________
My Sig is back from the holidays grinsen

Intel e8200@3,6Ghz
ASUS P5Q-E
<mushkin 4GB XP2-6400 White HS
HD3870

22.01.2007 20:50 E-Mail an $UNNY senden Homepage von $UNNY Beiträge von $UNNY suchen Fügen Sie $UNNY in Ihre Kontaktliste ein
Mattes Mattes ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 15.01.2007
Beiträge: 5
Herkunft: NRW

Themenstarter Thema begonnen von Mattes
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hab ich schon versucht ... da ist ja schnell ende der Fahnenstange erreicht.

Habe noch nen xp-m 3000+ fsb 266 hier rumliegen den krieg ich ohne probleme auf 3200+ aber trotzdem loost der bei den prozzi punkten wegen dem niedrigen fsb . meint ihr ich bekomm den auf fsb 200 wenn ich den Multi senke?

22.01.2007 20:53 E-Mail an Mattes senden Beiträge von Mattes suchen
$UNNY $UNNY ist männlich
Hardware-Gott


images/avatars/avatar-290.jpg

Dabei seit: 05.09.2006
Beiträge: 2.232
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

kann man so jetzt net sagen weil jede CPU anders auf übertakten reagiert, oder auch nicht. des einzigste was du machen kannst es einfach in kleinen schritten auszuporbieren damit nichts kaputt geht lachen



__________________
My Sig is back from the holidays grinsen

Intel e8200@3,6Ghz
ASUS P5Q-E
<mushkin 4GB XP2-6400 White HS
HD3870

22.01.2007 22:44 E-Mail an $UNNY senden Homepage von $UNNY Beiträge von $UNNY suchen Fügen Sie $UNNY in Ihre Kontaktliste ein
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute,

laßt doch dieses Übertakten sein! Zumindest bei diesem System. Man wird durch dieses übertakten bei dem System (über FSB eher gefährlich da hier eigentlich auch SPeicher und so weiter mit hochgesetzt wird) kaum was erreichen. Nur sehr Prozentpunkte maximal.

Das übertakten bringt hier rein gar nic würd ich sagen.

Es ist immer sone Frage mit dem System neu aufsetzen. Wie sieht das bisherige aus. Eher zugemüllt oder sher gepflegt? Das ist wesentlich wichtiger als den Prozi zu übertakten.



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
23.01.2007 09:05 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Deine Punkte beim 3dMark05 sind schon gut. Normal sind so ca. 5000 Pkt. bei 1280x1024. Auf die Punkte beim 06er würd ich mit dem System mal garnix geben weil 1. die Karte kein SM 3.0 hat und deshalb schon manche Tests garnicht gemacht werden, was einige Punkte kostet. Und 2. der 3dM06 sehr viele Punkte für dualcore CPUs vergibt was dann den Gesamtscore stark anhebt, was bei dir ja nicht der Fall ist.
Demnach ist deine Punktzahl beim 06er auch voll ok.
Zum vergleichen kannste dir ja mal diesen Artikel anschauen.
Im AM3 sollten mit deiner Karte so 60-70 FPS drin sein. Falls das zutrifft gibt es da nix mehr zu Verbessern, ausser in ein ganz neues System zu investieren, oder wenn du nochmal Geld nur für ne Graka ausgeben willst dann empfehle ich dir ne 7600GT nicht GS. Die ist fast so schnell wie die 7800GS kostet aber 100 Laschen weniger. Wenns auch etwas mehr sein darf dann auf jedefall eine X1950Pro.
Das dein Bruder NWN2 flüssiger Zocken kann könnte auch auf SM 3.0 zurückzuführen sein was die 6600gt ja schon kann.

Gruß und einen schönen Tag euch allen

Slugger



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
23.01.2007 10:32 E-Mail an Slugger senden Beiträge von Slugger suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Bei deisem System würde ich keine 1950 PRo empfehlen. Da wird dan Leistung verspielt. Die Karte wartet dann schon noch ne kleine Ecke auf den Prozi. Ne 7600GT ist bei dem System eigentlich die vernünftigste Entscheidung. Aber die X850 tuts ja auch jetzt noch ne Weile. Wenn es jetzt wirklich mehr LEistung sein muß, dann verkauf die wieder und nimm eine 7600GT. Wie mein Vorredner schon sagte.



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
23.01.2007 11:11 E-Mail an Thrawn senden Beiträge von Thrawn suchen
3asy 3asy ist männlich
Hardware-Bastler


images/avatars/avatar-167.jpg

Dabei seit: 23.04.2006
Beiträge: 307
Herkunft: HH

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Bleib doch einfach bei der X850 XT PE. Mit der 7600GT machst du nämlich wieder einen Schritt nach hinten da diese langsamer ist!

Und der 3DMark05 Wert ist i.O.
Hab ca. 5200



__________________
SysProfile

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von 3asy: 23.01.2007 11:27.

23.01.2007 11:26 E-Mail an 3asy senden Beiträge von 3asy suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Benchmarks » Ist mein Prozessor der Flaschenhals?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH