Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 10:47 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
The_Rock
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 23.01.2007
Beiträge: 3

Netzwerkkarte übernimmt keine IP Adresse Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

Ich habe ein System unter XP Prof. mit 2 Netzwerkkarten laufen, die erste meldet sich im System via einen DHCP an, funktioniert einwandfrei, nur wenn ich die 2te Karte von dem 2ten (seperaten) Netz trenne, versucht dieser über die erste Karte ein Verbindung aufzubauen (da sich die 2te Netzwerkkarte ja ausschaltet) und schreibt mir mein Log voll. böse

Ich hab jetzt schonmal in den Energieoptionen verhindert, dass sich die Karte ausschaltet. und habe in der Registrierung unter HKEY_LOCAL_MACHINESystemCurrentControlSetServicesTcpipParameters
die DisableDHCPMediaSense auf Wert 1 gestellt

zZ übernimmt die Karte keine statischen IPs (immer 0.0.0.0)...
Hat einer ne Idee?
Wieso kann der die statische IP net übernehmen...

Hat aber leider auch nichts gebracht, könnt ihr mir vllt helfen...

23.01.2007 09:23 E-Mail an The_Rock senden Beiträge von The_Rock suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das zweite Netz mit der zweiten Netzwerkkarte ist auch ein DHCP-Netz?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
23.01.2007 14:41 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Benny
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

über google findest du so windows netzwerk diagnos werkzeuge, probiers mal mit ipconfig und über ping oder ip routing, um rauskzukriegen ob überhaupt was rein und rausgeht und wo das problem liegt, ein netztwerk ist eine ziemlich komplexe sache, und wenn es sich dann um netze wie um deins handelt wirds nochmal komplexer da kann man nicht einfach sagen da liegt der wurm hier oder da, da müsste man schrittweise verschiedene dinge durchprobieren. das fängt bei einem nicht korrekt installierten treiber / protokoll an, geht über eine unpassende konfiguration bis hin zu defekter hardware, vergiss aber den windows netztwerk installationsassistent, falls du den schonmal benutzt haben solltest weil der ist so ziemlich der letzte müll, wenns um die konfiguration von netzwerken geht, der installert dir irgendwo netzwerkbrücken rein und richtet völlig sinnlos irgendwas ein.... das ungefähr wie wenn du im haus irgendwo ne stromleitung hast die an IRGEND einer stelle eine unterbrechtung hat, dann muschd halt durchmessen wo die gebrochene stelle ist, man kann ja nicht in die wand sehen. oder bei einem auto von von 50 steugeräten eins einen wert liefert der nicht mehr passt, schon spinnt das ganze auto. so komplex ist das mit einem netzwerk ungefähr auch. Irgendwo ne doppelbelegung drin mit IP Adressen? Irgendwo einen Gateway eingetragen, subnetz,... und was passiert wenn du die ip dynamisch vergeben lässt?

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Benny: 23.01.2007 22:38.

23.01.2007 22:36
The_Rock
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 23.01.2007
Beiträge: 3

Themenstarter Thema begonnen von The_Rock
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also, an der Problem/Sekundär-Netzwerkkarte ist kein DHCP, da hängt eine Technische Anlage dran, die eine statische IP benötigt.

Wenn diese Kabel nicht dran ist versucht der PC über die primäre Netzwerkkarte genau diese Verbindung aufzubauen... das ist das Hauptproblem!

Un das könnte man ja verhindern in dem sekundäre Netzwerkkarte einfach nicht in den standbymodus geht sondern die Daten einfach ins Leere sendet... Wie und wo kann ich das einstellen, meine bisherigen Verusche s.o.

24.01.2007 15:25 E-Mail an The_Rock senden Beiträge von The_Rock suchen
Benny
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das wird so einfach gar nicht funkionieren. Da müsstest du irgendwas anschließen, an dass gesendet wird weil eine Netzwerkkarte sendet und empfängt Datenpakete sobald sie eine Gegenstelle entdeckt, aber du kannst nicht Daten ins leere schicken. Wüsste nict wie. Da müsstest die Netzwerkkarte so verarschen, dass sie glaubt eine Gegenstelle zu haben und wie willst das anstellen...

ich verste den Satz nicht richtig:

Ich habe ein System unter XP Prof. mit 2 Netzwerkkarten laufen, die erste meldet sich im System via einen DHCP an, funktioniert einwandfrei, nur wenn ich die 2te Karte von dem 2ten (seperaten) Netz trenne, versucht dieser über die erste Karte ein Verbindung aufzubauen (da sich die 2te Netzwerkkarte ja ausschaltet) und schreibt mir mein Log voll.

Du hast da eine System mit 2 Netzwerkkarten, ok. Eine kriegt eine IP Adresse via dhcp, ok. Und wenn die 2. Karte die im Rechner steckt aussteckst versucht die erste ne Verbindung über die 2. herzustellen?? häää? und warum soll ne Netzwerkkarte in den Standby,... häää?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Benny: 24.01.2007 15:32.

24.01.2007 15:29
The_Rock
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 23.01.2007
Beiträge: 3

Themenstarter Thema begonnen von The_Rock
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja 1.NEtzwerkkarte = DHCP (läuft einwandfrei)
2. Netzwerkkarte = Techn. Anlage

Wenn die Techn. Anlage nicht Angeschlossen ist, versucht das Programm der Techn. Anlage die Verbindung über die 1.Netzwerkkarte aufzubauen.

Und durch die sich ständig wiederholenden Request schreibt mir das Programm mein Log im DHCP Netz voll....

24.01.2007 16:01 E-Mail an The_Rock senden Beiträge von The_Rock suchen
Benny
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Dann müsstest du es so hinkriegen, dass zum Beispiel nach 20 failed requests schicht im Schacht ist, dass musst aber dann an der "technischen Anlage", deren funktion mir grad nicht bekannt ist.

24.01.2007 16:28
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH