Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 09:56 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Installation von Wireless
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Installation von Wireless
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Monsi Monsi ist männlich
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 16.12.2006
Beiträge: 40

Installation von Wireless Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also ich habe das Problem dass ich es einfach nich gebacken kriege mein Wireless Internet zu installieren. ( gehe grade über Kabel rein ) . Also ich habe eine Fritzbox und mein Wireless Adapter ist ein MA111 von Netgear.Den Adapter habe ich installiert und den Netzwerkschlüssel für den Router schon eingegeben bis dahin ging alles leicht. Doch dann hab ich gemerkt dass mein Adapter zwar ein paar Dateien sendet (19) jedoch nichts empfängt . Ich muss die IP - Adresse und Standartgetaway und alles automatisch beziehen vllt ist das auch das Problem. Also bitte Hilfe unglücklich

28.01.2007 11:30 E-Mail an Monsi senden Beiträge von Monsi suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also mit deiner Bescheibung kann man ja jetzt nicht wirklich viel anfangen. Es kann zig Gründe haben warum die Karte nicht zum Router Connected.
1. Mal wäre hilfreich zu wissen ob du die mitgelieferte Software der WLAN-Karte nutzt oder ob du einfach über die Windoof-Netzwerkumgebung die Konfiguration machst.
2. Welche Verschlüsselungsmethode nutzt der Router bzw. die Karte? Ist es WPA oder WEP? Um zu Testen ob es an der Verschlüsselung liegt kannst du diese ja auch vorerst mal deaktivieren.
und 3. liegt die IP-Adresse die deine Karte bekommt in der selben IP-Range wie die des Routers (meinst 192.168.xxx.xxx) oder ist es vielleicht garkeine Zugewiesene sondern eine die Windows vergeben hat?



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
28.01.2007 12:30 E-Mail an Slugger senden Beiträge von Slugger suchen
Monsi Monsi ist männlich
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 16.12.2006
Beiträge: 40

Themenstarter Thema begonnen von Monsi
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

äm ich beziehe ip automatisch und konfiguriere übers windows zumindest probier ich das

28.01.2007 13:05 E-Mail an Monsi senden Beiträge von Monsi suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Und welche IP bekommt die Netzwerkkarte dann? Und welche IP hat die Fritzbox?



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slugger: 28.01.2007 13:38.

28.01.2007 13:33 E-Mail an Slugger senden Beiträge von Slugger suchen
Monsi Monsi ist männlich
PC-Modder


images/avatars/avatar-339.gif

Dabei seit: 16.12.2006
Beiträge: 40

Themenstarter Thema begonnen von Monsi
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

es steht nix da von IP ... nur 0.0.0.0 :/ und woher kriegt man die ip vom router ?

28.01.2007 15:42 E-Mail an Monsi senden Beiträge von Monsi suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die fritzbox hat normalerweise eine IP standardmäßig vorgegeben, welche genau findest du im Handbuch. Müsste sowas wie 192.168.178.1 sein.
Kannst diese Adresse ja mal in der Adresszeile deines Browsers eingeben dann sollte er dir die Fritzbox Einstellungen aufmachen. Und dann überprüfst du alle Einstellungen bezüglich des WLAN auch ob es überhaupt aktiviert ist. Bei der FRitzbox is des nämlich standard auf OFF. Und wenn die automatische zuweisung der IP funktionieren würde dann hätte die Karte auch ne IP die mit 192.168.xxx.xxx. anfängt. Wenn das der Fall ist dann liegts nur noch an der Verschlüsselung wenn du keine Verbindung bekommst.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
28.01.2007 20:43 E-Mail an Slugger senden Beiträge von Slugger suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Installation von Wireless



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH