Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:56 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » ALiveNF4G-DVI & 1 GB DDR2 Speicher
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
ALiveNF4G-DVI & 1 GB DDR2 Speicher
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
DAndi DAndi ist männlich
PC-Modder


images/avatars/avatar-401.jpg

Dabei seit: 27.09.2006
Beiträge: 42
Herkunft: Gevelsberg

ALiveNF4G-DVI & 1 GB DDR2 Speicher Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi zusammen,

es gibt hier schon ne menge Thread über Dual Channel.
Aber ich weis nicht ob meins irgendwo anders rein gepasst hätte!
Deswegen mache ich hier diesen Thread auf.

Und zwar habe ich ein AsRock ALiveNF4G-DVI Mainboard und betreibe zwei 512 MB DDR II (667 mhz) Speicher.
Ein Speicher ist von MDT und der andere ist von Samsung.
Die Speicher unterscheiden sich nur von der CAS Latency & der Marke natürlich!
MDT = 4 und Samsung = 5

Die Speicher befinden sich in den Slot 3 & 4.
Laufen im Single Mode und im Bios steht das beide mit 533 mhz laufen, nicht mit 667!
Dann habe ich das Manuel umgestellt.

Ist das überhaupt möglich mit den Speicher das sich Dual Channel aktivieren? Wird es dann Automatisch aktiviert? Oder muss man das im Bios einstellen? Weil ich habe schon geguckt und ich gehe von aus, das es wegen den CAS Latency & der verschiedenen Marke nicht funktioniert, oder irre ich mich da jetzt??

Freue mich über jeden Rat, den ich hier erhalten kann.
Danke

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von DAndi: 09.02.2007 13:29.

09.02.2007 13:27 Homepage von DAndi Beiträge von DAndi suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja normalerweise geht der automatisch in Dual-Channel mode. Kann gut sein das das Board checkt das die Riegel keine Identischen Einstellungen haben und deswegen nur im Singel-Mode gehn.
Man bekommt ja manchmal schon Probleme mit 2 baugleichen Modulen wenn die nicht explizit für Dualchannel getestet sind. Da muss man dann schonmal mit den Timings runter gehn sonst endet Windoof in den verschiedensten BSODs



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
09.02.2007 17:57 E-Mail an Slugger senden Beiträge von Slugger suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » ALiveNF4G-DVI & 1 GB DDR2 Speicher



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH