Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 05:12 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Creative Sound Blaster USB Surround
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Creative Sound Blaster USB Surround
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Kamy
unregistriert
Creative Sound Blaster USB Surround Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi smile

Ich hab mir gestern eine externe Soundkarte von Creative, die 5.1 surround unterstützt, und die Logitech x540 5.1 surround Lautsprecher gekauft.

Jetzt hab ich alles richtig angeschlossen (habs wirklich mehrere Male überprüft)... mein Problem ist, dass ich nur aus den vorderen Speakern einen Sound kriege. Ich habe am Laptop schon auf 5.1 umgestellt, hat sich jedoch nichts geändert. Bin wirklich wirklich ratlos... was stimmt denn da nicht?

Wäre für eine hilfreiche Antwort WIRKLICH dankbar.

mfg
Kamy smile

12.02.2007 21:54
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Kommt jetzt natürlich drauf an wobei du keinen 5.1 Sound hast. Wenns beim MP3 hören ist dann is klar weils nur ne Stereo quelle ist. Wenn du jetzt sagst bei Spielen dann hast du entweder im Spiel nicht auf 5.1 umgestellt oder du hast die Treiber nicht richtig installiert. Die 5.1 Einstellung vom Notebook bezieht sich ja wohl nur auf die Audioausgänge von Notebook. Das beeinflusst ja die USB-Schnittstelle nicht.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
12.02.2007 22:35 E-Mail an Slugger senden Beiträge von Slugger suchen
Kamy
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also ich teste die Lautpsrecher mit dem von Creativ mitgeliferten Proggi... er geht alle Speaker einzeln durch und testet ob ich was höre. Ich höre nur bei den zwei Frontspeakern den Sound bei diesem Test... unglücklich Auf 5.1 habe ich auch beim Proggi von Creativ selbst eingestellt...

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Kamy: 12.02.2007 23:18.

12.02.2007 22:44
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Creative Sound Blaster USB Surround



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH