Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 15:37 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Mainboard Austausch ohne Neuinstallation?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Mainboard Austausch ohne Neuinstallation?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Rosemarie
PC-Schrauber


images/avatars/avatar-251.jpg

Dabei seit: 29.11.2006
Beiträge: 170
Herkunft: Germany

Mainboard Austausch ohne Neuinstallation? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo

Ich habe jetzt das Striker Extreme Mainboard hier bei mir aufm Tisch liegen, und würde es heut nachmittag gerne bei mir im Rechner einbauen.

Jetzt Frage ich mich, ob ich das "alte" Mainboard so einfach gegen das neue auszutauschen ist. Ich meine damit, ob ich meine Platten Formatieren muss und XP neu aufspielen muss. Also im Prinzip haben beide Boards ja die gleichen Chipsätze (680i), von daher denke ich mir dürfte das doch kein Problem sein, oder ?
Worüber ich mir auch gedanken mache ist, da ich RAID 0 habe, ob das neue MoBo mein Raid nich kaputt macht.

Habt ihr "erfahrungen" mit so einem Fliegenden wechsel ?

Ich Danke euch im vorraus.

LG
Rosemarie



__________________

14.02.2007 13:06 E-Mail an Rosemarie senden Beiträge von Rosemarie suchen
Sachsen Paule Sachsen Paule ist männlich
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 26.09.2006
Beiträge: 232

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Es sollte gehen, allerdings ist eine Datensicherung das A und O, sollte was schief gehen muss man die Daten gesichert haben, da hilft dann kein jammern. (PS: soviel Geld möchte ich auch mal für Hardware haben Augenzwinkern Dein Sys war doch erst neu, ich werd selten neidisch, sthe kurz davor Augen rollen )



__________________
- Engel -
14.02.2007 15:04 E-Mail an Sachsen Paule senden Beiträge von Sachsen Paule suchen
Rosemarie
PC-Schrauber


images/avatars/avatar-251.jpg

Dabei seit: 29.11.2006
Beiträge: 170
Herkunft: Germany

Themenstarter Thema begonnen von Rosemarie
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sicher werd ich eine Datensicherung vorher machen.
Ich habe nur nicht wirklich lust die ganzen kram neu aufzuspielen. Aber gut, wenn was schief gehen sollte, dann gehts eben schief und ich muss alles neu draufspielen.

Achso, vielleicht sollte ich noch sagen, dass ich die Maschine nicht nur aus spass an der Freud mir angeschafft habe. Ich brauche ihn auch Beruflich. Ich mache viel 3d rendering, Bildbearbeitung, CAD, zocken, etc. und deshalb ist die Hardware etwas extrem ausgefallen, leistung pur ist gefragt.

LG
Rosemarie

(Ich seh gerad, mein Avatar ist verschwunden, einfach weg geschockt



__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Rosemarie: 14.02.2007 15:39.

14.02.2007 15:38 E-Mail an Rosemarie senden Beiträge von Rosemarie suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ICh weiß noch, daß es hier nen Thread gab, den hatte ich gestartet. DOrt wollte ich mein Abit Board gege ein anderes Tauschen. Man konnte dort die Chipsatztreiber deinstallieren und auch die Windowstreiber beim erneuten STart neu instalieren lassen. Zumindest beschrieb das dort der Link. Ich finds grad ned, muß noch ein wenig suchen.

Aber da Du eh den selben Chipsatztreiber hast, sollte das von der Sacher her gesehen schon gehen.

Was den RAID betrifft habe ich leidder keine Ahnung.



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
14.02.2007 15:51 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Sachsen Paule Sachsen Paule ist männlich
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 26.09.2006
Beiträge: 232

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hmm Rosi aber zum Rendern nimmt man normalerweise keine 8800 GTX im SLI, da gibts anderes. Augenzwinkern Das ist ne Zockerkiste, gebs zu grinsen



__________________
- Engel -
14.02.2007 19:20 E-Mail an Sachsen Paule senden Beiträge von Sachsen Paule suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

grinsen Genau DAS hab ich auch gedacht!



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
14.02.2007 20:05 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also meine erfahrung mit Boardwechsel ist: Altes Sockel A-Board mit Nforce2 raus, Sockel 939 mit Nforce4 rein. Treiber nachinstalliert und läuft ohne Probleme.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
15.02.2007 09:02 E-Mail an Slugger senden Beiträge von Slugger suchen
Rosemarie
PC-Schrauber


images/avatars/avatar-251.jpg

Dabei seit: 29.11.2006
Beiträge: 170
Herkunft: Germany

Themenstarter Thema begonnen von Rosemarie
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So hatte gestern das schöne neue Striker Extreme eingebaut, alle Kabel schön verlegt etc.....

Netzteil angeschaltet, Rechner angeschaltet, ging nach 1 sekunde wieder aus. F*CK !

Das 20x versucht. Habe auch alle Karten herausgenommen, bios resettet und immer wieder das gleiche Problem.
Das achsotolle Striker Board scheint wohl kaputt zu sein.
Und wisst ihr was das beste ist, genau das habe ich mir gedacht wie ich das "alte" EVGA680i Board ausgebaut habe.

Naja, aufjeden fall ist das EVGA wieder drinne und die Maschine läuft zum Glück wieder wie vorher.

Ja ja, ist hauptsächlich ne Zockerkiste. Ich gebs ja schon zu. grinsen
ABER er wird auch beruflich genutzt.

LG
Rosemarie



__________________

15.02.2007 10:19 E-Mail an Rosemarie senden Beiträge von Rosemarie suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das is natürlich doof zu hören. Wirste das Ding Umtauschen und dann nochmal probieren?


Jaja man muß ja ein klein wenig das Gewissen beruighen damit man die ganzes Hardware auch wiklich benötigt lol

Aber is schon gut so, sich mal nen Wunsch zu erfüllen, ich denke das hast Du getan ;-)



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
15.02.2007 10:43 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Rosemarie
PC-Schrauber


images/avatars/avatar-251.jpg

Dabei seit: 29.11.2006
Beiträge: 170
Herkunft: Germany

Themenstarter Thema begonnen von Rosemarie
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich denke schon das ich es umtauschen werde und es dann nochmal probieren werd. Ich habe nochmal einen Hilfe Thread gegründet um mal zu schauen ob ihr vielleicht noch die ein oder andere Idee habt.

Das Gewissen beruhigen grinsen genau ....

Ja, man kann schon sagen das ein Wunsch war, den ich mir erfüllt hebe. SLI, Intel Extreme Edition etc...
(Ich denke mal, dass das eine einmalige Sache war. Denn ehrlich gesagt, Preisleistungsmäßig gesehen hätte auch eine Maschine für die hälfte des Geldes gereicht. Ganz zu schweigen von den Technischen Problemen die es bis jetzt gegeben hat, oder gar noch kommen Augen rollen )

Danke

LG
Rosemarie



__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Rosemarie: 15.02.2007 11:10.

15.02.2007 10:56 E-Mail an Rosemarie senden Beiträge von Rosemarie suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Mainboard Austausch ohne Neuinstallation?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH