Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:19 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » RAID5 Problem (NVRAID & Sil3114)
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
RAID5 Problem (NVRAID & Sil3114)
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
DaPicard DaPicard ist männlich
Hardware-Noob


images/avatars/avatar-253.gif

Dabei seit: 22.02.2007
Beiträge: 3

RAID5 Problem (NVRAID & Sil3114) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi All!

Ja, es ist wohl meiner eigenen Schusseligkeit zu verdanken, das mein RAID 5 jetzt nicht mehr geht, I know Augenzwinkern Ich hatte meine 4 SATA II Platten an meinem NVRAID Controller angeschlossen und wollte mal den anderen Sil3114 Controller, den ich ja auch noch auf meinem MSI K8N Neo4 Platinum habe, ausprobieren, oder der vielleicht schneller ist, da er ja eigenständig ist. Dieser meldete natürlich KEIN Raid vorhanden, also hab ich fix ein RAID 5 erstellt und habe das Bios verlassen, gelöscht habe ich nichts, war ja auch zur Auswahl. Leider fuhr Windows XP anschließend nicht mehr hoch...hmmm. Also hab ich alle Platten wieder an den anderen OnBord Controller angeschlossen und habe gestartet. Der alte Controller meldete auch das RAID 5 und meinte, es sei Healthy, also gesund. Trotzdem fuhr Windows nicht hoch?! Was kann ich tun, um an meine Daten zu kommen?! Ich habe auch versucht REBUILD im Bios zu machen, doch da ist irgendwie nichts passiert?! Sind die Daten nun noch auf meiner Festplatte, so dass vielleicht nur der Bootblock zerschosen ist?! Ich habe auch versucht, mit der Windows CD hochzufahren, doch auch da, war keine Partition zu finden. Ich hoffe, ihr könnt mir irgendwie helfen, damit ich wieder an meine Daten komme und nicht meine Platten zu irgendeiner Datenwiederherstellungfirma schicken muss traurig Vielen Dank schon mal im Voraus...

...so long...

22.02.2007 23:45 E-Mail an DaPicard senden Beiträge von DaPicard suchen Fügen Sie DaPicard in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

RE: Raid 5 Problem (nvraid & Sil3114) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von DaPicard
Ich hatte meine 4 SATA II Platten an meinem NVRAID Controller angeschlossen und wollte mal den anderen Sil3114 Controller, den ich ja auch noch auf meinem MSI K8N Neo4 Platinum habe, ausprobieren, oder der vielleicht schneller ist, da er ja eigenständig ist.


Wie kommst du denn darauf? Der SI-Chipsatz ist ja nur über den PCI-Bus angebunden während der Nvidia RAID Controller direkt mit der Northbridge verbunden ist, sprich, eine höhere theoretische Transferrate bietet.

Zitat:
Original von DaPicard
Dieser meldete natürlich KEIN Raid vorhanden, also hab ich fix ein RAID 5 erstellt und habe das Bios verlassen


Natürlich erkennt der kein RAID-System, dass mit einem anderen Chipsatz erstellt wurde.

Habe ich das jetzt richtig verstanden, dass du daraufhin einfach die Festplatten ausgewählt und mit dem SI ein neues RAID 5 drübergezogen hast?



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
23.02.2007 00:13 E-Mail an ventu senden Beiträge von ventu suchen
DaPicard DaPicard ist männlich
Hardware-Noob


images/avatars/avatar-253.gif

Dabei seit: 22.02.2007
Beiträge: 3

Themenstarter Thema begonnen von DaPicard
RE: Raid 5 Problem (nvraid & Sil3114) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi!

Ja, genau das habe ich getan...leider :-( Ich bin gerade dabei, mir eine BartPE BOOT-CD mit RAID Reconstructor zu bauen, vielleicht habe ich ja damit Glück...? Ansonsten wäre ich für weitere Hilfen sehr dankbar. Gehe ich eigentlich richtig in der Annahme, das beide COntroller trotzdem nur Software Controller sind?

...so long...

23.02.2007 00:27 E-Mail an DaPicard senden Beiträge von DaPicard suchen Fügen Sie DaPicard in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

RE: Raid 5 Problem (nvraid & Sil3114) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von DaPicard
Gehe ich eigentlich richtig in der Annahme, das beide COntroller trotzdem nur Software Controller sind?


ja, das ist korrekt. Es gibt ja keinen eigenen Hardware-Controller für das RAID sondern die Verwaltung wird von dem Computer (sprich: der CPU) übernommen.

Ansonsten würde ich dir jetzt erstmal raten dich genau im Netz zu informieren was es da für Rekonstruktionstools gibt bevor du das erstbeste drüberlaufen lässt und alles noch schlimmer wird. Runtime Software ist aber i.d.R. zu empfehlen.
Bleibt mir nur dir viel Glück zu wünschen.

Am besten fragst du uns das nächste mal vor so einer (sinnlosen) Aktion. Spart Zeit, Nerven und ggf. auch Geld. Augenzwinkern



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
23.02.2007 00:39 E-Mail an ventu senden Beiträge von ventu suchen
DaPicard DaPicard ist männlich
Hardware-Noob


images/avatars/avatar-253.gif

Dabei seit: 22.02.2007
Beiträge: 3

Themenstarter Thema begonnen von DaPicard
RE: Raid 5 Problem (nvraid & Sil3114) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi!

Das Tool ist ein NUR LESEN TOOL, ich denke, damit kann ich nichts kaputt machen. Des Weiteren habe ich mir gestern einen HighPoint RocketRAID 2310 SATAII RAID PCIex Controller bestellt, der dürfte dann ja wohl HARDWARE sein und somit das SYSTEM um einges schneller machen, hoffe ich?!

...so long...

23.02.2007 00:43 E-Mail an DaPicard senden Beiträge von DaPicard suchen Fügen Sie DaPicard in Ihre Kontaktliste ein
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

RE: Raid 5 Problem (nvraid & Sil3114) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von DaPicard
der dürfte dann ja wohl HARDWARE sein und somit das SYSTEM um einges schneller machen, hoffe ich?!


Theoretisch ist die Performance besser, aber ob du davon auch wirklich (außer in Benchmarks) etwas spüren wirst ist die andere Frage. Das hängt u.a. auch von deinen restlichen Komponenten ab. Die CPU wird natürlich entlastet, weil die Verwaltung des RAID jetzt Aufgabe des externen Controllers ist, der mit einem eigenen Prozessor ausgestattet ist.
Andererseits fällt das bei modernen CPUs nicht wesentlich ins Gewicht, sodass der externe Controller nicht zwangsweise die Performance verbessert.

Ein anderer Vorteil ist natürlich, dass du jetzt unabhängig von der restlichen Hardware bist. Kaufst du ein neues Mainboard, kannst du mit deinem Raid einfach umziehen.



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
23.02.2007 01:01 E-Mail an ventu senden Beiträge von ventu suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » RAID5 Problem (NVRAID & Sil3114)



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH