Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:29 Uhr.

Hardware-Mag - Forum » Hardware » Laufwerke » Raid0 einrichten
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Raid0 einrichten
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
bignapoleon
Overclocker


images/avatars/avatar-259.jpg

Dabei seit: 26.10.2006
Beiträge: 141

Raid0 einrichten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo


Ich habe folgendes Problem und hoffe Ihr könnt mir helfen.
Ich habe einige Festplatten die ich zu einem RAID-Verbund zusammen schlissen möchte. Ich hab gelesen dass es Raid0 und Raid1 gibt’s. Und bei Raid0 soll die gesamte Kapazität der Festplatte zusammengefasst werden. Das möchte ich auch.
Was habe ich nun:
1 SATA-Platte, auf der XP installiert ist.
Und 4 DIE Festplatten von Samsung, alle mit gleicher Kapazität. Diese möchte ich auch zusammenschalten.
Mainboard: Gigabyt GA-8KNXP. Der Raid-Controller ist schon Onboard.

Mehr weiß ich auch nicht. Kann man die unter Windows zusammenschalten, oder nur im BIOS? Gehen die schon darauf gespeicherten Daten verloren?

Bitte um eure Hilfe, bzw. eine Art Anleitung.


Thx vorab.

23.02.2007 16:21 E-Mail an bignapoleon senden Beiträge von bignapoleon suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

RE: Raid0 einrichten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von bignapoleon
Und bei Raid0 soll die gesamte Kapazität der Festplatte zusammengefasst werden. Das möchte ich auch.


Hi,

wozu brauchst du das RAID?



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
23.02.2007 19:57 E-Mail an ventu senden Beiträge von ventu suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

RE: Raid0 einrichten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die Daten von der Systemplatte gehen natürlich nicht verloren. Wenn du ein RAID0 aus 4 Festplatten machen willst, so muss der RAID-Controller dies auch unterstützen. Aber mir 4 IDE Platten wirst du kaum einen RAID0-Verbund schaffen, da du sicher auch optische Laufwerke hast.

Somit bleibt dir ein RAID0 mit 2 Festplatten übrig. Ich hatte mal RAID0, aber nur Probleme damit.

Ich setze derzeit nicht mehr auf RAID0 wegen den vielen Fehlern bei mir (beim Übertakten manchmal fehlerhafte boot Dateien). Hatte es bei meinem Sockel A System und jetzt bei Sockel 939.

Du spürst nicht wirklich einen Geschwindigkeitsvorteil, wenn du nicht andauernd große Dateien hin und her schiebst. Außerdem kommt es, wenn du im Windows etc bist, auf die Reaktionszeit der Festplatte an.



__________________

23.02.2007 23:18 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
bignapoleon
Overclocker


images/avatars/avatar-259.jpg

Dabei seit: 26.10.2006
Beiträge: 141

Themenstarter Thema begonnen von bignapoleon
RE: Raid0 einrichten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von ventu

Hi,

wozu brauchst du das RAID?



ICh möchte nicht zwischen den 4 Platten hin und her schieben, sondern eine große vor mir haben wo ich alles reinpacke und das System entscheidet wie sie es auf die 4 verteilt.


Also noch mal zu meinem Mainboardaufbau: Ich habe dort 4 IDE Kanäle. Man kann es auf dem Bild erkennen: 1 roter, 1 schwarzer und 2 grüne
GA-8KNXP
Natürlich habe ich auch optische Laufwerke, die sind aber an dem IDE 0 und IDE 1 angeschlossen. Diese beiden Kanäle erkennt Windows ohne zusätzlichen Treiber. Nicht aber IDE 2 und IDE 3. Auf dem Bild sind sie grün. Dafür musste ich einen Treiber von dem Hersteller installieren. Und an diesen beiden Kanälen sind die 4 Festplatten angeschlossen. Ich denke also, dass die optischen Laufwerke nichts zu Sache tun.

@ Yidaki. Obwohl du schlechte Erfahrungen mit RAid hattest, würde ichs trotzdem gerne ausprobieren.

Deswegen bleibt meine Frage, wie kann ich die zusammenschalten?


Gruß, Big :-)

24.02.2007 09:51 E-Mail an bignapoleon senden Beiträge von bignapoleon suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Du musst in Bios unter "Integrated Peripherals" das Onboard RAID auf Enable stellen, dann kannst du wärend dem Bootvorgang mit "Ctrl-G" ins RAID-Bios gehen und da dann entsprechend die Festplatten zusammenschalten.
Wie genau das geht, steht aber auch im Handbuch, welches du hier bei Gigabyte selber runterladen kannst.

Rein rechnerisch sollte sich die Geschwindigkeit ja verdoppeln, da beim RAID0 eine einzelne Datei auf mehrere Platten verteilt wird. Das wird aber wohl theoretisch nicht funktionieren. Ausserdem muss dir klar sein, dass wenn eine der vier Platten ausfällt alle Daten weg sind.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slugger: 24.02.2007 12:32.

24.02.2007 12:29 E-Mail an Slugger senden Beiträge von Slugger suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die Schritte im RAID-BIOS erklären sich dann von selber. Wenn nicht, dann lies einfach im Handbuch nach, wie Slugger schon gesagt hat.



__________________

24.02.2007 12:31 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
bignapoleon
Overclocker


images/avatars/avatar-259.jpg

Dabei seit: 26.10.2006
Beiträge: 141

Themenstarter Thema begonnen von bignapoleon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Danke für die Hilfe, ich habe es geschafft :-)
Die Daten auf den Festplatten die zum RAid-Verbund zusammen geschaltet werden, muss man aber sicher. Die gingen alle verloren (gut das ichs gesichert habe lachen )

Hab noch ein Frage. Wie ist das jetzt mit Defragmentierung dieser Platten? Ich verwende dafür O&O Defrag. Wird er das jetzt richtig machen, oder jedes Mal alles auf ein Platte verschieben? Hat da jemand Erfahrungen mit dieser Software?

24.02.2007 18:02 E-Mail an bignapoleon senden Beiträge von bignapoleon suchen
Yidaki Yidaki ist männlich
DFI-Checker


images/avatars/avatar-441.gif

Dabei seit: 24.12.2005
Beiträge: 4.361
Herkunft: Hungary

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Du verbindest ja 2 Platten zu einer, das heißt, defragmentieren funktioniert ganz normal, wie mit einer anderen Platte. Die Dateien sind ja auch den 2 Festplatten verteilt. Also ganz normal defragmentieren Augenzwinkern



__________________

24.02.2007 18:04 E-Mail an Yidaki senden Homepage von Yidaki Beiträge von Yidaki suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich denke mit O&O defrag wirste da keine Probleme haben, da das doch schon ein recht gutes Programm ist. Nur bei der XP eigenen Defragmentierung soll es wohl schon passiert sein das z.B. mp3s fehlerhaft zusammengesetzt wurden.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
24.02.2007 19:07 E-Mail an Slugger senden Beiträge von Slugger suchen
Jaime Jaime ist männlich
Komplett-PC-User


images/avatars/avatar-339.gif

Dabei seit: 16.01.2006
Beiträge: 68
Herkunft: Rastatt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Es gibt auch noch SATA CDROM falls da mngel sein soll

27.02.2007 23:32 E-Mail an Jaime senden Beiträge von Jaime suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Laufwerke » Raid0 einrichten



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH