Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 12:59 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Problem mit Creative Audigy 2 NX
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Problem mit Creative Audigy 2 NX
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
lenzhady
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 25.02.2007
Beiträge: 2

Problem mit Creative Audigy 2 NX Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hallo alle miteinander!
wie in meiner überschrift erwähnt, habe ich ein problem mit meiner audigy 2 nx. wenn ich sie an mein notebook anschließe wird ein super 5.1 sound an mein teufel soundsystem weitergegeben... jedoch wenn cih ein stereo signal über den line in auf meine soundkarte gebe, greift das cmss scheinbar nicht. das stereo signal wird einfach weitergegeben und auf lediglich 2 boxen (logisch gell Augenzwinkern ) gesendet!? genau dasselbe wenn cih den optical eingang mit meinem dvd player belege der dolbydigital tauglich ist... wenn ich einene 5.1 taugliche dvd... einlege kommt aus meinen boxen lediglich ein stereo signale obwohl ich "installierte decoder verwenden" aktiviert hab.
hatte von euch shconmal einer ein ähnliches problem und kann mir vielleicht weiterhelfen?
leider hat creative den support für mein baby eingestellt unglücklich
vielen dank für eure mühe
lenzhady

25.02.2007 15:46 E-Mail an lenzhady senden Beiträge von lenzhady suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Willkommen beim Hardware-Mag! smile

Hast du das letzte Update bereits mal installiert? Link (Ich bin jetzt mal von Windows XP ausgegangen)



__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
26.02.2007 13:52 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
lenzhady
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 25.02.2007
Beiträge: 2

Themenstarter Thema begonnen von lenzhady
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

danke für die nette begrüßung und für die schnelle antwort!

ja ich habe es auch mal mit der "neuen" firmeware & co probiert, jedoch leider ohne erfolg..
schon ziemlich ärgerlich weil das eignetlich einer der hauptgründe war, warum ich mit die audigy 2 nx üebrhaupt angeschafft habe.

26.02.2007 22:07 E-Mail an lenzhady senden Beiträge von lenzhady suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So, ich hab mich noch einmal ein wenig informiert. Also die Audigy 2 NX kann keine externen 5.1 Quellen dekodieren - das funktioniert nur mit "internen Quellen", wie DVDs zum Beispiel. Ebenso scheint es mit CMSS zu sein, dass es auf externe Quellen nicht zugreifen kann. Abhilfe schafft da nur ein zusätzlicher Decoder oder eine andere Soundkarte... smile

Diskussionen dazu findest du im Creative-Forum.



__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
01.03.2007 18:32 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Problem mit Creative Audigy 2 NX



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH