Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 19:29 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme » Netgear WG311v3 beta treiber auf Vista 64bit installieren
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Netgear WG311v3 beta treiber auf Vista 64bit installieren
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Shadow Shadow ist weiblich
Hardware-Bastler


images/avatars/avatar-21.jpg

Dabei seit: 24.12.2005
Beiträge: 250

Netgear WG311v3 beta treiber auf Vista 64bit installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nabend

Die frage hört sich erlich gesagt etwas komisch an, aber ich habe wirklich kein plan wie ich die beta Treiber für meine WG311v3 auf Vista 64bit ultimate installieren soll.

In dem Packet war eine .inf und eine .sys Datei enthalten.

naja hoffe ihr könnt mir noch einmal helfen

MFG Shadow



__________________

01.03.2007 20:26 E-Mail an Shadow senden Homepage von Shadow Beiträge von Shadow suchen
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich weiß nicht, wie das bei Windows Vista geht, aber bei Windows XP wäre es wohl am schlausten, wenn man im Gerätemanager die Hardware auswählt und den Treiber damit aktualisiert. Man muss nur den Treiber auswählen und Windows erledigt den "Rest". Aber wie gesagt, so geht das bei XP, Vista habe ich leider nicht Augenzwinkern

01.03.2007 21:38 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
pame007
Redakteur


images/avatars/avatar-467.jpg

Dabei seit: 24.12.2005
Beiträge: 1.572

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

sollte genauso funktionieren. vom aufbau her hat sich in vista kaum etwas geändert. die menüs und funktionen sind fast alle mehr oder weniger gleich geblieben.

01.03.2007 21:45 Beiträge von pame007 suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also falls du auch nicht weisst wie das mit der .inf Datei unter XP ging, hier die erklärung:

1. Gerätemanager öffnen (rechte Maustaste auf Arbeitsplatz->Eigenschaften->Hardware->Geräte Manager)
2. Entsprechende Komponente auswählen darauf rechte Maustaste->Treiber aktuallisieren
3. Automatische Auswahl verneinen und sich bis zu dem Punkt vorklicken wo man anwählen kann "Nicht suchen sondern Treiber selber wählen"
4. Auf "Datenträger" klicken und die Stelle angeben wo die .inf Datei steht.
5. Entsprechenden Treiber anwählen und installieren lassen.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
01.03.2007 22:13 E-Mail an Slugger senden Beiträge von Slugger suchen
Shadow Shadow ist weiblich
Hardware-Bastler


images/avatars/avatar-21.jpg

Dabei seit: 24.12.2005
Beiträge: 250

Themenstarter Thema begonnen von Shadow
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

na toll, vista meint, das ich mir die neusten treiber aus dem netz laden soll (ironie?) Zunge raus

auf jeden fall wenn ich versuche den treiber so zu updaten, meint er seine Version wäre neuer, was auf keinen fall stimmen kann.
Diese medung kommt sogar wenn ich den treiber de-installieren lasse..^^

naja ich sollte mir wohl die neusten updates runterladen... Teufelskreis.... =)



__________________

01.03.2007 22:13 E-Mail an Shadow senden Homepage von Shadow Beiträge von Shadow suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme » Netgear WG311v3 beta treiber auf Vista 64bit installieren



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH