Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 09:09 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
bignapoleon
Overclocker


images/avatars/avatar-259.jpg

Dabei seit: 26.10.2006
Beiträge: 141

Webcam auf altem PC funktionsfähig? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo an alle


ICh wollte mich ein wenig über die Webcams schlau machen, ich hatte noch keine, will aber eine für mich und meine Eltern besorgen.

Das Problem ist, die haben einen uralten PC:
Mainboard DFI CW-35S Rev. C
CPU Celeron 500 PPGA
512mb SDRam
Sound und Grafik sind Onboard.
und, ich glaube die beiden USB Anschlüsse laufen nur auf 1.1. Also das Übertragen von 1Gb Daten dauerst so um die 25 min.
Monitor ist ein 15" TFT der mit der Standardauflösung von 1024x768 läuft.


Meine Fragen sind:
1. Wird eine Webcam auf so einem schwachem PC laufen. Die soll nicht super Highend Bilder liefern, aber man soll schon den anderen erkennen, wenn man chatet.
2. Sind die Webcams für eine USB1.1 geeignet?
3. Die Unterhaltung wird über MSN laufen (DSL4000 Leitung). Muss der Chatpartner auch eine schwache Webcam, oder geringe Auflösung verwenden, oder wird der Datenstrom von MSN automatisch runtergerechnet, so dass der alte PC die Bilder darstellen kann?



Um zu verdeutlichen wie schwach das System ist, eine Beobachtung von mir: Ihr kennt doch Yetisport, ganz simple Games ohne Installation. Also die liefen zwar ohne zu Ruckeln, aber forderten 100% der CPU Leistung Augen rollen

Thx im voraus, Big



PS: Falls es doch funktionieren sollte, worauf soll ich beim Kauf achten, und was wäre zuviel für das System.

21.03.2007 22:55 E-Mail an bignapoleon senden Beiträge von bignapoleon suchen
Benny
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Aaalso. Was heißt hier altes System, so Uralt ist der auch noch ned. 500 Mhz halt. Mir tut das weh, wenn man bei solchen System von alt spricht Augenzwinkern . Das funktioniert ohne Probleme, du wirst weder Probleme mit der Übertragung noch mit dem USB 1.1 Anschluss kriegen. Die Übertragung regelt MSN, das interessiert nicht was dein Gegenüber hat, der kann theoretisch ne Auflösung von 320 mal irgendwas eingestellt haben und gar keine Webcam besitzen Augenzwinkern . Das ist alles kein Problem. Brauchst im Prinzip nix besonderes beachten, Kamera suchen, reinstöpseln, installieren, loslegen.

Dass die Installation von so nem winzigen Teil so viel CPU Last in Anspruch nicht ist aber nicht normal, da stimmt dann irgendwas anderes nicht.

Gruß Benjamin

Ich glaube nicht, dass du das System mit ner Webcam in die Knie kriegst, weil selbt bei nem 2800+ die CPU Auslastung während ner MSN Webcam übertragung auf 100% hochgehen kann, das Problem ist bekannt seit es MSN gibt. Der Rest hängt von den eigenen Wünschen ab, ne Logitech Kamera wuerd ich nicht kaufen, die haben mich enttäuscht, selbst das neuste Modell hat bei mir kein wirklich besseres Bild geliefert als die uralte Logitech Webcam Messenger... Die MS Life Cam ist ned schlecht, leg aber auf das tolle Feature Namens Face Tracking keinen Wert, das funktioniert mit keiner Kamera richtig, da sind se einfach zu langsam. Am Besten eine kaufen, die auch im dunklen einigermaßen gute Bilder liefert, meine MS Life Cam tuts.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Benny: 21.03.2007 23:16.

21.03.2007 23:14
bignapoleon
Overclocker


images/avatars/avatar-259.jpg

Dabei seit: 26.10.2006
Beiträge: 141

Themenstarter Thema begonnen von bignapoleon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also die 500MHz sind nicht die schnellsten weil es ein Celeron ist und die hatten immer wenig L2 Cash, oder?
Leider konnte ich auf dem System weder Bios Update machen (schlug immer fehl), noch die Treiber von der Herstellerseite installieren (XP hat bei Installation alles erkannt und verweigert seit dem die Treiber Aktualisierung). Sonst wüste ich nicht, warum die Ytis den CPU so in die Knie zwingen.


Also Ihr sagt, es ist egal welche Cam, Hauptsache nicht von Logitecht. Geht auch einte unter 15€ oder wird die Qualität doch zu miserabel? ZB die hier

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von bignapoleon: 21.03.2007 23:36.

21.03.2007 23:32 E-Mail an bignapoleon senden Beiträge von bignapoleon suchen
Benny
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So war das jetzt nicht gemeint. Keine von Logitech will ich nicht sagen. Ich sage nur dass die Logitech im vergleich zu denen von MS miserabel sind. (Meine Meinung). So ne Cam von Typhoon wuerd ich nicht kaufen... .

Creative, Logitech, oder MS sollte es schon sein, sonst fällt mir jetzt kein nennenswerter hersteller mehr ein. so zwischen 20 - 30 Euro solltest schon rechnen, alles drunter bringt nicht viel. Sag ich jetzt einfach so.

Bei einigen Bios Varianten muss man nen Jumper setzen bzw. entfernen um einen "Schreibschutz" aufzuheben, sonst kannst den Chip nicht mit neuen Daten füttern und das Update funktioniert nicht.

Benjamin

Von der MS Life Cam gibst ne große und ne kleine Ausführung, die kleinere müsste was zwischen 25 und 30 Euro kosten, ist ned schlecht. Ansonsten eine günstigere von Creative. Und als letztes dann Logitech, sehen tust mit denen schon auch was, haut nur nicht vom Hocker, vor allem nicht im dunklen. bzw. wenns etwas dunkler ist. Wenn ned gut beleuchteten Raum hast kannst irgendwas kaufen...

Es heißt L2 Cache. Wieviel oder wenig der ist oder war kann ich nicht sagen... . Ist bei ner 500 Mhz CPU aber heute eh nicht mehr entscheidend, genauso wie die die Timings von irgendwelchen Speicherriegeln...

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Benny: 21.03.2007 23:54.

21.03.2007 23:49
bignapoleon
Overclocker


images/avatars/avatar-259.jpg

Dabei seit: 26.10.2006
Beiträge: 141

Themenstarter Thema begonnen von bignapoleon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab eine Testtabelle gefunden.
bardzo dobra = sehr gut
dobra = gut

lachen

22.03.2007 00:16 E-Mail an bignapoleon senden Beiträge von bignapoleon suchen
bignapoleon
Overclocker


images/avatars/avatar-259.jpg

Dabei seit: 26.10.2006
Beiträge: 141

Themenstarter Thema begonnen von bignapoleon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo noch mal


Ich hab mir jetzt 2 günstige Kameras zum testen geholt. Typhoon EasyCam. Aber ich habe Problem sie zum laufen zu bringen. sowohl auf meinem PC der gerade mal 2 Jahre alt ist, als auch auf dem Computer von meinen Eltern. Beide haben XP Pro drauf.

Also ich folge der Installationsanleitung, die besagt, zuerst die Treiber zu installieren, dann die Software, dann Neustart und erst dann die Kamera anschließen. Dann beginnt die gewöhnlich Windows Treiberinstallation. Aber er findet keine Treiber. Ich dachte zuerst, dass an dem altem USB Anschluss bei dem 500mHz PC liegt, aber bei mir ist USB 2.0 und trotzdem geht es nicht.

Kann mir wer da helfen?

06.04.2007 01:15 E-Mail an bignapoleon senden Beiträge von bignapoleon suchen
Benny
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Liegt die Treiber CD im Laufwerk, wenn er nach den Treibern sucht?? unter Umständen musst du ihm von Hand sagen wo er die Treiber findet. Oder mal bei Typhoon oder wo auch immer aktuellere Treiber downloaden und diese installieren.

06.04.2007 11:19
bignapoleon
Overclocker


images/avatars/avatar-259.jpg

Dabei seit: 26.10.2006
Beiträge: 141

Themenstarter Thema begonnen von bignapoleon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jo, die CD leigt im Laufwerk drin, aber der Treiber leigt in einer EXE Datei vor.


Das mit neuen Treibern hat funktioniert. Ich glaube auf der CD waren Treiber für ganz anderes Produkt

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von bignapoleon: 06.04.2007 13:28.

06.04.2007 13:00 E-Mail an bignapoleon senden Beiträge von bignapoleon suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH