Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 19:40 Uhr.

Hardware-Mag - Forum » Hardware » Laufwerke » Dell Notebook erkennt Festplatte nicht
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Dell Notebook erkennt Festplatte nicht
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Stormmaster
Komplett-PC-User


images/avatars/avatar-277.jpg

Dabei seit: 01.11.2006
Beiträge: 60

Dell Notebook erkennt Festplatte nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe ein Dell D600 Notebook mit einer 40 GB Seagate Festplatte. Nachdem diese jetzt kaputt gegangen ist, habe ich mir eine neue Seagate Momentus mit 80 GB gekauft und eingebaut. Im Bios wird diese Festplatte nicht erkannt. Woran kann das liegen ???

Liegt es möglicherweise an der Größe der Festplatte ??? Oder muss ich evtl. ein Biosupdate machen. Wie ginge das ohne Festplatte ???



__________________
Mein System:

Betriebssystem: Windows XP Prof (SP2) | Monitor: Iiyama ProLite 481S | Netzteil: BeQuiet 450 Watt | Festplatte: Samsung HD401LJ SATA2, 400 GB | CPU: Pentium D 945 (Presler) 2 x 3,4 GHZ | Kühlung: Scythe Infinity | RAM: Corsair DDR2 (800) 2 x 512 MB | Mainboard: Gigabyte GA-965P DS3P | Grafikkarte: ATI Radeon X1950 Pro (512 MB)
27.03.2007 13:47 E-Mail an Stormmaster senden Beiträge von Stormmaster suchen
CANN0NF0DDER CANN0NF0DDER ist männlich
PC-Schrauber


images/avatars/avatar-211.png

Dabei seit: 29.03.2006
Beiträge: 174
Herkunft: Bremen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

sieht fast dannach aus, als müsstes du wie du schon vermutet hast ein biosupdate machen um festplatten >60gb zu nutzen, näheres kannst du mit angabe der biosrevision z.b. bei google nachschlagen.

für ein biosupdate erstellt man sich normalerweise einen reinen dos bootdatenträger, ohne treiber etc....
je nach platzbedarf braucht man für das flash tool und die biosdatei (meist ne .bin) einen weiteren datenträger.
man startet nun den computer und bootet von der diskette, führt das flash tool aus und dieses flasht nach identifikation deines mobos, ist es komatibel wird das neuere bios von dem datenträger geflasht.
es kann jedoch bei manchen anbietern (z.b. vobis highscreen) vorkommen, das sie angepasste biosversionen mit modifikationen genutzt haben, bei diesen kann es passieren das das originalbios des mobo herstellers meldet das es nicht kompatibel ist. dann ist man auf den hersteller des gesamtgerätes angewiesen, ob dessen support die neueren biosversionen bereit stellt.


dabei ist jedoch vorsicht geboten, da z.b. bei einem stromausfall etc, der rechner höchstwahrscheinlich nichteinmal mehr ein piepen von sich geben wird.


persönlich habe ich bisher alle meine rechner bei erscheinen einer neuen biosversion die die performance steigert oder bei mir vorkommende problemchen behebt geflasht und nie probleme bekommen, habe jedoch in meinem bekanntenkreis 3 leute die bei solchen aktionen ohne ersichtlichen grund (strom da, kein absturz... ) ihre rechner geschrottet haben (wahrscheinlich zu peinlich zuzugeben das sie das falsche bios erwischt haben(anderes modell etc...)) also bei sowas immer ein gewissen maß an vorsicht und skepsis walten lassen Augenzwinkern



__________________
Q6600 2400@3000
ASUS P5N-D
ASUS EN8800 GTS 512
4x 2048MB Corsair DDR2 800@1000 5-5-5-12

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von CANN0NF0DDER: 27.03.2007 16:08.

27.03.2007 16:04 E-Mail an CANN0NF0DDER senden Beiträge von CANN0NF0DDER suchen
Stormmaster
Komplett-PC-User


images/avatars/avatar-277.jpg

Dabei seit: 01.11.2006
Beiträge: 60

Themenstarter Thema begonnen von Stormmaster
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hab mir jetzt noch zusätzlich eine neue 40 GB Festplatte gekauft. Im Bios wird unter "Primary Hard Drive" immer noch NONE angezeigt.

Das blöde an diesem Dell Bios ist, dass man nichts einstellen kann (ausser Datum und Uhrzeit).

Wer kann helfen ???



__________________
Mein System:

Betriebssystem: Windows XP Prof (SP2) | Monitor: Iiyama ProLite 481S | Netzteil: BeQuiet 450 Watt | Festplatte: Samsung HD401LJ SATA2, 400 GB | CPU: Pentium D 945 (Presler) 2 x 3,4 GHZ | Kühlung: Scythe Infinity | RAM: Corsair DDR2 (800) 2 x 512 MB | Mainboard: Gigabyte GA-965P DS3P | Grafikkarte: ATI Radeon X1950 Pro (512 MB)
25.04.2007 15:27 E-Mail an Stormmaster senden Beiträge von Stormmaster suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ist das eine IDE-Festplatte? Wenn ja, hast du sie korrekt gejumpert?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
25.04.2007 18:48 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Stormmaster
Komplett-PC-User


images/avatars/avatar-277.jpg

Dabei seit: 01.11.2006
Beiträge: 60

Themenstarter Thema begonnen von Stormmaster
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja, ist eine IDE-Festplatte. Es war auch kein Jumper mit im Lieferumfang. Die vier Pins kann ich jumpern, aber auf der Festplatte selber steht, dass sie ohne Jumper als Master läuft, müsste ja somit dann hinhauen.



__________________
Mein System:

Betriebssystem: Windows XP Prof (SP2) | Monitor: Iiyama ProLite 481S | Netzteil: BeQuiet 450 Watt | Festplatte: Samsung HD401LJ SATA2, 400 GB | CPU: Pentium D 945 (Presler) 2 x 3,4 GHZ | Kühlung: Scythe Infinity | RAM: Corsair DDR2 (800) 2 x 512 MB | Mainboard: Gigabyte GA-965P DS3P | Grafikkarte: ATI Radeon X1950 Pro (512 MB)
25.04.2007 22:39 E-Mail an Stormmaster senden Beiträge von Stormmaster suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also wenn sie, wie du sagst, korrekt gejumpert ist, sollte sie funktionieren. Die Möglichkeit eines BIOS-Updates ist für den Normaluser sehr wahrscheinlich nicht gegeben. An deiner Stelle würde ich mich nun an den Support von Dell wenden, vielleicht können die weiterhelfen.



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
26.04.2007 18:23 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Laufwerke » Dell Notebook erkennt Festplatte nicht



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH