Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 19:17 Uhr.

Hardware-Mag - Forum » Hardware » Laufwerke » SATA-Seagate
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
SATA-Seagate
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

HI Leute!!
Hab seit Heute ne´SATA Platte Seagate Barracuda ST 3120026AS. Verwende ASUS A7N8X Deluxe Rev.:2.00.
Problem: Aktuelles Bios erkennt die SATA Platte nicht. Somit verweigert Windows, XP aufzuspielen da das Programm ja keine SATA Platte finden kann. Alle Jumper (da gibt´s eh nur eine dafür) sind richtig gesetzt. Rotes dünnes Kabel (?) von der Festplatte zum Board (SATA primär) gelegt...:OK. Stromadapter angesteckt u. mit der Festplatte verbunden...:OK. Daneben ist aber noch ein freier Anschluß? Kein Ahnung wo für der sein soll.
Muss man vielleicht im BIOS noch irgendwas an den Einstellungen verändern?
Habt Ihr eine Idee was da sein könnte?
Bitte um Hilfe, vielen Dank.
T-Rex


10.10.2003 20:57
mo2mk mo2mk ist männlich
HwM-Idol


images/avatars/avatar-3.jpg

Dabei seit: 24.12.2005
Beiträge: 1.204
Herkunft: BW

AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja die SATA Schnittstellen sind standartmäßig deaktiveirt in den IDE einstellungen musst du die SATA Schnittstellen erst aktiviern. Und ggf. einen der IDE Ports dafür deaktiveiren.




__________________
Desktop:
AMD Phenom II 1055T (6*2,8GHz); 12GB DDR3 10667; 120GB Samsung SSD 830;
Microsoft Windows 7 SP1 Prof.
Notebook:
Samsung Series 5 (530U3C), Core i5 3317, 6GB RAM, 24GB Ready-Boost, 500 GB HDD
Tablet:
eeePad Transformer TF101 32G + Keyboard-Dock

10.10.2003 21:00 E-Mail an mo2mk senden Homepage von mo2mk Beiträge von mo2mk suchen Fügen Sie mo2mk in Ihre Kontaktliste ein
Gast
unregistriert
AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo mo2mk!
Danke für den Hinweis. Ich probiere es gleich mal aus.
MfG T-Rex


10.10.2003 21:26
Gast
unregistriert
AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hallo! Funst immer noch nicht.
Hab mir das mit IDE einstellungen angesehen, konnte aber nirgends was mit SATA-Schnittstellen finden. Kenne mich im BIOS eh noch nicht so aus.
Also, ich weiss auch nicht, was da noch sein könnte.
Hilfe!
T-Rex


10.10.2003 22:49
mo2mk mo2mk ist männlich
HwM-Idol


images/avatars/avatar-3.jpg

Dabei seit: 24.12.2005
Beiträge: 1.204
Herkunft: BW

AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

doch muss es haben, schau mal in deinem motherboard-handbuch nach. das muss sich irgendwo in Integrated Periphials befinden, oder so.




__________________
Desktop:
AMD Phenom II 1055T (6*2,8GHz); 12GB DDR3 10667; 120GB Samsung SSD 830;
Microsoft Windows 7 SP1 Prof.
Notebook:
Samsung Series 5 (530U3C), Core i5 3317, 6GB RAM, 24GB Ready-Boost, 500 GB HDD
Tablet:
eeePad Transformer TF101 32G + Keyboard-Dock

11.10.2003 11:25 E-Mail an mo2mk senden Homepage von mo2mk Beiträge von mo2mk suchen Fügen Sie mo2mk in Ihre Kontaktliste ein
TLG Deathmeat
unregistriert
AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Kann man das nicht nur nutzen wenn man zwei Sata-Festplatten hat? In der Beschreibung steht zumindest das das onboard RAID nur mit zwei Serial ATA Festplatten genutzt werden kann. Deswegen hab ich keine!smile


11.10.2003 22:40
Gast
unregistriert
AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich werde am Montag mal einen Techniker aufsuchen. Mal sehen was der dazu sagt. Ich selbst finde nichts im BIOS was auf irgendwelche Einstellungen bezüglich SATA hinweist. Somit ist die ach so gute SATA-Platte zur Zeit sinnlos. Ich frage mich nur, warum das BIOS die SATA- Festplatten (egal welche Art auch immer) nicht erkennt. Für CPU-Anwender ohne großes Fachwissen ist das einfach unverständlich.
MfG
T-Rex


12.10.2003 04:21
TLG Deathmeat
unregistriert
AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Gib aber mal Antwort worans liegt.


13.10.2003 02:32
Gast
unregistriert
AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mist! Der Techniker war Heute nicht da. Ich versuch´s die nächsten Tage mal. Habe aber noch ein paar andere Kameraden um Hilfe in der Angelegenheit gebeten. Antwort sollte bald folgen.
MfG
T-RexZunge raus


13.10.2003 19:56
mo2mk mo2mk ist männlich
HwM-Idol


images/avatars/avatar-3.jpg

Dabei seit: 24.12.2005
Beiträge: 1.204
Herkunft: BW

AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

äh ja das kann auch sein such mal nach ide- oder sata onboard raid....
im bios und aktiveri das mal, doch raid geht auch mit einer platte, is dann hald nur eben sinnlos Augenzwinkern




__________________
Desktop:
AMD Phenom II 1055T (6*2,8GHz); 12GB DDR3 10667; 120GB Samsung SSD 830;
Microsoft Windows 7 SP1 Prof.
Notebook:
Samsung Series 5 (530U3C), Core i5 3317, 6GB RAM, 24GB Ready-Boost, 500 GB HDD
Tablet:
eeePad Transformer TF101 32G + Keyboard-Dock

13.10.2003 20:16 E-Mail an mo2mk senden Homepage von mo2mk Beiträge von mo2mk suchen Fügen Sie mo2mk in Ihre Kontaktliste ein
PokerXXL
unregistriert
AW: AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi all
Bei diesem Asus-Mobo wird das Sata nicht software-mäßig aktiviert.
Im Handbuch steht welcher Jumper dafür gesetzt werden muß,ist einer von denen in der Nähe des Sata-Anschlußes.
Dann funzt es auch mit dem Sata. Augenzwinkern

@Gast
Sei aber vorsichtig,wenn du von der Sata-Platte mit XP-Pro booten willst.
Ich hab bei mir Maxtor-Platten laufen und bin ein "wenig" unzufrieden,da aus unerklärlichen Gründen nach einiger Zeit ein Booten mit einem Unmountable Fehler nicht mehr möglich ist
Ka warum,aber ich werds vielleicht noch in diesem Leben herausfinden oder nach der 20000ten Neuinstallation,da in dem Fall weder die Wiederherstellungskosole noch die Reperaturfunktion funzt. lachen
Hät ich fast vergessen,die Platte wurde im Bios jedesmal einwandfrei erkannt.
Bis dann


14.10.2003 00:23
Gast
unregistriert
AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo PokerXXL!
Habe das mit den Jumper schon erledigt, trotzdem kann ich XP-Pov. nicht draufziehen. Das Installationsprogramm behauptet felsenfest, das es keinen Massenspeicher finden kann, und so die Installation beenden muß.>) Ich hab morgen einen Termin bei einem PC-Spezialisten der sich mit sowas auskennt. Der versucht sich da mal dran. Vielleicht ist die Festplatte ja auch defekt.unglücklich Ich werde auf jeden Fall berichten was dabei raus gekommen ist.
MfG
T-Rexsmile


14.10.2003 20:01
Bazillus
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 24.12.2005
Beiträge: 191

AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hallo

ich hab ne ide von ibm,hab mir so ein adapter für s-ata geholt (abit 22€uronen)lief auf anhieb wunderbar.kommt mir sogar ein tick fixer vor.mein meinboard ist ein asus P4C800-------
und werd mir eventuell noch eine zweite pladde holen,aber dann gleich eine richtige s-ata.eventuell von maxtor.......


15.10.2003 13:37 E-Mail an Bazillus senden Beiträge von Bazillus suchen
Gast
unregistriert
AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi Allerseits!!!
War ja Heute beim PC-Techniker gewesen. War eigentlich ganz einfach: Ich wusste einfach nicht, das man, bei einer oder auch zwei SATA-Platten, einen Raid-Treiber vor der eigentlichen Betriebssysteminstallation draufziehen muss. Denn XP hat so einen Raid-Treiber serienmäßig nicht auf der Install. CD. Hab die SATA-Platte aber wieder raus. Das XP fing an, nach einer Weile, nicht mehr ordendlich zu booten (siehe auch Erfahrungsbericht von PokerXXL vom 14.10 um 00.23 Uhr, Maxtor-SATA-Platten). Schon während der Install. gab es einige Fehlermeldungen. Das war´s soweit von mir. Bis bald.
MfG
T-RexZunge raus


15.10.2003 18:52
PokerXXL
unregistriert
AW: SATA-Seagate Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi Gast
Das Bios vom Board kann deine Sata-Platte nicht finden,weil der Raid-Kontroller dafür zuständig ist.
Achte mal beim Booten ob,nach dem Erkennen des Raid-Kontrollers deine Sata-Platte angezegt wird.
Wenn du das BS aufspielst sollte deine Bootreihenfolge für die Installation lauten ; 1.CD-Rom,2.SCSI
Dann funzt das auch. Augenzwinkern
Ich hab das gleiche Mobo nur die Sata-Platte ist bei mir von Maxtor.
Bis dann




17.10.2003 02:15
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Laufwerke » SATA-Seagate



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH