Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 17:36 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Mr LJ
Overclocker


images/avatars/avatar-491.jpeg

Dabei seit: 18.05.2007
Beiträge: 103

Kann Welchseldatenträger nur als root einbinden Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo

ich habe das Problem, dass ich seit Kurzem alle Wechseldatenträger als root einbinden muss.
Wenn ich als normaler User arbeite, will er sie zwar mounten, gibt dann aber zurück, dass er nicht die Berechtigung hat:

Wegen meinem Drucker bzw dem Scanner, der da mit drin ist, musste ich die fstab editieren, kann es sein, das ich da sch... gebaut habe?
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/sda3       /               ext3    defaults,errors=remount-ro 0       1
/dev/sdb1       /home           ext3    defaults        0       2
/dev/sda4       none            swap    sw              0       0
/dev/hda        /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/hdb        /media/cdrom1   udf,iso9660 user,noauto     0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
#none /proc/bus/usb usbfs auto,devmode=0666 0 0


MfG
LJ

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Mr LJ: 05.06.2007 14:47.

05.06.2007 14:36 E-Mail an Mr LJ senden Beiträge von Mr LJ suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nimm das was du geändert hast raus und probier es dann halt dann weisst du mehr Augen rollen



__________________
2.00000000 + 2.000000000 = 3.999998456


05.06.2007 16:32 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Mr LJ
Overclocker


images/avatars/avatar-491.jpeg

Dabei seit: 18.05.2007
Beiträge: 103

Themenstarter Thema begonnen von Mr LJ
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich habs doch schon auskommentiert

05.06.2007 17:09 E-Mail an Mr LJ senden Beiträge von Mr LJ suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja und es geht immer noch nicht ? dann wird es wohl nichts mit der einstellung zu tun haben lachen



__________________
2.00000000 + 2.000000000 = 3.999998456


05.06.2007 17:18 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Mr LJ
Overclocker


images/avatars/avatar-491.jpeg

Dabei seit: 18.05.2007
Beiträge: 103

Themenstarter Thema begonnen von Mr LJ
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

so, hab in der fstab noch einen Eintrag ergänzt und nen passenden mountpoint erstellt.
Jetzt gehts wieder

/dev/sdc1 /media/usb0 auto rw,user,noauto 0 0

15.06.2007 14:23 E-Mail an Mr LJ senden Beiträge von Mr LJ suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Na das ist doch super smile Wer weiss was du da verfuscht hast *g*



__________________
2.00000000 + 2.000000000 = 3.999998456


15.06.2007 14:29 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Software » Betriebssysteme »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH