Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 16:30 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Router / Port Problem
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Router / Port Problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Router / Port Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

ich habe einen NETGEAR (Model WGR614) Router. Ich besitze einen Internetanschluss von ISH. Es geht ein PC mit Kabel, ein PC mit WLAN und ein Labtop mit WLAN Anschluss in den Router. Es funktioniert auch eigentlich alles. Allerdings weiß ich nicht, wie ich Ports freischalte.

Bisher habe ich es immer so gemacht, dass ich die SPI-Firewall deaktiviert habe, dann gehts ein paar Tage dann ist aber wieder Schluss. Emule geht dann nur noch mit LowID und Spiele gehen auch nicht. Als DMZ-Standardserver ist 192.168.1.x vorgeben. Mein Router verwendet aber die IP 192.168.0.1. Wie bzw., was muss ich einstellen, damit ich nicht jeden einzelnen Port freischalten muss? Kenn mich mit Computer eigentlich gut aus aber Router sind für mich Neuland.

Vielen Dank für die Tipps,

Viele Grüße,
Daniel



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
06.07.2007 21:49 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wenn du nicht alle Ports freischalten kannst (oder willst) muss als DMZ der Computer eingetragen werden an den pauschal alle Ports weitergeleitet werden sollen.



__________________
2.00000000 + 2.000000000 = 3.999998456


06.07.2007 22:38 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das dachte ich mir. Kann ich dann die Routereigene Firewall wieder aktivieren? Was mache ich, wenn ich bei mehr als einen Rechner (verwende 3) DMZ aktivieren möchte? Kann nur einen eingeben!




Nachtrag:

Habe jetzt meinen Rechner 192.168.1.2 DMZ eingerichtet. Die Firewall ist auch wieder an. Funktioniert nun auch aber was mache ich mit den anderen beiden Rechnern? Zudem werden die IP Adresse automatisch vergeben. D.h es kann mal passieren das mir nicht die IP 192.168.1.2 gehört... Daher meine Frage, wie ich das für mehrere einstellen kann!

-- merged by Warhead --
Editieren-Button nutzen!




__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
06.07.2007 22:49 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also wenn du immer die gleiche IP haben möchtest musst du sie statisch vergeben. Also DHCP ausschalten smile


Zum anderen:
Es kann nur ein Computer im DMZ sein was auch ganz einfach erklärt ist.

Es kann nur ein Port an einen computer geleitet werden. Also kann auch nur ein Computer in den oder die DMZ gesetzt werden weil an ihn halt alles was rein kommt gesendet wird.

Das heisst aber nicht das die anderen Computer garnichts mehr machen können. Es geht halt der standard kram wie Port 80 (internet surfen) weiterhin auch bei den anderen. Nur Spiele z.b. nicht. Dafür müsstest du dann die Ports expliziet an den einen rechner der spielt weiter leiten smile



__________________
2.00000000 + 2.000000000 = 3.999998456


06.07.2007 23:00 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Boar, da bekomme ich ja schon wieder einen Hals. Genau das kann ich nicht. Wie geht das? Stelle mich was Ports freischalten angeht sehr dumm an.


Ich kann Portweiterleitung und Port-Triggering machen. Aber wie, da blicke ich nicht durch.



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
06.07.2007 23:03 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Eigentlich recht simpel smile

Die Eingabemaske sieht meist wie folgt aus:

[ ] Port -> [ ] IP [ ] Port

und da trägst du den eingehenden Port ein und wo er hingeleitet werden soll. Also an den Computer mit der IP xyz und dort an den Port xy smile



__________________
2.00000000 + 2.000000000 = 3.999998456


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von BigWhoop: 06.07.2007 23:05.

06.07.2007 23:05 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ah, Danke! smile



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
06.07.2007 23:10 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also normal ist dann eingehende port = weitergeleiteter Port smile Ist ja klar ^^

Also Port 27015 -> 192.168.1.1 Port 27015

Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


06.07.2007 23:11 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja habe ich verstanden. Jetzt nochmal was anderes. Ich finde mit meinen PC einen anderen (von meinem Bruder) kann da auch Daten hin versenden nur dauert das sehr lange. 4Gb ~ 60min. Woran liegt das? Er findet meinen Rechner allerdings nicht (Er ist über WLAN ich über Kabel am Router angeschlossen)

Danke für Hilfe.



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
06.07.2007 23:23 Beiträge von FortunaFan suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

klingt mir als wäre eine lanverbindung als 10mbit eingerichtet....das mal prüfen und ggf manuell einstellen auf das max!



__________________

06.07.2007 23:33 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Horst
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 01.01.2007
Beiträge: 125

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Moin,

ist doch klar, warum das so lange dauert. Wenn dein Bruder über WLAN verbunden ist, schafft er da theoretisch 54 MBit/s. Macht praktisch etwa, grob geschätzt, 32 MBit/s, das sind 4 MByte/s. Bei 4 GB zu transferierenden Daten, also dem knapp 1000fachen, braucht man dann auch 1000 sek.
Das sind wiederum 66,666.. Min., also ca. ne Stunde.

MfG

06.07.2007 23:45 Beiträge von Horst suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Bei 4 GB zu transferierenden Daten, also dem knapp 1000fachen, braucht man dann auch 1000 sek.

*räusper* kram da mal lieber den taschenrechner raus! 1000s = 16,6min Augenzwinkern

bei 4MB/s würde man in einer stunde ca 14Gb übertragen...



__________________

06.07.2007 23:51 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wie und was kann ich jetzt tun?



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
06.07.2007 23:53 Beiträge von FortunaFan suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

start/systemsteuerung/netzwerkverbindungen

die jeweilige lan-verb prüfen mit welcher geschwindigkeit sie arbeitet...ändern dann unter eigenschaften/konfigurieren/erweitert/ dort schauen ob du was mit der geschwindigkeit findest, das ist nich immer der fall! das auf beiden rechnern prüfen!



__________________

06.07.2007 23:56 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von FortunaFan
Wie und was kann ich jetzt tun?

da verwirren dich wieder alle ... unmöglich smile

Schau welche geschwindigkeit die software oder windows auf dem PC deines BRuders anzeigt.

Und zum anderen ... deaktiviere deine Firewall und versuch erstmal ob dein bruder dich anpingen kann smile Wenn ja dann geh über die IP und nicht den hostnamen !

Edit: Auf beiden Rechnern nachschauen ist natürlich noch besser ^^



__________________
2.00000000 + 2.000000000 = 3.999998456


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von BigWhoop: 06.07.2007 23:58.

06.07.2007 23:57 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet » Router / Port Problem



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH