Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 10:55 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Logitech Media Keyboard Elite - Probleme mit Pause-Taste
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Logitech Media Keyboard Elite - Probleme mit Pause-Taste
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
DevilsWing
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 16.07.2007
Beiträge: 3

Logitech Media Keyboard Elite - Probleme mit Pause-Taste Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich habe mir vor kurzem das media keyboard elite von logitech zugelegt und bin auch sehr zufrieden jedoch gibt es da ein problem:

ich steuere gerne winamp über die multimediatasten und das geht auch alles ganz gut aber etwa jedes 3. mal wenn ich die "play/pause"-multimediataste betätige startet das aktuelle lied neu anstatt pausiert zu werden.
ich hab den neusten treiber drauf!
weiß jemand was man dagegen tun kann?

Danke im Voraus!

16.07.2007 18:23 E-Mail an DevilsWing senden Beiträge von DevilsWing suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das problem kenn ich irgendwie von der mx revo

das problem ist, das du ausschließlich die tastatur nutzen darfst zum steuern!

wenn ich zb ein lied starte mit der maus (normal play anklicke mit links) und dann im game zb pausieren will über die spezielle taste auf der maus, fängt er das lied von neuem an, weil er ja denkt er müsse das lied starten, er weiß also nicht, dass es schon läuft und er den pause befehl senden soll! ich würd sagen das ist ne reine softwaresache seitens logitech...



__________________

16.07.2007 18:28 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jau das Problem ist eine Fehlende Starttaste so das man den befehl differenzieren kann !

oder eine rückmeldung von Winamp an den Treiber was gerade da so los ist smile



__________________
2.00000000 + 2.000000000 = 3.999998456


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von BigWhoop: 16.07.2007 18:38.

16.07.2007 18:38 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
DevilsWing
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 16.07.2007
Beiträge: 3

Themenstarter Thema begonnen von DevilsWing
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

soll heißen, ich muss entweder alles mit der tastatur steuern oder mit der maus sonst gibts probs?

ich hoffe dass logitech dieses prob kennt und im nächsten treiber-update behebt...

16.07.2007 18:38 E-Mail an DevilsWing senden Beiträge von DevilsWing suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wenn Warhead recht hat und du es getestet hast und es daran liegt dann musst du das wohl smile



__________________
2.00000000 + 2.000000000 = 3.999998456


16.07.2007 18:39 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
DevilsWing
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 16.07.2007
Beiträge: 3

Themenstarter Thema begonnen von DevilsWing
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

son unsinn.....das hab ich ja auch noch net erlebt...hatte vorher ne simple medion-standardtastatur die dabei keine probs gemacht hat -_-

naja, danke für die schnellen antworten!

16.07.2007 18:40 E-Mail an DevilsWing senden Beiträge von DevilsWing suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nunja die logi software is nunmal wirklich nicht die beste...und bei der revo hat sich schon seit anfang an nix an dem prob geändert...da brahcte bislang auch kein neuer treiber was, leider und zumindest noch nicht



__________________

16.07.2007 18:45 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Logitech Media Keyboard Elite - Probleme mit Pause-Taste



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH