Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 05:43 Uhr.

Hardware-Mag - Forum » Hardware » Grafikkarten » ATI Radeon X800 GT driver fehler bei .avi Format
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
ATI Radeon X800 GT driver fehler bei .avi Format
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
xenon3
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 22.07.2007
Beiträge: 2

ATI Radeon X800 GT driver fehler bei .avi Format Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe meinen PC gestern neu aufgesetzt und als ich dann den Windows Media Player 9 ausprobiert habe fuktionierten ein par videos, andere fuktionierten garnicht, bei wiedern anderen videoformaten wird zwar das abspielfenster geöffnet aber das bild besteht nur aus den farben Gelb und Rot, egal ob WINEMP,Windows Media Player,
VLC-Player,PowerDVD...,bei allen das selbe Problem!!
Ich vermute das es an dem Graka driver liegt doch ich habe die neuerste und auch den originelen driver ausprobiert noch immer das selbe Problem!!
Auch beim Windows Media Player 11 das selbe Problem!!
Die dateien ist auch nicht defeckt sie haben vor dem neu aufsetzen noch funktioniert!!!
Ich habe 5.8 bis 7.7 habe ich alle ausprobiert!
Derzeit habe ich den 5.8 beim 7.7 schiebt er sowiso ne Fehlermeldung!
Ich habe noch nichts installiert auser die Chipset- Graka- soundka-driver
und die verschiedenen Player!
Jetzt gerade habe ich Yuu Tube reingesehen alles Gelb Rote videos
Solte ich noch mal neu aufsetzen?


Hilfe!!!

22.07.2007 10:48 E-Mail an xenon3 senden Beiträge von xenon3 suchen
Stinger8413
Overclocker


images/avatars/avatar-329.jpg

Dabei seit: 06.05.2007
Beiträge: 142

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi das könnte an fehlenden Codecs liegen, installier mal das K-Lite Mega Codec Paket, einfach mal bei Google eingeben.
Installier auch die neuesten Grafikkarten Treiber und das DirectX


mfg Kai



__________________
PC System:
AMD64 3700+ @2200 (32°C Idl/49°C Load)Aerocool HT 102 @5V
Gigabyte GA-K8RS482M
Corsair 2GB DDR400
MSI NX8600GT passive (49°C/68°C)
CreativeLabs Audigy 4 Pro @Teufel Concept E²
Seagate Barracuda 250GB 16MB Cache (max. 37°C)
Samsung SpinPoint S166 160GB 8MB Cache
LC Power 550W lol @5V Ultra Silent grinsen

Pkw:
Opel Vectra B 2.0 16V Elegance mit Facelift und Vollausstattung grinsen
22.07.2007 12:09 E-Mail an Stinger8413 senden Beiträge von Stinger8413 suchen
xenon3
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 22.07.2007
Beiträge: 2

Themenstarter Thema begonnen von xenon3
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja das dürfte jetzt funken die videos die voher nicht gegangen sind
lacken zwar nuch doch ist mir egal!!!
Ich habe jetzt schon ser viel an dem drivern herumgepfucht
ich entferne jetzt alles nocheinmahl un melde mich dann wieder wenn ich alles wieder installiert habe!!
Vieleicht wird es besser!!


Wunderbar alles " grinsen Funkt"

-- merged by Warhead --
Editieren-Button nutzen!


22.07.2007 13:13 E-Mail an xenon3 senden Beiträge von xenon3 suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Hardware-Mag - Forum » Hardware » Grafikkarten » ATI Radeon X800 GT driver fehler bei .avi Format



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH