Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 21:13 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme » Probleme mit 160 GB Hitachi Festplatte
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Probleme mit 160 GB Hitachi Festplatte
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Opelheizer Opelheizer ist männlich
PC-Modder


images/avatars/avatar-320.jpg

Dabei seit: 27.07.2007
Beiträge: 26
Herkunft: Sachsen

Probleme mit 160 GB Hitachi Festplatte Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute und ein Hallo von mir erstmal.

So ich habe folgendes Problem: Ich habe eine 160GB HDD von Hitachi eingebaut auf sata-2 und kann daruf Daten ablegen hne Probleme, nur wenn ich darauf zugreifen möchte wie Video´s oder Games dann geht das zwar los bleibt aber nach ein paar Sekunden stehen und nichts geht mehr am Rechner. Es ist zum Kotzen ich Installiere BF2 auf meine Hauptplatte (250 GB IDE) da Funktionierts einwandfrei auch alle anderen Spiele und Programme nur auf der SATA-Platte spinnt alles. traurig Ist die kaputt ??? Ist ne Hitachi (HDS721616PLA380) Das nächste ist das die Platte ne 160GB sein soll aber im Windows werden nur 127 GB erkannt ?? ICh hau das Teil bald zum Fenster raus !!! böse böse


Mein System: Board ASUS A8NSLI Delux 4GB RAM PC-3200 Kingston
Graka: Geforce 7950 GT 512MB DDR3, CPU: AMD ATHLON 64 3800
Hauptplatte: 250 GB SAMSUNG SP2514N IDE PATA P-ATA
2.Platte siehe oben

Danke im Vorraus
Gruß Dirk



__________________
Bin voll dafür das alle dagegen sind !!!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Opelheizer: 27.07.2007 18:47.

27.07.2007 18:44 E-Mail an Opelheizer senden Beiträge von Opelheizer suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallöchen smile

Schau mal in diesem Thread vorbei und lese ab dem verlinkten beitrag:
http://www.hardware-mag.de/forum/thread....84024#post84024

Und hast du den Sata Controller TReiber bei der Wininstall eingebunden ?
bzw. jetzt nachträglich installiert ?



__________________
2.00000000 + 2.000000000 = 3.999998456


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von BigWhoop: 27.07.2007 18:52.

27.07.2007 18:51 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Opelheizer Opelheizer ist männlich
PC-Modder


images/avatars/avatar-320.jpg

Dabei seit: 27.07.2007
Beiträge: 26
Herkunft: Sachsen

Themenstarter Thema begonnen von Opelheizer
?? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe den SATA-Treiber bei der Neu-Installation von Win-XP home mit der Diskette vorher installieren müssen. Oder Muß ich noch eine Installieren.

Gruß Dirk



__________________
Bin voll dafür das alle dagegen sind !!!
27.07.2007 19:27 E-Mail an Opelheizer senden Beiträge von Opelheizer suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ähm deine alte ist doch IDE ... da musstest du nen treiber für installieren ?

oder ist das ein anderer PC ? klär uns mal auf was du so gemacht hast.



__________________
2.00000000 + 2.000000000 = 3.999998456


27.07.2007 19:47 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Opelheizer Opelheizer ist männlich
PC-Modder


images/avatars/avatar-320.jpg

Dabei seit: 27.07.2007
Beiträge: 26
Herkunft: Sachsen

Themenstarter Thema begonnen von Opelheizer
So mal ganz von vorn ! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich habe vor ca. 4 Wochen meinen Rechner komplett zerlegt gereinigt und dann kam mir die Idee ne neue Platte zu Installieren. Ich hab ja noch 4 SATA-Steckplätze frei. ALs Hauptplatte ist ne 250 GB IDE Platte drinn welche ich in 4 Partitionen unterteilt habe. Ein allein für Windows und die anderen Systemprogramme und Tools. ( 50GB )
So nun wollte cih halt mal probieren wie die SATA2-Platten so sind erstmal ne 160BG SATA2-Platte geholt von Hitachi. Eingebaut und mit der Treiber-Diskette und der XP-CD alles neu Installiert damit der Rechner mal komplett ne Reinigung bekommt von Innen und von den Platten her. Soweit alles gut. Windows läuft Treibe alle drauf auch die ganzen UPDATES für das XP also SP1 komplett. SP2 will ich nicht da sonst nicht´s mehr geht. So Spiele auf die Neu Platte rauf und Videos , Musik usw. Wollt anschließend ne Rund Zocken und das Spiel hat sich nach dem Intro aufghängt und das ist bei allen sachen die von der Platte Starten will oder ausführen möchte. Platte formatiert bei 99% Fehlermeldeung...konnte Fomatierung nicht abschließen. Quickformat geht aber ??? Eigenschaften anzeigen lassen ... ca.49GB noch drauf obwohl Formatiert ?? Wird nur 127 GB angezeigt statt 160.
Ich habe aber den Eintrag imRegedit gemcht mit dem " EnableBigLba" und trotzdem keine änderung nach dem Neustart.

Gruß Dirk



__________________
Bin voll dafür das alle dagegen sind !!!
27.07.2007 20:22 E-Mail an Opelheizer senden Beiträge von Opelheizer suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also solange die anzeige nicht passt und du nicht richtig formateiren kannst (hoffe du formatierst mit NTFS Dateisystem) brauchst du dir keine sorgen um die Platte machen. Das kann ja nicht funktionieren smile

Mich wundert es sehr das das mit dem regedit nicht klappen sollte ... dann hilft dir vielleicht echt nur das SP2 ! Das merzt viele solcher fehler aus.



__________________
2.00000000 + 2.000000000 = 3.999998456


27.07.2007 20:51 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Opelheizer Opelheizer ist männlich
PC-Modder


images/avatars/avatar-320.jpg

Dabei seit: 27.07.2007
Beiträge: 26
Herkunft: Sachsen

Themenstarter Thema begonnen von Opelheizer
Hab die Faxen Dicke !! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute,

So ich habe die Fesplatte mittlerweilen zum 6ten mal Formatiert mit erfolgreicher Beendigung grinsen . Das Problem ist aber das selbe. Draufspeichern ja, darauf zugreifen nein nur mit Systemabsturz.
Ich nehm mal an das Die Festplatte defekt ist. Soll ich Sie mal umtauschen oder was sagt Ihr dazu. Habe die Platte an allen SATA-Ports getestet alles das selbe Ergebniss. böse böse

Gruß Opelheizer



__________________
Bin voll dafür das alle dagegen sind !!!
05.08.2007 11:30 E-Mail an Opelheizer senden Beiträge von Opelheizer suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hoffe auch mal nen anderes satakabel probiert..

ansonsten testtool drüberjagen und ggf reklamieren



__________________

05.08.2007 11:32 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Opelheizer Opelheizer ist männlich
PC-Modder


images/avatars/avatar-320.jpg

Dabei seit: 27.07.2007
Beiträge: 26
Herkunft: Sachsen

Themenstarter Thema begonnen von Opelheizer
Ich hab die Faxen Dicke ! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

ja sicher hab schon das 7. SATA-Kabel probiert grinsen . Ich bin kurz vorm ausrasten. Sowas doofes ist mir auch noch nicht unter gekommen. Ich bau ja schon ne Weile Pc´s zusammen aber so ne Wiederspennstige HD hatte ich noch nie. Wer jetzt mal das Testtool drüberjagen und werden wir mal sehen. Ggf muß ich morgen zum Hardware-Dealer meines Vertrauens rauschen und das Ding unter beschleunigten Verhältnissen auf den Trehsen legen. grinsen .
Werd mir wahrscheinlich lieber noch ne Große IDE-Platte hohlen die Kostet weniger hat mehr Speicher (250GB) und läuft Ohne Probleme.Ich hoffe nur das die dann auch mit voller Größe erkannt wird.

Gruß Dirk



__________________
Bin voll dafür das alle dagegen sind !!!
05.08.2007 11:51 E-Mail an Opelheizer senden Beiträge von Opelheizer suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wozu denn bitte ne 250er ide?? geschockt

die kostet mindestens 52€ lt geizhals...ergo 22cent pro gb. ne anständige 500gb hdd (samsung hd501lj) kostet aber nur ca 17cent pro gb, ergo machts doch auch keinen sinn aus p/l-technischen gründen

solltest nur mal mit ner andern hdd erstmal testen ob der sata komplett im eimer ist, denn dann sollte das board umgetauscht werden...



__________________

05.08.2007 12:55 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Opelheizer Opelheizer ist männlich
PC-Modder


images/avatars/avatar-320.jpg

Dabei seit: 27.07.2007
Beiträge: 26
Herkunft: Sachsen

Themenstarter Thema begonnen von Opelheizer
?? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

Ja danke werd ich machen. Stimmt ja auch mit dem Testen. Mal sehen was los ist. Bei dem Testprogramm bringt er mir einem den Fehlercode 0x00 und 0x10 als ich kontrollieren wollte was das nun bedeuten soll konnte ich auf die Hilfedateien nicht zugreifen von dem Programm. Naja vieleicht bekomme ich hier ne Aufschlüßlung. Zunge raus
Wie ist denn das überhaupt mit den großen Platten gibts da evtl. Probleme mit der Erkennung der vollen Größe oder kann ich die genau so reinpacken wie die 160er SATA-Platte.

Danke im Vorraus

Gruß Dirk



__________________
Bin voll dafür das alle dagegen sind !!!
05.08.2007 15:45 E-Mail an Opelheizer senden Beiträge von Opelheizer suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

bei den "großen" hdd gibts keinerlei probleme...und der fehlercode ist doch wurst, wenn dus unbedingt wissen willst, dann solltest du bei google suchen, was aber sinnfrei ist, den nfehler ist fehler, ergo platte im sack und ab zum umtausch damit



__________________

05.08.2007 15:50 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

so lange sie aber nicht richtig angesprochen würd würde ich mir über solche fehler keine Sorge machen lol

Aber es ist warscheinlich wirklich besser sie ein zu schicken ... die sagen dir dann genau ob was nicht stimmt oder nicht. Falls sie es überhaupt prüfen Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


05.08.2007 21:08 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Opelheizer Opelheizer ist männlich
PC-Modder


images/avatars/avatar-320.jpg

Dabei seit: 27.07.2007
Beiträge: 26
Herkunft: Sachsen

Themenstarter Thema begonnen von Opelheizer
Alle mal Lachen :-) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Habe die HDD zum Händler zurück gebracht. Der hat ohne Proleme die Platte getausch mit einer Bemerkung "Ahhh der nächste ..."
So zu Hause angekommen Platte rein, gäähhnnn. Das selbe Problem wenn nicht schlimmer lol . Also wieder zum Händler, gesagt getan wollt er mich belehren das man die auch mal Formatieren soll. Ich grins sag ihm ja klar schon 3 mal gemacht und nix neues. Er sagte ich soll meinen Rechner mitbringen. Rechner mitgenommen und dann wieder hin. 6 Verschiedene Platte noch mal rein und keine geht. grinsen
Händler am Verzweifeln und dann stehen noch 2 KUnden auf der Matte mit der selben Platte in der Hand lol lol . Er Karton geholt die ganzen Ladenauslagen mit der Fesplattensorte da rein geschmissen und meine auch sowie die von den anderen Kunden. Kiste zugeklebt und dann Aufkleber Retour Charche defekt drauf. Wir als Kunden erstmal Ratlos zugeschaut, anschließen haben wir die wahl gehabt 15 Euro drauf zuzahlen und ne Samsung mitnehmen oder Geld zurück.
Hab mir erstmal die Kohle geben lassen. Der Herr war dann sehr erleichtert als wir alle den Laden verlassen hatten.

Nur mal so am Rande. grinsen

Gruß Dirk



__________________
Bin voll dafür das alle dagegen sind !!!
21.08.2007 19:17 E-Mail an Opelheizer senden Beiträge von Opelheizer suchen
Caliban Caliban ist männlich
HwM-Idol


images/avatars/avatar-52.jpg

Dabei seit: 30.12.2005
Beiträge: 1.430
Herkunft: Bayern

RE: Alle mal Lachen :-) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jetzt bleibt nur abzuwarten, ob das Problem nur bei deinem Händler war, oder ob sich hier bald noch mehr Leute über diese Platte beschweren smile



__________________
Der, der seine Freiheit für Sicherheit aufgibt, wird beides verlieren.

i5 3570k | GeForce 960AMP! | Wolfking Warrior | MX518 | Iiyama ProLite 26"

Dieser Beitrag wurde 138 mal editiert, zum letzten Mal von Woflgang Schäuble am 05.10.2046 17:16.
21.08.2007 19:35 E-Mail an Caliban senden Beiträge von Caliban suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme » Probleme mit 160 GB Hitachi Festplatte



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH