Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 17:21 Uhr.

Hardware-Mag - Forum » Software » Programmieren » Problem in HTML
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Problem in HTML
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gast
unregistriert
Problem in HTML Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute ich hab da mal ein Problem in HTML.

Und zwar hier:

http://benjamin.stanger.bei.t-online.de/homepage/test/index.html

Kann mir jemand sagen, warum ich zum Beispiel auf der Seite uebermich.html ( Über mich ) unten nach rechts scrollen kann??? Obwohl für Text eigentlich noch genug Platz wäre? Wie bekomm ich des weg?? Ich will ned, dass man da nach rechts scrollen kann. Also der Scrollbalken unten soll weg. auf der Startseite ist er doch auch ned. Augen rollen Ich hab schon alles mögliche probiert nur ich find den Fehler nicht. Meine Auflösung ist bei 1024 x 768 Pixel. Aber daran kanns eigentlich nicht liegen weil wie schon gesagt der Text ja nach rechts noch mehr als genug Platz hätte =(.

MfG B. S.


07.11.2003 17:36
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: Problem in HTML Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also bei mir is da kein balken Zunge raus




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
07.11.2003 18:59 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
AW: Problem in HTML Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

1024 x 768 pixel ? und benutzt du den msi internet explorer???? beim mozilla hab ich den auch ned.


07.11.2003 19:05
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: AW: Problem in HTML Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nur bei kleiner als oder gleich 1024x768 kann man ein bisschen nach rechts scrollen...musst du inner auflösung noch optimieren




__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
07.11.2003 20:17 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Gast
unregistriert
AW: Problem in HTML Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hab jetzt den fehler: immer wenn ich diese


<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN"
"http://www.w3.org/TR/html4/strict.dtd">


dokumenten typ angabe rein hau macht er den scrollbalken unten hin. ich versteh nur noch ned ganz warum. aber vielleicht weiß des von euch jemand?? irgendwelche versierten html programmierer unter uns??

Augen rollen


07.11.2003 23:13
Gast
unregistriert
AW: Problem in HTML Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN"
"http://www.w3.org/TR/html4/strict.dtd"


so, des hier meinte ich nur noch die beiden eckigen klammer hin natürlich.


07.11.2003 23:13
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Programmieren » Problem in HTML



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH