Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 03:02 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » USB 2.0 installieren?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
USB 2.0 installieren?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

USB 2.0 installieren? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo ,
habe seid neustem bemerkt , das ich wahrscheinlich kein USB 2.0 installiert habe.
Ist mir aufgefallen als ich von einer externen Platte was gezogen habe.
Außerdem kommt in Windows immer eine Meldung " Wenn sie dieses Gerät an einen USB 2.0 Anschluß anschließen ....."

Wie bekomme ich das usb 2.0 installiert ?

ps: Treiber cd des Mainboards ist leider weq )=
ich finde nichts wo man sie her bekommen, über hilfe wäre ich sehr dankbar .

Gruß Flo Augenzwinkern



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70
07.08.2007 20:04 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du Windows XP SP2?
Ansonsten bei SP1: Patch vom MS
Oder einfach mal bei Asus gucken, ob es was gibt.



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
07.08.2007 20:10 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Themenstarter Thema begonnen von Flo88
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Habe SP2 ....

Wie bei Asus gucken ?
Mein Mainboard ist von Elitegroup, wonach soll ich denn gucken ?

Am besten wäre ein Treiber wo alles mit drinne ist ...chipsatz muss ich auch noch installieren ....
Wisst ihr wo ich sowas her bekomme ?



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Flo88: 07.08.2007 20:40.

07.08.2007 20:14 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ohh sorry hab aus versehen auf die Graka geschaut.

Tritt das Problem bei jedem USB-Anschluss auf?

Wie soll ich das verstehen, dass du den Chipsatz noch installieren musst?
Hast du den noch nicht installiert?
Wenn nein dann wirds aber Zeit, probiers dannach nochmal aus.

Die ECS Seite ist grad ewig langsam...



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
07.08.2007 20:50 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Themenstarter Thema begonnen von Flo88
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wie gesagt wäre nett wenn du mir malgenau die links schicken könntest grinsen
Wäre sehr nett ...



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70
07.08.2007 21:12 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

treiber gibbet bei ati und nicht bei ecs... http://ati.amd.com/support/driver.html

dennoch sollte auch ohne treiber jeder usb ab sp2 mit usb2.0 laufen wenn er dies unterstützt. die rudimentären treiber sind da schon recht gut...usb2.0 win xp treiber bewirken dann meist eher das gegenteil und bremsen den ursprünglichen usb2.0 zu usb1.0 aus...



__________________

07.08.2007 21:17 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Einfach alle Winupdates fahren mit SP2 dann sollte das mit USB alles wunderbar klappen ... zusätzlich muss da eigentlich garnichts installiert werden smile Wie War schon sagte ^^



__________________
2.00000000 + 2.000000000 = 3.999998456


07.08.2007 22:12 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Benny
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

normalerweise sollten nach ner windows installation die chipsatz treiber immer das erste sein was installiert wird, alles andere kann zu problemen führen.

08.08.2007 17:27
Flo88 Flo88 ist männlich
High-End-User


images/avatars/avatar-390.jpg

Dabei seit: 07.11.2006
Beiträge: 639
Herkunft: nahe Köln

Themenstarter Thema begonnen von Flo88
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja danke an alle .
Anscheinend sind ein paar USB Anschlüße 2.0, die anderen jedoch nicht .
Treiber sind jetzt alle komplett installiert , danke euch grinsen



__________________
Intel Core2Duo E8400
GeIL Ultra DIMM 2 GB DDR2-800 Kit
Asus EAX 1950 Pro
320 GB Sata II Samsung T166
80 GB Sata II Western Digital
Asus P5W DH DELUXE *Wifi Edition*
Be Quiet - 400W
Lian Li Pc70
08.08.2007 17:54 E-Mail an Flo88 senden Homepage von Flo88 Beiträge von Flo88 suchen Fügen Sie Flo88 in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » USB 2.0 installieren?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH